
Figure 3.19 Data Bars on the Conditional Formatting tool 

It is even more important to highlight the students who are failing in the class. To practice further 
with Conditional Formatting we will do that in two places, in the Percentages column and on the 
Letter Grade column.  To start with, we want any F letter grades to be formatted with a light red 
fill color and dark red text. 

1. Select the Letter Grades (R5:R24). 

2. On the Home tab, in the Styles group, select Highlight Cell Rules from the Conditional 
Formatting tool (see Figure 3.20). 

3. Select Equal To 

4. Fill out the Equal to dialog box so that cells that are equal to: F have Light Red Fill with 
Dark Red Text (see Figure 3.21). 
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Figure 3.20 Conditional Formatting Equal To 

Figure 3.21 Conditional Formatting Equal To Dialog Box 

Let’s try that one more time – to highlight those students who are passing the class.  This time we 
will use the Pass/Fail text in the Pass/Fail column.  If the text for a student is Pass we want the cell 
to be formatted with a yellow fill with dark yellow text. 

1. Select the Pass/Fail grades (Q5:Q24). 
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2. On the Home tab, in the Styles group, select Highlight Cell Rules from the Conditional 
Formatting tool (see Figure 3.20). 

3. Select Equal To 

4. Fill out the Equal to dialog box so that cells that are equal to: Pass have Yellow Fill with 
Dark Yellow Text. (To find the Yellow Fill with Dark Yellow text option, click the the 
down arrow at the end of the last (with) box). 

You do not have to use the default styles to make your data stand out. You can set any formatting 
you want. When you do, it is probably a good idea to include other styling in addition to color. Your 
spreadsheet might be printed in black and white. You would hate to lose your Conditional format
ting.  Now we are going to use conditional formatting to display any Percentages that are less than 
60% with red text formatted in bold and italic. 

1. Select the Percentage grades (P5:P24). 

2. On the Home tab, in the Styles group, select Highlight Cell Rules from the Conditional 
Formatting tool (see Figure 3.20). 

3. Select Less Than 

4. Fill out the Less Than dialog box so that cells that are less than .6 will be have conditional 
formatting. But, instead of using the default red text on a light red fill, press the down 
arrow at the end of that box and select Custom Format. 

5. On the Font tab of the Format Cells dialog box, in the Font style box, select Bold Italic. 
In the Color box, select Red (see Figure 3.22). 

6. Press OK.  Then press OK again. 
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Figure 3.22 Conditional Formatting Custom Format Cells Dialog box 

Conditional Formatting is valuable in that it reflects the current data. It changes to reflect changes 
in the data. To test this, delete DeShea’s final exam score. (Select N5. Press Delete on your key
board.) Suddenly, DeShae is failing the course and the Conditional Formatting reflects that. This 
is a little unfair to DeShae – who has worked so hard this quarter. Let’s give him back his grade. 
Press CTRL Z (Undo). His test score reappears and the Conditional formatting reflects that as well. 

MAKING CHANGES 

What if you have made a mistake with your Conditional Formatting? Or, you want to delete it alto
gether? You can use the Conditional Formatting Manage Rules tool. In our example, we want to 
remove the conditional formatting rule that formats the Pass text with yellow.  We are also going 
to modify the minimum passing percentage for the conditional formatting rule that is applied to 
the percentages. 

1. On the Home Tab, in the Styles Group, select Manage Rules at the very bottom of the 
Conditional Formatting drop-down list. 

2. Show formatting rules for: This Worksheet (see Figure 3.23). 

3. We don’t really need to highlight the students who are passing the class, so select that 
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rule in the Rules Manager and press the Delete Rule button.  Mac Users should click 
the minus symbol – at bottom left corner to delete the rule. 

Figure 3.23 Conditional Formatting Manage Rules 

In a previous exercise (the IF function), we decided that students were failing if they got a 
percentage score of less than 70%, so the Conditional Formatting rule in the Percentage 
column needs repair. 

4. Select the rule that reads Cell Value <0.6. 

5. Select the Edit Rule button, and change the .6 to .7 (see Figure 3.24). 

6. Click OK (or Apply) twice. Double check that your completed workbook matches Figure 
3.25. 
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Figure 3.24 Conditional Formatting Edit Formatting Rule Dialog box 

Figure 3.25 Completed Ch3 Gradebook 
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SETTING THE PRINT AREA 

Before you consider this workbook finished, you need to prepare it for printing.  The first thing 
you will do is set the Print Area so that the table of Letter Grades in A27:B32 does not print. 

1. Select A1:R25. This is the only part of the worksheet that you want to have print. 

2. On the Page Layout ribbon, click the Print Area button.  Choose Set Print Area from 
the menu. 

Next you will preview the worksheet in Print Preview to check that the print area setting worked, 
as well as make sure it is printing on one page. 

1. View the workbook in Print Preview. 

 Mac Users should choose Print from the File menu to view Print Preview. 

2. Set the page orientation to Landscape. 

3. Change the page scaling if needed so that the entire worksheet prints on one page. 

4. Save the CH3 Gradebook and Parks workbook. 

ATTRIBUTION 

3.3 Conditional Formatting by Noreen Brown, Mary Schatz, and Art Schneider,  Portland Commu
nity College, is licensed under CC BY 4.0 
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3.4 Preparing to Print 

Learning Objectives 

• Locate and fix formatting consistency errors. 

• Apply new formatting techniques. 

• Use Print Titles to repeat rows and columns on each page of a multiple page worksheet. 

• Control where page breaks occur in a multiple page worksheet. 

In this section, we will review a worksheet for formatting consistency, as well as learn two new 
formatting techniques. This worksheet currently prints on four pages, so we will learn new page 
setup options to control how these pages print. A new data file will be used for this section. 

REVIEWING FORMATTING FOR CONSISTENCY 

Open the “CH3-Gradebook and Parks” workbook if it isn’t already open. 

Click on the “Park Size”“Park Size”  sheet tab within your “CH3-Gradebook and Parks”“CH3-Gradebook and Parks”  workbook  

. 

You have been given a spreadsheet with data about the national parks in the western United 
States. Your coworker formatted the workbook and has asked you to review it for consistency. You 
also need to prepare it for printing. Figure 3.26 shows how the second page of the finished work
sheet will appear in Print Preview. 
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Figure 3.26 Completed National Parks worksheet 

REVIEWING FORMATTING FOR INCONSISTENCIES 

The first thing you are going to do is review the worksheet for formatting inconsistencies. 

1. Scroll through the worksheet and locate the following formatting errors: 

◦ The formatting of the Utah label does not match the other states. 

◦ The Year Established values for Hawaii are not center aligned like the other 
years. 

◦ The cells for the Nevada data should have the same green fill color as the other 
alternating states. 

◦ The number of digits after the decimal place for the Size values is inconsistent. 
Also, these values should be formatted with Comma style to make them easier 
to read. 
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2. To fix these errors, complete the following steps: 

◦ Merge & Center A34:A38. Change the font size to 16 and apply Bold format. 

◦ Center align C28:C29. 

◦ Apply the green fill color to A31:E31 (be sure to match the green fill color of the 
other states). 

◦ Select E4:E43 and apply Comma Style. Use Increase Decimal and/or Decrease 
Decimal until one digit appears after the decimal place for all values. 

3. While you’re fixing errors, proofread the sheet and correct any typos. 

4. Finally, let’s add color to the two sheet tabs. The use of colored tabs assists in navigating 
between sheet tabs. 

◦ Right-click the “Park Size” sheet tab (  Mac users hold down Ctrl key and 
click the sheet tab) 

◦ Point to Tab Color and choose a “blue” color. 

◦ Now right-click the “Grades” sheet tab, point to Tab Color and choose an 
“orange” color. That’s it! 

FINE-TUNING FORMATTING 

Now that you have fixed the inconsistencies in the formatting, you decide to apply some format
ting techniques to make the worksheet look even better. You are going to start by vertically align
ing the names of the states within the cells. 

1. Select A4:A43 (the cells with the state labels). 

2. Click the Home tab on the ribbon. 

3. In the Alignment group, click the Middle Align button (see Figure 3.26). Notice that the 
names of the states are now centered between the top and bottom borders of the cells. 

Figure 3.26 Alignment Group 

The next new formatting skill is to change the label in E3 from Size (km2) to Size (km2) with the 2 
after km formatted with superscript. 
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1. Double-click on cell E3 to enter Edit mode 

2. Select just the 2 (be careful not to select anything else). 

3. On the ribbon (Home tab) click the dialog box launcher arrow in the Font group. 

 Mac Users: there is no dialog box launcher for Excel for Mac. Instead, 

choose Format from the Menu Bar, click Cells:   then con
tinue with Steps 4 and 5  

4. In the Effects section of the Format Cells dialog box, check the box for Superscript (see 
Figure 3-27). Click OK. 

5. Save the CH3 Gradebook and Parks file. 

Figure 3.27 Font Tab in Format Cells Dialog Box 

REPEATING COLUMN (AND ROW) LABELS 

Now that you have fixed the cell and text formatting, you are ready to review the worksheet in 
Print Preview. You will notice that the worksheet is printing on multiple pages, and you cannot tell 
what each column of data represents on some of the pages. 

1. With the CH3-Gradebook and ParksCH3-Gradebook and Parks file still open, and the Parks tab selected, go to Back
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stage View by clicking the File tab on the ribbon. Select Print from the menu. 

 Mac Users: choose File from the Menu Bar, and then choose Print 

2. Click through each of the pages. The worksheet is currently printing on four pages (
 Mac users may only see three pages but that is ok), with the City and Sizes columns 
printing on separate pages from the rest of the data. 

3. Change the Orientation from Portrait to Landscape. This fits all of the columns on one 
page. All of the columns are now on the same page, but the second and third pages have 
no column labels to identify what information is in each column. You are going to use 
Print Titles to repeat the first three rows of the worksheet on each of the printed pages. 
To set Print Titles you need to exit Print Preview. 

4. Exit Backstage View then click the Page Layout tab on the ribbon. 

5. Click the Print Titles button in the Page Setup group on the ribbon. The dialog box shown 
in Figure 3.28 should appear. 

6. Click the Sheet tab if necessary. 

7. Click in the Rows to repeat at top: box. Be sure your insertion point is blinking in that box 
before moving on to the next step. 
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8. In the worksheet, select Rows 1 through 3. The text $1:$3 should now appear in the 
Rows to repeat at top: box. 

9. Click OK. 

You will not see a change to the worksheet in Normal view, so you will need to return to Print Pre
view. While looking in Print Preview, you will notice that the pages are breaking in inconvenient 
places. 

1. Go to Print Preview and look at each of the pages. Notice that the first three rows are 
now repeated at the top of each page. 

2. Exit Backstage View. 

Skill Refresher 

Creating Print Titles 

1. Open the Page Setup dialog box and click the Sheet tab. 

2. Click in the Rows to repeat at top: box or the Columns to repeat at left: box. 

3. Click in the worksheet and select the row(s) or column(s) that you want to repeat on each page. 

INSERTING PAGE BREAKS 

Notice that the data for California is split between the first and second pages. You want all of the 
data for each state to be together on the same page, so you need to control the page breaks. You 
are going to start by inserting a page break before the California data to force it to start on the sec
ond page, then you will move the page break for the third page if needed. To make these changes 
you are going to work in Page Break Preview. 

1. Click the View tab on the ribbon then click Page Break Preview in the Workbook Views 
Group. Your screen should look similar to Figure 3.29. 
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Figure 3.29 Page Break Preview 

 Mac Users: in the next paragraph below, the location of the automatic page breaks may be in 
different locations. That’s ok. 

In Page Break Preview, automatic page breaks are displayed as dotted blue lines. Notice the dotted 
blue lines after rows 13 and 28. These lines indicate where Excel will start a new page. For this 
worksheet, you want the first page to break before the California data, so you are going to insert 
a manual page break. 

1. Select cell A15. When inserting a page break, you select the cell below where you want 
the page break to appear. 

2. Click the Page Layout tab on the ribbon. 

3. Click the Breaks button in the Page Setup group (see Figure 3.30). 

4. Select Insert Page Break from the menu. There is now a solid blue line after row 14, 
which indicates a manual page break that was inserted. 

5. Go to Print Preview. Notice that the California data now starts on the second page. 
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Figure 3.30 Breaks Button on Page Layout tab 

While looking at each page in Print Preview you decide that the third page should start with Mon
tana. To make this change you are going to move the automatic page break that appears after 
Nevada. 

1. Exit Backstage View. Switch back to Page Break Preview if needed. 

2. Locate the next dotted blue line (automatic page break). 

3. Put your pointer over the dotted blue line and it will switch to a vertical double-headed 
arrow. Click on the dotted blue line and drag it above Montana. 

4. Release the mouse button when the line is above row 30 (above Montana). The line will 
now be a solid blue line, indicating a manual page break. 

5. Go to Print Preview. The Montana data now appears at the top of the third page. 

While evaluating the pages in Print Preview you decide that there is too much white space at the 
bottom of the pages. To fix this, you are going to center the contents vertically on the pages. 

1. Click the Page Setup link at the bottom of the Settings section of Backstage View to open 
the Page Setup dialog box. 

 Mac Users: there is no “Page Setup link” in Print Preview for Excel 
for Mac. Click the Margins list arrow instead, and choose “Manage 
Custom Margins” then continue with the steps below. 

2. Click on the Margins tab. 

3. In the Center on page section, check the box for Vertically then click OK. 

4. Review each page in Print Preview to see the changes. Exit Backstage View. 

CREATING A HEADER AND FOOTER USING PAGE LAYOUT VIEW 

Now that the worksheet is printing on three pages, with page breaks in appropriate places, you 
are ready to add a header with the current date and filename. You will also add a footer with the 
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page number and the total number of pages that will appear as Page 1 of 3. You are going to edit 
the header and footer in Page Layout View. 

1. Click the View tab on the ribbon and click the Page Layout button in the Workbook Views 
group. 

2. The white space at the top of the worksheet should say Add header. Place the mouse 
pointer over the left section of the Header and click to activate that section. 

 Mac Users should make sure the mouse pointer turns into a small page icon 
 then click in the left section of the Header 

3. Click the Header & Footer Tools Design tab on the ribbon. 

4. Click the Current Date button in the Header & Footer Elements group (see Figure 3.31). 
Inserting the date this way will insert a field that will update every time the workbook is 
opened. 

5. Click in the right section of the Header. Click the Filename button in the Header & 
Footer Elements group (see Figure 3.31). Inserting the filename this way will insert a 
field that will update if the filename is changed. 

6. Click the Go to Footer button in the Navigation group of commands. 

7. In the center section of the footer, type the word Page with a space after it. 

8. Click the Page Number button in the Header & Footer Elements group (see Figure 3.31), 
then type a space after the &[Page] code that appears. 

9. Type the word of with a space after it, then click the Number of Pages button in the 
Header & Footer Elements group (see Figure 3.31). The footer should match Figure 
3.32. 

10. Click anywhere on the worksheet to close the Footer editing. 

11. Review the worksheet again in Print Preview. Pay careful attention to the page numbers 
in the footer to ensure they will print correctly, then exit Backstage View. 

12. View the correct print preview screenshot below in Figure 3.33 

13. Check the spelling on all of the worksheets and make any necessary changes. Save and 
submit the CH3-Gradebook and ParksCH3-Gradebook and Parks workbook. 

Figure 3.31 Header & Footer Elements buttons 
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Figure 3.32 Completed Footer 
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Figure 3.3 – Print Preview of Parks sheet 
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Skill Refresher 

Inserting Page Numbers 

1. In Page Layout View, click in the section of the header or footer where you want the page num
ber to appear. 

2. Type the word Page, followed by a space, and then click the Page Number button in the 
Header & Footer Elements group on the Header & Footer Tools Design ribbon. This will create 
Page 1. 

3. If desired, type a space after the &[Page] code then type the word of followed by a space. Then 
click the Number of Pages button. This will create Page 1 of 4. 

 

Key Takeaways 

• Always check the formatting of your worksheets for consistency. 

• If a worksheet is printing on multiple pages, use Print Titles to repeat rows at the top and/or 
columns at the left of every page to make it easier to interpret the data. 

• Insert manual page breaks as needed in Page Break Preview to control where a new page 
begins. 

• Multiple page worksheets should include the page number in either the header or footer. Be 
sure to insert the Page Number element so that the correct page number will display on each 
page of the worksheet. 

ATTRIBUTION 

“3.4 Preparing to Print” by Julie Romey and Art Schneider, Portland Community College is licensed 
under CC BY 4.0 
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3.5 Chapter Practice 

HOUSEHOLD BUDGET 

Download Data File: PR3 Data 

Etta and Lucian Redding are a recently married couple living in Portland, Oregon. Lucian works 
part time and attends the local community college. Etta works as a marketing manager at a cloth
ing company in North Portland. They are trying to decide if they can afford to move to a better 
apartment, one that is closer to work and school. They want to use Excel to examine their house
hold budget. They have started their budget spreadsheet, but they need your help with it. 

1. Open the file named PR3 Data and then save it as PR3 Redding. 

2. Insert two new rows at the top of the worksheet. 

3. Enter the following text: 

A2            Category 
B2            Item 
C2            January 
O2            Yearly Total (adjust column width as needed to fit this text) 

1. Using the text in cell C2, use Autofill to fill in the months February through December in 
cells D2:N2. Adjust column widths as needed to fit the names of the months in these 
columns. 

2. Bold and center align all of the headings in Row 2. 

3. Type “Redding Family Budget” in A1. Merge & Center A1:O1. Make this text 22 point 
bold. 

4. Next you need to complete the monthly values for some of the income and expense 
items. In the rows for Income #1, Income #2, Mortgage/Rent, Homeowners/Rent Insur
ance, Car Insurance, Car Payment, and Gym Fees/Memberships, copy the values for Jan
uary to the cells for February through December. 

5. Use the Totals tab in the Quick Analysis tool to add the SUM to Column O. Delete the for
mulas from O7, O17, O24, O32, and O38. 

Mac Users should use the AutoSum tool to calculate the totals in Column O. Since you 
are using the AutoSum tool, you may not have to delete any formulas in the cells listed 
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in Step 5 above. Also, the Quick Analysis tool will automatically bold the values in Col
umn O. Mac Users should bold cells O3:O45. 

6. In C6: N6, use the SUM function to calculate the Total Income for each month. 

7. Similar to step 6, use the SUM function to calculate the Total Home Expenses, Total Daily 
Living Expenses, Total Transportation Expenses, Total Entertainment Expenses, and 
Total Personal Expenses for each month. 

8. Use the SUM function to calculate the Yearly Total Personal Expenses in cell O45. 

9. Format the numerical data in Row 3 as Currency with no decimal places, and with a top 
border. Format all the total rows as Currency with no decimal places and with a top bor
der (Rows 6, 16, 23, 31, 37, and 45). 

10. Apply the Comma format with no decimal places in all the other rows. 

11. In A47, type “Total Expenses”. 

12. In C47, enter a formula that adds together all of the expense category totals for Janu
ary. Copy the formula in C47 to D47:O47. 

13. In A49, type “Net Income”. Bold and indent this text. Also bold C49:N49 

14. In C49, enter a formula that calculates the difference between Total Income and Total 
Expenses (=Total Income-Total Expenses) for January. Copy this formula to D49:O49. 

15. Format the data in Rows 47 and 49 as Currency with no decimal places. Bold O47 and 
O49. Add a Top and Double Bottom Border to the data in Row 49. 

16. Select C49:N49. Use the Quick Analysis tool to add data bars to this data.   Mac Users 
should use the Conditional Formatting tool on the Ribbon. The negative values should 
automatically have a red data bar and the positive values will have a blue data bar. 

17. In B50, type “New Home?”. Enter an IF statement in C50 that displays the word “No” if 
the amount in C49 is less than or equal to zero and “Maybe” if the amount is greater 
than zero. Copy C50 to D50:N50. 

18. Check to see if your IF statement worked correctly in row 50. If the cells say “No” when 
the data bar in the cell above it is red and “Maybe” when the data bar in the cell above it 
is blue, your IF statement is correct. 

19. Review the worksheet in Print Preview. Make any changes needed to make the work
sheet print on one page with landscape orientation. 

20. Rename the “Sheet 1” sheet tab: 

◦ Double-click the “Sheet 1” tab 

◦ Type: Budget and press Enter 

21. Change the color of the sheet tab: 

◦ Right-click the “Budget” sheet tab 
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◦  Mac Users should hold down the CTRL key and click the Budget sheet tab 

◦ Point to “Tab Color”, choose a green color 

22. Check the spelling on all of the worksheets and make any necessary changes. Save the 
PR3 Redding workbook. 

23. Compare your work with the self-check answer key below and then submit the PR3 Red
ding workbook as directed by your instructor. 

ATTRIBUTION 

“3.5 Chapter Practice” by Diane Shingledecker, Portland Community College is licensed under CC 
BY 4.0, It is adapted from Personal Budget Project by Matt Goff, CC BY-SA 4.0. 
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3.6 Chapter Scored 

MIDASCOFFEE COMPANY 

Download Data File: SC3 data 

MidasCoffee: Ruth Kobran owns a coffee supply company named MidasCoffee. She needs some 
help writing the formulas for the order form she uses to invoice customers. You will need to write 
the formulas for all of the calculations on the form. Some of the more complex parts are deter
mining if the customer will get a discount (based on the customer status) as well as the shipping 
charge (orders over $199 get free shipping). You will use IF functions for both of those calculations. 

1. Open the SC3 Data workbook and save the workbook as SC3 MidasCoffee. 

2. Enter the following order information: 
Order #: 56894 
Order Date: use a function that displays the current date 

3. Enter the following Billing Information: 
Samantha Raitt 
4270 SW Cooper Ln, Portland, OR 97225 
503-674-1632 
samantha.raitt@zmail.com 

4. For the Shipping Information, create formulas using cell references to display the corre
sponding information from the Billing Information section. For example, the Customer 
cell will display the name of the customer in cell C11. 

5. In the range B19:E22, enter the following item orders: 

Item # Description Qty Unit Price 

K56 Dark Mocha K-Cups (12 pack) 1 11.99 

G03 Decaf Dark Roast – Ground (1 lb.) 3 12.99 

B07 Organic Dark Roast – Whole Bean (1 lb.) 2 14.99 

K52 Chai Latte K-Cups (12 pack) 3 10.99 

6. In cell F19, enter an IF function that tests whether the order quantity in cell D19 is 
greater than 0 (zero). lf it is, return the value of the Qty (in D19) multiplied by the Unit 
Price (in E19); otherwise, return no text by entering “”. Hint: You will need to use a formula 
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for the Value if True argument. 

7. Copy/fill this formula into the other cells in the range F19:F25. Hint: be sure to copy the 
formula to all of the Item Total cells, even if it is a blank row. You want the worksheet to be 
prepared for orders with more items in the future. 

8. In cell F26, calculate the sum of all of the Item Total cells. 

9. In cell F27, use an IF function to calculate the discount amount for this order based on 
the customer’s status (which is found in F16). If the customer’s status is Preferred, the 
discount amount will be the Order Subtotal times the discount percentage found in cell 
B29; otherwise the discount amount will be 0 (zero). Hint: You will need to use a formula 
for the Value if True argument. 

10. Test your IF function to make sure that it still works if the customer is NOT preferred by 
deleting the word Preferred in F16.  Make sure you do not end up with an error mes
sage! If you get an error message, check the IF function and make the changes needed. 

11. Calculate the Discounted Total for this order in cell F28. Hint: Use a simple subtraction for
mula. 

12. In cell F29, use an IF function to display the correct Shipping Charge, based on the 
amount of the Discounted Total. If the Discounted Total is greater than or equal to the 
Free Shipping Minimum found in cell B28, the Shipping Charge is 0 (zero); otherwise, the 
Shipping Charge is 5% of the Discounted Total. Hint: You will need to use a formula for the 
Value if False to calculate what 5% of the Discounted Total will be. 

13. Calculate the Invoice Total in cell F31. Hint: This will be the total of the Discounted Total and 
the Shipping Charge. 

14. Take a critical look at your worksheet to ensure that all of the number and cell format
ting is professional. 

15. Review the worksheet in Print Preview. Make any changes needed to make the work
sheet print on one page. 

16. Check the spelling on all of the worksheets and make any necessary changes. Save the 
SC3 MidasCoffee workbook. 

17. Submit the SC3 Midas Coffee workbook as directed by your instructor. 

ATTRIBUTION 

“3.6 Chapter Scored” by Noreen Brown, Art Schneider and Mary Schatz, Portland Community Col
lege is licensed under CC BY 4.0 
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CHAPTER 4 – PRESENTING 
DATA WITH CHARTS 

One of the most important things to consider when using charts in Excel is that they are intended 
to be used for communicating an idea to an audience. Your audience can be reading your charts 
in a written document or listening to you in a live presentation. In fact, Excel charts are often 
imported or pasted into Word documents or PowerPoint slides, which serve this very purpose of 
communicating ideas to an audience. Although there are no rules set in stone for using specific 
charts for certain data types, some chart types are designed to communicate certain messages 
better than others. This chapter explores numerous charts that can be used for a variety of pur
poses. In addition, we will examine formatting charts and using those charts in Word and Power
Point documents. 

ATTRIBUTION 

Adapted by Hallie Puncochar and Noreen Brown from How to Use Microsoft Excel: The Careers in 
Practice Series, adapted by The Saylor Foundation without attribution as requested by the work’s 
original creator or licensee, and licensed under CC BY-NC-SA 3.0. 
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4.1 Choosing a Chart Type 

LEARNING OBJECTIVES 

1. Construct a line chart to show timeline and comparison trends. 

2. Learn how to use a column chart to show one and two frequency distributions. 

3. Create and format a map chart. 

4. Insert a funnel chart. 

5. Learn how to use a pie chart to show the percent of the total for a data set. 

6. Compare the difference between a column chart and a bar chart. 

7. Construct column charts to show how a percent of total changes over time. 

This section reviews the most commonly used Excel chart types. To demonstrate the variety of 
chart types available in Excel, it is necessary to use a variety of data sets. This is necessary not only 
to demonstrate the construction of charts but also to explain how to choose the right type of chart 
given your data and the idea you intend to communicate. 

CHOOSING A CHART TYPE 

Before we begin, let’s review a few key points you need to consider before creating any chart in 
Excel. 

1. The first is identifying your idea or message. It is important to keep in mind that the 
primary purpose of a chart is to present quantitative information to an audience. There
fore, you must first decide what message or idea you wish to present. This is critical in 
helping you select specific data from a worksheet that will be used in a chart. Through
out this chapter, we will reinforce the intended message first before creating each chart. 

2. The second key point is selecting the right chart type. The chart type you select will 
depend on the data you have and the message you intend to communicate. 

3. The third key point is identifying the values that should appear on the X and Y 
axes. One of the ways to identify which values belong on the X and Y axes is to sketch 
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the chart on paper first. If you can visualize what your chart is supposed to look like, you 
will have an easier time selecting information correctly and using Excel to construct an 
effective chart that accurately communicates your message. Table 4.1 “Key Steps Before 
Constructing an Excel Chart” provides a brief summary of these points. 

Integrity Check 

Carefully Select Data When Creating a Chart 

Just because you have data in a worksheet does not mean it must all be placed onto a chart. When creating 
a chart, it is common for only specific data points to be used. To determine what data should be used when 
creating a chart, you must first identify the message or idea that you want to communicate to an audience. 

 

Table 4.1 Key Steps before Constructing an Excel Chart 

Step Description 

Define your 
message. 

Identify the main idea you are trying to communicate to an audience. If there is no main point or important 
message that can be revealed by a chart, you might want to question the necessity of creating a chart. 

Identify the data 
you need. 

Once you have a clear message, identify the data on a worksheet that you will need to construct a chart. In some 
cases, you may need to create formulas or consolidate items into broader categories. 

Select a chart type. The type of chart you select will depend on the message you are communicating and the data you are using. 

Identify the values 
for the X and Y 
axes. 

After you have selected a chart type, you may find that drawing a sketch is helpful in identifying which values 
should be on the X and Y axes. In Excel, the axes are: 
The “category” axis. Usually the horizontal axis – where the labels are found. 

The “value” axis. Usually the vertical axis – where the numbers are found. 

 

 

TIME SERIES TREND: LINE CHART 1 

The first chart we will demonstrate is a line chart. Figure 4.1 shows part of the data that will be 
used to create two line charts. This chart will show the trend of the NASDAQ stock index. 
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Read more: http://www.investopedia.com/terms/n/nasdaq.asp 

This chart will be used to communicate a simple message: to show how the index has performed 
over a two-year period. We can use this chart in a presentation to show whether stock prices have 
been increasing, decreasing, or remaining constant over the designated period of time. 

Before we create the line chart, it is important to identify why it is an appropriate chart type given 
the message we wish to communicate and the data we have. When presenting the trend for any 
data over a designated period of time, the most commonly used chart types are the line chart 
and the column chart. With the column chart, you are limited to a certain number of bars or data 
points. As shown below in Figure 4.1,  as the number of bars increases on a column chart, it 
becomes increasingly difficult to read.  In our first example, there are 24 points of data used to 
construct the chart. This is generally too many data points to put on a column chart, which is why 
we are using a line chart. 
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Figure 4.1 Chart Types 

 
Our line chart will show the Volume of sales for the NASDAQ on the Y-axis and the Month num
ber on the X-axis. Notice when we select the information we are including the column headings/
labels.  Excel will use the column headings/labels to identify each axis.  Excel named the horizon
tal axis labels Month and the Vertical axis series Volume. 
The following steps explain how to construct this chart: 

Download Data file: CH4 Data 

 1.  Open data file CH4 Data and save a file to your computer as CH4 Charting. 

 2.  Navigate to the Stock Trend worksheet. 

 3.  Highlight the range B4:C28 on the Stock Trend worksheet. (Note – you have selected a 
label in the first row and more labels in column B. Watch where they show up in your com
pleted chart.) 
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 4.  Click the Insert tab of the ribbon. 

 5.  Click the Line button in the Charts group of commands. Click the first option from the 
list, which is a basic 2D Line Chart (see Figure 4.2). Notice Excel adds, or embeds, the line 
chart into the worksheet. 

 

Figure 4.2 Selecting the Basic Line Chart 
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Why? 

Line Chart vs. Column Chart 

We can use both a line chart and a column chart to illustrate a trend over time. However, a line chart is 
far more effective when there are many periods of time being measured. For example, if we are measuring 
fifty-two weeks, a column chart would require fifty-two bars. A general rule of thumb is to use a column 
chart when twenty bars or less are required. A column chart becomes difficult to read as the number of bars 
exceeds twenty. 

 

Figure 4.3 shows the embedded line chart in the Stock Trend worksheet. Do you see where your 
labels showed up on the chart? 

Notice that additional tabs, or contextual tabs, are added to the ribbon. We will demonstrate the 
commands in these tabs throughout this chapter. These tabs appear only when the chart is acti
vated. 

Note: Excel 2010 uses three contextual tabs for charts. Later versions use only two. Each has all the same 
tools. They are just organized a little differently. 

 

213 DIANE SHINGLEDECKER



Figure 4.3 Embedded Line Chart in the Stock Trend Worksheet 

As shown in Figure 4.3, the embedded chart is not placed in an ideal location on the worksheet 
since it is covering several cell locations that contain data. The following steps demonstrate com
mon adjustments that are made when working with embedded charts: 

 

  1. Moving a chart: Click and drag the upper left corner of the chart to the corner of cell 
B30. 

Note: Keep an eye on your pointer. It will change into when you are in the right place to move your chart. 

 

 2.  Resizing a chart: Place the mouse pointer over the bottom lower corner sizing handle, 
drag and drop to approximately the end of Column I, and Row 45. 
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Note: keep an eye on your pointer. It will change into when you are in the right place to resize your chart 

 

 3.  Adjusting the chart title: Click the chart title once. Then click in front of the first letter. 
You should see a blinking cursor in front of the letter. This allows you to modify the title of 
the chart. 

 4.  Type the following in front of the first letter in the chart title: May 2014-2016 Trend for 
NASDAQ Sales. 

 5.  Click anywhere outside of the chart to deactivate it. 

 6.  Save your work. 

Figure 4.4 shows the line chart after it is moved and resized. Notice that the sizing handles do not 
appear around the perimeter of the chart. This is because the chart has been deactivated. To acti
vate the chart, click anywhere inside the chart perimeter. 
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Figure 4.4 Line Chart Moved and Resized 

Integrity Check 

When using line charts in Excel, keep in mind that anything placed on the X-axis is considered a descriptive 
label, not a numeric value. This is an example of a category axis. This is important because there will never 
be a change in the spacing of any items placed on the X-axis of a line chart. If you need to create a chart using 
numeric data on the category axis, you will have to modify the chart. We will do that later in the chapter. 

 

Skill Refresher 

Inserting a Line Chart 

1. Highlight a range of cells that contain data that will be used to create the chart. Be sure to 
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include labels in your selection. 

2. Click the Insert tab of the ribbon. 

3. Click the Line button in the Charts group. 

4. Select a format option from the Line Chart drop-down menu. 

ADJUSTING THE Y-AXIS SCALE 

After creating an Excel chart, you may find it necessary to adjust the scale of the Y-axis. Excel auto
matically sets the maximum value for the Y-axis based on the data used to create the chart. The 
minimum value is usually set to zero. That is usually a good thing. However, depending on the 
data you are using to create the chart, setting the minimum value to zero can substantially min
imize the graphical presentation of a trend. For example, the trend shown in Figure 4.4 appears 
to be increasing slightly in recent months. The presentation of this trend can be improved if the 
minimum value started at 500,000. The following steps explain how to make this adjustment to 
the Y-axis: 

 1.  Click anywhere on the Y (value or vertical) axis on the May 2014-2016 Trend for NASDAQ 
Sales Volume line chart (Stock Trend worksheet). 

 2.  Right Click and select Format Axis. The Format Axis Pane should appear, as shown 
in Figure 4.5. 

   Mac Users: Hold down the Control key and click the Y axis. Then choose Format 
Axis. 

 

 Note: If you do not see “Format Axis . . . on your menu, you have not right-clicked in the correct spot. Press 
“Escape” to turn the menu off and try again 

 

 3.  In the Format Axis Pane, click the input box for the “Minimum” axis option and delete 
the zero. Then type the number 500000 and hit Enter. As soon as you make this change, the 
Y axis on the chart adjusts. 
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Figure 4.5 Format Axis Pane 

 4.  Click the X in the upper right corner of the Format Axis pane to close it. 

 5.  Save your work. 

Figure 4.6 shows the change in the presentation of the trend line. Notice that with the Y axis start
ing at 500,000, the trend for the NASDAQ is more pronounced. This adjustment makes it easier for 
the audience to see the magnitude of the trend. 

 

Figure 4.6 Adjusted Y-Axis for the S&P 500 Chart 
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Skill Refresher 

Adjusting the Y-Axis Scale 

1. Click anywhere along the Y-axis to activate it. 

2. Right Click. 
(Note, you can also select the Format tab in the Chart Tools section of the ribbon.) 

3. Select Format Axis . . . 

4. In the Format Axis pane, make your changes to the Axis Options. 

5. Click in the input box next to the desired axis option and then type the new scale value. 

6. Click the Close button at the top right of the Format Axis pane to close it. 

TREND COMPARISONS: LINE CHART 2 

We will now create a second line chart using the data in the Stock Trend worksheet. The purpose 
of this chart is to compare two trends: the change in volume for the NASDAQ and the change in 
the Closing price. 

Before creating the chart to compare the NASDAQ volume and sales price, it is important to review 
the data in the range B4:D28 on the Stock Trend worksheet. We cannot use the volume of sales 
and the closing price because the values are not comparable. That is, the closing price is in a range 
of $45.00 to $115.00, but the data for the volume of Sales is in a range of 684,000 to 3,711,000. If 
we used these values – without making changes to the chart — we would not be able to see the 
closing price at all. 

The construction of this second line chart will be similar to the first line chart. The X axis will be the 
months in the range B4:D28. 

 

1. Highlight the range B4:D28 on the Stock Trend worksheet. 

2. Click the Insert tab of the ribbon. 

3. Click the Line button in the Charts group of commands. 

4. Click the first option from the list, which is a basic line chart. 

 

Figure 4.6.5 shows the appearance of the line chart comparing both the volume and the closing 
price before it is moved and resized. Notice that the line for the closing price (Close) appears as a 
straight line at the bottom of the chart. 
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Figure 4.6.5 Trend Comparison Line Chart 

 

The line representing the closing values is flat along the bottom of the chart. This is hard to see and not very 
useful as is. Fear not. We will fix that. 

 

1.  Move the chart so the upper left corner is in the middle of cell M1. 

2.  Resize the chart, using the resizing handle so the graph is approximately in the area of 
M1:U13. 

3.  Click in the text box that says “Chart Title.” Delete the text and replace it with the follow
ing: 24 Month Trend Comparison. 

4.  Adjust the Closing Price axis, by double-clicking the red line across the bottom of the chart 
that represents the Closing Price. 

5.  The Format Data Series dialogue box opens. In the Series Options, select Secondary Axis. 
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Figure 4.7 Adding a Secondary Axis 

 

Excel adds the secondary axis.  Format the values on the secondary axis to represent prices. 

 

 1.  Double click the Secondary Vertical Axis. (The vertical axis on the right that goes from 0 
to 140.) 

 2.  In axis options, scroll down to the Number section. 

 Mac Users: If needed, click the Number “expand arrow” 

 3. Use the Symbol list box to add the $. 

 4.  Press the Close button to close the Format Axis pane. 

 5. Save your work. 
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Figure 4.8 Modifying the Secondary Axis 

 

Figure 4.9 Final Comparison Line Chart 

 

Skill Refresher 

X and Y-Axis Number Formats 

1. Double click anywhere along the X or Y axis to activate it. 
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2. Click Number from the list of options on the left side of the Format Axis dialog box. 

3. Select a number format and set decimal places on the right side of the Format Axis dialog box. 

4. Click the Close button in the Format Axis pane. 

FREQUENCY DISTRIBUTION: COLUMN CHART 1 

A column chart is commonly used to show trends over time, as long as the data are limited to 
approximately twenty points or less. A common use for column charts is frequency distributions. 
A frequency distribution shows the number of occurrences by established categories. 

For example, a common frequency distribution used in most academic institutions is a grade dis
tribution. A grade distribution shows the number of students that achieve each level of a typical 
grading scale (A, A−, B+, B, etc.). The Grade Distribution worksheet contains final grades for some 
hypothetical Excel classes. 

To show the grade frequency distribution for all the Excel classes in that year, the Numbers of 
Students appear on the Y-axis and the Grade Categories appear on the X-axis. In this situation, 
notice we do not select the Total row.  The totals are a representation of all data and would skew 
the graph. Essentially you would be graphing the information twice.  If you want to display the 
totals in a chart, the best approach is to create a separate chart that only displays the total values. 

The following steps to create the column chart: 

 1.  Select the Grade Distribution worksheet. 

 2.  In Row3, replace the red text at states [Insert Current Year] and replace it with the 
actual current academic term and year. 

 3.  Select two non-adjacent columns by selecting A3:A8. 

 4.  Press, and hold down the Crtl key. 

 Mac Users: Hold down the Command key instead. 

 5. Without letting go of the Ctrl key, select C3:C8 

 6. From the ribbon click the Insert tab. Choose the Column button. 

 7. Select the Clustered Column format. (First option listed.) 

 8. Click and drag the chart so the upper left corner is in the middle of cell H2.  Resize the 
graph to fit in the area of H2: O13. 
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 9. Click any cell location on the Grade Distribution worksheet to deactivate the chart. 

 10. Save your work. 

 

Figure 4.10 shows the completed grade frequency distribution chart. By looking at the chart, you 
can immediately see that the greatest number of students earned a final grade in the B+ to B− 
range. 

 

Figure 4.10 Grade Frequency Distribution Chart 

 

 

Why? 

Column Chart vs. Bar Chart Column Chart vs. Bar Chart 

When using charts to show frequency distributions, the difference between a column chart and a bar chart 
is really a matter of preference. Both are very effective in showing frequency distributions. However, if you 
are showing a trend over a period of time, a column chart is preferred over a bar chart. This is because a 
period of time is typically shown horizontally, with the oldest date on the far left and the newest date on the 
far right. Therefore, the descriptive categories for the chart would have to fall on the horizontal – or category 
axis, which is the configuration of a column chart. On a bar chart, the descriptive categories are displayed on 
the vertical axis. 
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CREATING A CHART SHEET 

 The charts we have created up to this point have been added, or embedded in, an existing work
sheet. Charts can also be placed in a dedicated worksheet called a chart sheet. It is called a chart 
sheet because it can only contain an Excel chart. Chart sheets are useful if you need to create 
several charts using the data in a single worksheet. If you embed several charts in one work
sheet, it can be cumbersome to navigate and browse through the charts. It is easier to browse 
through charts when they are moved to a chart sheet because a separate sheet tab is added to 
the workbook for each chart. The following steps explain how to move the grade frequency distri
bution chart to a dedicated chart sheet: 

1. Click anywhere on the Final Grades for All Excel Classes chart on the Grade Distribu
tion worksheet. 

2. From the Chart Tools Design tab.  Select Move Chart . This opens the Move Chart Dialog 
box. 

3. Click the New sheet option on the Move Chart dialog box. 

4. The entry in the input box for assigning a name to the chart sheet tab should automati
cally be highlighted once you click the New sheet option. Type All Excel Classes. This 
replaces the generic name in the input box (see Figure 4.11). 

5. Click the OK button at the bottom of the Move Chart dialog box. This adds a new chart 
sheet to the workbook with the name All Excel Classes. 

6. Save your work. 

Figure 4.11 Move Chart 
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Figure 4.12 shows the Final Grades for all the Excel Classes column chart is in a separate chart 
sheet. Notice the new worksheet tab added to the workbook matches the New sheet name 
entered into the Move Chart dialog box. Since the chart is moved to a separate chart sheet, it no 
longer is displayed in the Grade Distribution worksheet. 
 

Figure 4.12 Chart Sheet Added to the Workbook 

FREQUENCY COMPARISON: COLUMN CHART 2 

We will create a second column chart to show a comparison between two frequency distributions. 
Column B on the Grade Distribution worksheet contains data showing the number of students 
who received grades within each category for the  Current Excel Class Class. We will use a column 
chart to compare the grade distribution for the current class (Column B) with the overall grade 
distribution for Excel courses for the whole year (Column C). 

However, since the number of students in the term is significantly different from the total number 
of students in the year, we must calculate percentages in order to make an effective comparison. 
The following steps explain how to calculate the percentages: 

 

 1.  Highlight the range B4:C9 on the Grade Distribution worksheet. 
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 2.  Click the AutoSum button in the Editing group of commands on the Home tab of the rib
bon. This automatically sums the values in the selected range. 

 3.  Select cell E4. Enter a formula that divides the value in cell B4 by the total in cell B9. Add 
an absolute reference to cell B9 in the formula =B4/$B$9.  Autofill the formula down to cell 
E8. 

 4.  Select cell F4 . Enter a formula that divides the value in cell C4 by the total in cell C9. Add 
an absolute reference to cell C9 in the formula =C4/$C$9. 

 5.  Autofill the down to F8. 

 6.  Select A3:A8, press and hold down the Ctrl key and select E3:F8. 

 Mac Users: Hold down the Command key 

 7.  Click the Insert tab of the ribbon. 

 8.  Select the Column button.  Select the first option from the drop-down list of chart for
mats, which is the Clustered Column. 

 9.  Click and drag the chart so the upper left corner is in the middle of cell H2. 

 10.  Resize the chart to the approximate area of H2:N12. 

 11.  Change the chart title to Grade Distribution Comparison. If you do not have a chart 
title, you can add one. On the Design tab, select Add Chart Element. Find the Chart Title. 
Select the Above Chart option from the drop-down list. 

 12.  Save your work. 
 

Figure 4.13 Completed Data Series for the Class Grade Distribution 

 

Figure 4.13 shows the final appearance of the column chart. The column chart is an appropriate 
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type for this data as there are fewer than twenty data points and we can easily see the comparison 
for each category. An audience can quickly see that the class issued fewer As compared to the col
lege. However, the class had more Bs and Cs compared with the college population. 

Integrity Check 

Too Many Bars on a Column Chart? 
Although there is no specific limit for the number of bars you should use on a column chart, a general rule of 
thumb is twenty bars or less. 

 

MAP CHARTS 

Data visualization brings more depth in how information, in this case geographically, connects. 
You can use a map chart to compare values and show categories across geographical regions like 
countries/regions, states, counties or postal codes. Excel will automatically convert data to geo
graphical locations and will display values on a map. As shown below, in Figure 4.14, in the next 
steps we will compare West Coast Community College enrollments for Fall of 2019 using a map 
chart. 
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Figure 4.14 Map Chart Solution 

 

 

1. From the Enrollment Statistics worksheet, select A3:A13. Next, press and hold the 
CTRL key and select C3:C13. 

2. Click the Insert tab on the Ribbon. 

3. Click Maps, and choose the Filled Map option. 

4. From the Charts Design Tab, choose Move Chart, and select the New Sheet option. In 
the name box type Map. Click Ok. 

5. To make sure the map and data are vibrant and will stand out in a presentation make 
the following changes: 

 

a) Select the Title. Type Enrollment Totals. Change the font to bold, size 18. 

b) From the top right corner of the Chart area, choose the Charts Elements plus sign. 
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c) Select the Data Labels checkbox. Notice the values appear on each State. 

 Mac Users: there is no “Charts Element plus sign”.  Follow the alternate steps below. 

Click the “Chart Design” tab on the Ribbon 
Click the “Add Chart Element” button on the Ribbon 
Point to “Data Labels” option and click “Show” 

d) Save your work. 

FUNNEL CHARTS 

Another graph to visualize data is a Funnel chart.  Funnel charts provide a visual snapshot of a 
process.  From our data, we will create a Funnel Chart to show how many students we have in the 
admissions process.  You can quickly review the funnel chart to see admissions predicts to have 
932 new enrolled students for Winter Term 2020. 

Insert a Funnel chart by following the below steps. 

 

1. From the Admissions sheet, select A3:B7. 

2. From the Insert tab, choose Recommended Charts. 

3. Scroll down the list and select the Funnel Chart. Click OK. 

4. Move and resize the graph to approximately fit in the range of D1:K15. 

5. From the Design Tab, click the 6th style option provided in the styles gallery. (The back
ground is black.) It is okay if your text color is different than the figure below. 

6. Change the Chart Title to Admissions Pipeline Winter 2020. 

7. From the Charts Elements, turn off the Legend. 

 Mac Users: Click the “Add Chart Element” button and change the “Legend” option to 
“None“ 

8. Save your work. 
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Figure 4.15 Funnel Chart 

 

PERCENT OF TOTAL: DOUGHNUT PIE CHART 

The next chart we will demonstrate is a pie chart. A pie chart is used to show a percent of the total 
for a data set at a specific point in time.  Using the Doughnut Pie Chart, show the percentage of 
students enrolled at a full-time status. As in the last example, the data is located on the Enrollment 
Statistics sheet. 

 

1. From the Enrollment Statistics worksheet, select A3:A13. Next, press and hold the 
CTRL key and select D3:D13. 

2. Click the Insert tab on the ribbon. 

3. Click the Pie button in the Charts group of commands. 

4. Select the “Doughnut” option from the drop-down list of options. 

5. From the Charts Design Tab, choose Move Chart, and select the New Sheet option. In the 
name box type Full-Time Students. Click Ok. 

6. From the Chart Tools Design Tab, click the Chart Styles gallery and apply Style 7. 
7. On the Chart, expand the Charts Elements tools. Select the Legend Choose to dis

play the legend on the Right. 
 Mac Users: Click “Add Chart Element” button, point to Legend and 

choose “Right” 
8. From the Charts Elements, select the Data Labels checkbox. Then, drop down the Data 

Labels menu. Choose, More Options. 
 Mac Users: Click “Add Chart Element” button, point to Data Labels 

and choose “More Data Label Options” 
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Figure 4.15 Doughnut Pie Chart Elements 

 

9.  From the Format Data Label Options menu, select Percentages, and Deselect Values 
to show the percent of total students that are enrolled at a full-time status. 

10.  Close the Format Data Labels menu. 
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Figure 4.16 Doughnut Pie Format 
Data Labels 

 

Notice the font is small compared to the graph size. Adjust the font size of the Title, Legend, and 
Data Label by following the below steps: 

 

1. Select the Title. Change the font to bold, size 18. 

2. Select the Legend. Change the font to bold, size 14. 

3. Select one of the data labels in a doughnut wedge. Notice now all labels are selected. 
Change the font bold, size 12. 
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Figure 4.18 Doughnut Pie Solution 

 

Skill Refresher 

Inserting a Pie Chart 

1. Highlight a range of cells that contain the data you will use to create the chart. 

2. Click the Insert tab of the ribbon. 

3. Click the Pie button in the Charts group. 

4. Select a format option from the Pie Chart drop-down menu. 

BAR CHART VS COLUMN CHART 

We will statistical data to compare a bar and column chart.  Both the Bar and the Column chart dis
play data using rectangular bars where the length of the bar is proportional to the data value. Both 
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charts are used to compare two or more values. However, the difference lies in their orientation. 
A bar chart is oriented horizontally whereas the column chart is oriented vertically. Although alike, 
they cannot be always used interchangeably.  The difference in their orientation, meaning typically 
the more data values the harder it is to read in a column format.  This is where visually a bar chart 
would be a better choice.   Complete the below steps to insert both a bar and column chart com
paring not only the gender and age differences of enrolled students but the type of graphs you 
are viewing the data in. 

1. From the Enrollment Statistics sheet, select A3:A13. Press and hold the CTRL key and 
select G3:H13. 

2. From the Insert tab, choose Recommended Charts.  Scroll down and select the Stacked 
Bar chart option. Click Ok. 

3. Move and resize the graph so it fits approximately in L1:U13. 

4. Add a chart title. Type Age Comparison. 

5. Notice the age difference.  Currently, per State, the majority of students are under 20 
years old. Save your work. 

Figure 4.19 Stacked Bar chart solutions 

 

Next, insert a column chart comparing gender. 

1. From the Enrollment Statistics sheet, select A3:A13. Press and hold the CTRL key and 
select I3:J13. 

2. From the Insert tab, choose Recommended Charts. Choose the first option, Clustered 
Column chart. 
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3. Move and resize the graph so it fits approximately in L15:U32. 

4. Add a chart title. Type Gender Comparison. 

5. Notice the ratio of women and men enrolled are pretty equal per State.  Save your 
work. 

 

Figure 4.20 Column Chart Age Comparison 

 

STACKED COLUMN CHART 

The last chart types we will demonstrate is the stacked column chart and a bar chart. You will 
use a stacked column chart to show differences in budgeted expense accounts for the admissions 
department and a bar chart for age comparisons of enrolled students at the college. 

Follow the below steps to insert a stacked column chart. 

1. Click the Expenses sheet. Select the range A4:G9. 

2. Click the Insert tab of the ribbon. 

3. Click the Column button in the Charts group of commands. Select the 3D– Stacked Col
umn format. 

4. Change the Chart Title to Expenses. 

5. Move the Chart to a New Sheet. In the name box type Budget. 

BEGINNING EXCEL 2019 236



6. Save your work. 

 

Figure 4.21 shows the final stacked column chart. 

 

Figure 4.21 Stacked Column Chart 

 

Skill Refresher: 

 Inserting a Stacked Column Chart 

1. Highlight a range of cells that contain data that will be used to create the chart. 

2. Click the Insert tab of the ribbon. 

3. Click the Column button in the Charts group. 

4. Select the Stacked Column format option from the Column Chart drop-down menu to show 
the values of each category on the Y-axis. Select the Stacked Column option to show each cat
egory on the Y-axis. 
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Key Takeaways 

• Identifying the message you wish to convey to an audience is a critical first step in creating an 
Excel chart. 

• Both a column chart and a line chart can be used to present a trend over a period of time. 
However, a line chart is preferred over a column chart when presenting data over long periods 
of time. 

• The number of bars on a column chart should be limited to approximately twenty bars or less. 

• When creating a chart to compare trends, the values for each data series must be within a rea
sonable range. If there is a wide variance between the values in the two data series (two times 
or more), the percent change should be calculated with respect to the first data point for each 
series. 

• When working with frequency distributions, the use of a column chart or a bar chart is a mat
ter of preference. However, a column chart is preferred when working with a trend over a 
period of time. 

• A pie chart is used to present the percent of total for a data set. 

• A stacked column chart is used to show how a percent total changes over time. 

ATTRIBUTION 

Adapted by Noreen Brown from How to Use Microsoft Excel: The Careers in Practice 
Series, adapted by The Saylor Foundation without attribution as requested by the work’s original 
creator or licensee, and licensed under CC BY-NC-SA 3.0. 
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4.2 Formatting Charts 

Learning Objectives 

1. Apply formatting commands to the X and Y axes. 

2. Assign titles to the X and Y axes that clarify labels and numeric values for the reader. 

3. Apply labels and formatting techniques to the data series in the plot area of a chart. 

4. Apply formatting commands to the chart area and the plot area of a chart. 

You can use a variety of formatting techniques to enhance the appearance of a chart once you 
have created it. Formatting commands are applied to a chart for the same reason they are applied 
to a worksheet: they make the chart easier to read. However, formatting techniques also help you 
qualify and explain the data in a chart. For example, you can add footnotes explaining the data 
source as well as notes that clarify the type of numbers being presented (i.e., if the numbers in a 
chart are truncated, you can state whether they are in thousands, millions, etc.). These notes are 
also helpful in answering questions if you are using charts in a live presentation. 

X AND Y-AXIS FORMATS 

There are numerous formatting commands we can apply to the X and Y axes of a chart. Although 
adjusting the font size, style, and color are common, many more options are available through the 
Format Axis pane. The following steps demonstrate a few of these formatting techniques on the 
Grade Distribution Comparison chart. Follow the below steps to make some changes to the per
centage numbers on the Y (vertical) axis. 

1. In the Grade Distribution worksheet, click on the Grade Distribution Comparison 
chart.  Double-click the vertical (value) axis.  This opens the Format Axis pane. 

2. Select Axis Options. Change the Minimum Bound to .05 to make the differences in the 
columns more dramatic. 

3. Click the Close button at the top of the Format Axis pane. 

4. Save your work. 
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Figure 4.22 Format Axis Pane Changes 

X AND Y-AXIS TITLES 

Titles for the X and Y axes are necessary for defining the numbers and categories presented on a 
chart. For example, by looking at the Grade Distribution Comparison chart, it is not clear what the 
percentages along the Y-axis represent. The following steps explain how to add titles to the X and 
Y axes to define these numbers and categories: 

1. Click anywhere on the Grade Distribution Comparison chart in the Grade Distribution 
worksheet to activate it. 

2. In the upper right corner of the graph, choose the Charts Element plus sign.  Select the 
Axis Titles, then Primary Horizontal and Primary Vertical. This inserts the place holders 
that you will type text in. 

 Mac Users click the “Add Chart Element” button in the Design tab, point to “Axis 
Titles” and click on “Primary Horizontal”. Do this one more time and click on “Primary 
Vertical”. 

3. Click at the beginning of the Y-axis title and delete the generic title. Type Percent of 
Enrolled Excel Students. 
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4. Click at the beginning of the X-axis title and delete the generic title. Type Final Course 
Grade.   

 

Figure 4.23 Selecting a Title for the X & Y-Axis 

 

Skill Refresher 

X and Y Axis Titles 

1. Click anywhere on the chart to activate it. Choose to open the Charts Element menu. 

2. Select one of the options from the second drop-down list. 

3. Click in the axis title to remove the generic title and type a new title. 

DATA SERIES LABELS AND FORMATS 

Adding labels to the data series of a chart is a key formatting feature. A data series is an item that 
is being displayed graphically on a chart. For example, the blue bars on the Grade Distribution 
Comparison chart represent one data series. We can add labels at the end of each bar to show 
the exact percentage the bar represents. In addition, we can add other formatting enhancements 
to the data series, such as changing the color of the bars or adding an effect. The following steps 
explain how to add these labels and formats to the chart: 

1. Click on any of the red columns representing the All Excel Classes data series, then 
Right-Click to open the menu. 

241 DIANE SHINGLEDECKER



 Mac Users should hold down the CTRL key and click on any of the red columns. 

2. From the menu, select Format Data Series. 

3. From the Format Data Series pane, click the Fill and Line (paint bucket) button to bring 
up the Fill and Border group of commands. 

4. Click the word Fill (if needed) to expand the list of Fill options. 

5. Select Pattern Fill. Then select 40% (last option in the top row). Change the Foreground 
to white, and the Background to Red. 

6. Close the Format Data Series pane. 

 

Figure 4.24 Changing the Fill of a Data Series 

 

Now we are going to add the Data Labels at the end of the columns. 

1. Be sure that your entire chart is selected, not just one of the data series. Click the Design 
tab in the Chart Tools section of the ribbon. 

2. On the Design tab select the Add Chart Element button, then Data Labels, then Out
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side End (see Figure 4.25.) 

3. Click on one of the Data Labels. Note that all of the data labels for that data series are 
selected. 

4. Check the spelling on all of the worksheets and make any necessary changes. Save your 
work. 

Figure 4.25 shows the Grade Distribution Comparison chart with the completed formatting 
adjustments and labels added to the data series. Note that we can move each individual data label. 
This might be necessary if two data labels overlap or if a data label falls in the middle of a grid line. 
To move an individual data label, click it twice, then click and drag. 

Figure 4.25 Data Labels Outside End 

Skill Refresher: 

Adding Data Labels 

1. Click anywhere on the chart to activate it. 

2. Open the Add Chart Element group. 

3. Then, select Data Labels 

4. Select one of the preset positions from the drop-down list. 
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Key Takeaways 

• Applying appropriate formatting techniques is critical for making a chart easier to read. 

• Many formatting commands in the Home tab of the ribbon can be applied to a chart. 

• To change the number format for an axis or data label, you must use the Number section 
in the Format Data Labels dialog box. You cannot use the Number format commands in the 
Home tab of the ribbon. 

• Axis titles help the reader sees the most accurate representation of the information presented 
on a chart. 

ATTRIBUTION 

Adapted by Hallie Puncochar and Noreen Brown from How to Use Microsoft Excel: The Careers in 
Practice Series, adapted by The Saylor Foundation without attribution as requested by the work’s 
original creator or licensee, and licensed under CC BY-NC-SA 3.0. 
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4.3 Using Charts with Microsoft® Word® and 
Microsoft® PowerPoint® 

Learning Objectives 

1. Learn how to paste an image of an Excel chart into a Word document. 

2. Learn how to paste a link to an Excel chart into a PowerPoint slide. 

Charts that are created in Excel are commonly used in Microsoft Word documents or for presenta
tions that use Microsoft PowerPoint slides. Excel provides options for pasting an image of a chart 
into either a Word document or a PowerPoint slide. You can also establish a link to your Excel 
charts so that if you change the data in your Excel file, it is automatically reflected in your Word or 
PowerPoint files. We will demonstrate both methods in this section. 

PASTING A CHART IMAGE INTO WORD 

For this exercise you will need two files: 

• The Excel spreadsheet you have been working on this chapter — CH4 ChartingCH4 Charting. 

• A Word document data file — CH4 CC Enrollment 

Excel charts can be valuable tools for explaining quantitative data in a written report. Reports that 
address business plans, public policies, budgets, and so. For this example, we will assume that the 
total enrollment per state from the Enrollment Statistics Map chart is being used in a student’s 
written report. (see Figure 4.26). The following steps demonstrate how to paste an image, or pic
ture, of this chart into a Word document: 

1. Open CH4 CC EnrollmentCH4 CC Enrollment. Save it as CH4 Enrollment Totals Per State. CH4 Enrollment Totals Per State. 

2. Move your cursor to the bottom of the document by clicking below the heading that 
reads: Figure 1: Enrollment by State. The image of the Map chart will be placed below 
this heading. 

3. If needed, open the Excel file you have been working with (CH4 Charting). Activate the 
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Map chart. 

4. On the Home tab of the ribbon.  Click the Copy button dropdown arrow  and select 
Copy as Picture. 

5. Select OK — Accepting the Copy Pictures defaults: 

◦ As shown on Screen 

◦ Picture 

6. Go back to the CH4 Enrollment Totals Per StateCH4 Enrollment Totals Per State Word document. 

7. Confirm that the insertion point is below Figure 1: Enrollment by State heading, click 
the Paste button in the Home tab of the ribbon ( or press Crtl-V). 

8. Note the picture of the Map chart will need to be resized. Resize the image by slowly 
dragging one of the corner sizing handles so it’s large enough to fill space below the text 
on the first page. Make sure the image does not spill over to the next page. This docu
ment should be one page only. 

9. Save your work. 
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Figure 4.26 CH4 Enrollment Totals Per State 
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Skill Refresher 

Pasting a Chart Image into Word 

1. Activate an Excel chart and click the Copy button in the Home tab of the ribbon. 

2. Click on the location in the Word document where the Excel chart will be pasted. 

3. Click the down arrow of the Paste button in the Home tab of the ribbon. 

4. Click the Picture option from the drop-down list. 

5. Click the Format tab in the Picture Tools section of the ribbon. 

6. Resize the picture by clicking the up or down arrow on the Shape Width or Shape Height but
tons. 

PASTING A LINKED CHART IMAGE INTO POWERPOINT 

For this exercise you will need two files: 

• The Excel spreadsheet you have been working on in this chapter — CH4 ChartingCH4 Charting. 

• A PowerPoint data file – CH4 PowerPoint CC 

• Microsoft PowerPoint is perhaps the most commonly used tool for delivering live pre
sentations. The charts used in a live presentation are critical for efficiently delivering 
your ideas to an audience. Similar to written documents, a wide range of presentations 
may require an explanation of quantitative data. This demonstration includes a Power
Point slide that could be used in a presentation. We will paste the linked Budget chart 
into the PowerPoint slide. As a result, if we change the chart in the Excel file, the change 
will be reflected in the PowerPoint file. 

1. Open CH4 PowerPoint CC .pptxCH4 PowerPoint CC .pptx. Save it as CH4 PowerPoint CC Enrollment. 

2. Navigate to Slide 6 – Budget To Increase Enrollment. This is the slide where you will 
place the linked chart. 

3. If needed, open the Excel file you have been working with (CH4 Charting). Activate the 
Budget chart. Click copy, (not Copy as Picture.) 

4. Go back to the CH4 PowerPoint CC Enrollment presentation. 

5. Make sure you are still on Slide 6. Click into the empty prompt box on the right. 

6. Click the Paste button dropdown arrow in the Home tab of the ribbon in the PowerPoint 
file, choose the Paste Option Use Destination Theme and Link Data (L). 

Mac Users should choose “Use Destination Theme” 
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This pastes an image of the Excel chart into the PowerPoint slide yet changing the 
appearance to match the current theme of the PowerPoint slide. 

 

Figure 4.27 Use Destination Theme & Link_Data (L) 

The benefit of adding this chart to the presentation as a link is that it will automatically update 
when you change the data in the linked spreadsheet file. 

 

1. Return to your CH4 Charting Excel file. 

2. Select the Expenses worksheet. The Advertising cost for June was cut. Update the 
spreadsheet to change.  Change the value in cell G5 to 1000. 

3. Select the Budget worksheet. Notice how the chart has changed. 

4. Return to the PowerPoint file.  On Slide6, you should see the updated chart. 

5. Save your work.  You will submit both the Word and PowerPoint files, along with the 
Excel file, at the end of the next section. 
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Figure 4.28 Updated June Advertising Cost 

 

 

Integrity Check 

Refreshing Linked Charts in PowerPoint and Word 

When creating a link to a chart in Word or PowerPoint, you must refresh the data if you make any changes 
in the Excel workbook. This is especially true if you make changes in the Excel file prior to opening the Word 
or PowerPoint file that contains a link to a chart. To refresh the chart, make sure it is activated, then click the 
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Refresh Data button in the Design tab of the ribbon. Forgetting this step can result in old or erroneous data 
being displayed on the chart. 

 

Integrity Check 

Severed Link? 

When creating a link to an Excel chart in Word or PowerPoint, you must keep the Excel workbook in its orig
inal location on your computer or network. If you move or delete the Excel workbook, you will get an error 
message when you try to update the link in your Word or PowerPoint file. You will also get an error if the 
Excel workbook is saved on a network drive that your computer cannot access. These errors occur because 
the link to the Excel workbook has been severed. Therefore, if you know in advance that you will be using 
a USB drive to pull up your documents or presentation, move the Excel workbook to your USB drive before 
you establish the link in your Word or PowerPoint file. 

 

Skill Refresher: 

Pasting a Linked Chart Image into PowerPoint 

1. Activate an Excel chart and click the Copy button in the Home tab of the ribbon. 

2. Click in the PowerPoint slide where the Excel chart will be pasted. 

3. Click the down arrow of the Paste button in the Home tab of the ribbon. 

4. Click the Keep Source Formatting & Link Data option from the drop-down list. 

5. Click the Refresh Data button in the Design tab of the ribbon to ensure any changes in the 
Excel file are reflected in the chart. 
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Key Takeaways 

• When pasting an image of an Excel chart into a Word document or PowerPoint file, use the 
Picture option from the Paste drop-down list of options – if you want the image to act as an 
image.  You will not be able to make any changes to the content of the picture. 

• When creating a link to a chart in Word or PowerPoint, you may need to refresh the data if you 
make any changes in the originating spreadsheet.  You should  not use the Picture option. 

ATTRIBUTION 

Adapted by Hallie Puncochar, and Noreen Brown from How to Use Microsoft Excel: The Careers in 
Practice Series, adapted by The Saylor Foundation without attribution as requested by the work’s 
original creator or licensee, and licensed under CC BY-NC-SA 3.0. 

BEGINNING EXCEL 2019 252

https://saylordotorg.github.io/text_how-to-use-microsoft-excel-v1.1/index.html
https://saylordotorg.github.io/text_how-to-use-microsoft-excel-v1.1/index.html
https://www.saylor.org/
http://creativecommons.org/licenses/by-nc-sa/3.0


4.4 Preparing to Print 

Learning Objectives 

1. Review each worksheet in a workbook in Print Preview. 

2. Modify worksheets as needed to professionally print data and charts. 

In this section, we will take a look at each of the worksheets created in the previous sections. Since 
these worksheets contain a combination of data and charts, there are specific things to watch for 
if you will be printing the sheets. 

We will start by looking at each worksheet in Print Preview in Backstage View.  We will then make 
any changes necessary, such as changing the orientation and scaling or moving charts around on 
the worksheet.  To make sure we don’t miss any worksheets, we are going to review the work
sheets in the order they appear in the tabs. 

PREVIEWING CHART SHEETS FOR PRINTING 

Data file: Continue with CH4 Charting. 

The All Excel Classes is a chart sheet. This means that it does not contain any data; remember 
that chart sheets just contain charts.  We still need to review it in Print Preview. 

1. Click on the All Excel Classes worksheet tab. 

2. Go to Print Preview by clicking Print in Backstage View. 

3. Notice that the chart will print on the entire page, in Landscape orientation. 

4. There is nothing to change. Exit Backstage View. 

PRINTING WORKSHEETS WITH DATA AND CHARTS 

The Stock Trend worksheet has a lot of data and multiple embedded charts.  We need to print the 
data and the charts, which will require modifications to the page setup. 
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 1.  Click on the Stock Trend worksheet tab. 

 2.  Go to Print Preview by clicking Print in Backstage View. 

 Mac Users choose “File/Print…” from the Excel File menu option. 

3.  Notice that this worksheet is currently printing on seven pages. 

4.  As you click through each page you should make the following observations: 

▪ The data is split between the first and third pages. 

▪ The line chart starts on the first page, but part of it is also on the sec
ond page. 

▪ The double-line chart starts on the third page and then finishes on the 
fifth page. 

▪ The fourth and sixth pages are blank. 

▪ The last page (page 7) has a column of seemingly random numbers. 

 5.  Exit Backstage View. 

6.  The first thing we are going to do is hide the numbers that are appearing on page 7.  We 
are going to hide the column, instead of deleting the numbers, in case 
the numbers are being utilized somewhere else in the workbook. 

7.  Scroll to the right on the worksheet until you find the numbers in column AH. 

8.  Click anywhere in column AH. 

9.  On the Home ribbon, click the Format button in the Cells group. 

10.  In the Visibility section, select Hide & Unhide then select Hide Columns. 
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Figure 4.29 Hide Columns in Format Menu 

11.  The visible column headings should now go from AG to AI. 

12.  Return to Print Preview in Backstage View to see the changes to the printed work
sheet. 

13.  Notice that there are now five pages.  The data and charts are still splitting across 
multiple pages, but the numbers in column AH are no longer going to print. 

14.  Remain in Backstage View for the next steps. 

 

The data is still split between pages 2 and 3, and the charts are splitting oddly as well.  The 
first step we will try to fix these issues is to change the page orientation and scaling. 

 1.  While still in Backstage View, change the page orientation to Landscape (use the 
Orientation drop-down menu in the Settings section). 

 Mac Users click the Landscape Orientation button 

2.  This puts all of the data on one sheet, but the charts are still split between multiple 
pages. 

3.  Change the page scaling to Fit Sheet on One Page (use the Scaling drop-down 
menu in the Settings section). 

 Mac Users click the Scale to Fit option 

4.  This fits everything on one page, but it is too small to be able to read. 
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5.  Change the page scaling back to No Scaling. 

 Mac Users: uncheck the Scale to Fit option 

The next thing we will try is moving one, or both, of the charts. In order to move the charts, 
we need to exit out of Backstage View. 

 1.  Exit Backstage View. 

 2.  Switch to the View ribbon and then select Page Break Preview.  Your screen should 
look similar to Figure 4.30.  (Remember that the dotted blue lines indicate automatic 
page breaks.) 

 3.  Move the 24 Month Comparison (double-line) chart closer to the top of its page. 

 4.  Move the May 2014-2015 Trend for NASDAQ Sales Volume (line chart) so that it is 
under the 24 Month Comparison chart. 

 5.  The link to the data source is still at the bottom of page 2 (in A50:A51) so you 
need to move it as well.  Using your preferred method, move the text from A50:A51 to 
M31:M32. 

Now your screen should look similar to Figure 4.30. 

 

We don’t want the data source link text to 
print on its own page, but there is no room 
to move it onto the same page as the 
charts. To fix this, we are going to remove 
the automatic page break between the 
charts and the text in M31:M32. 

 1.  Place your pointer on the horizontal blue dashed line (automatic page break) 
between the line chart and the Data Source link text. 

2.  When your pointer changes to the double arrow (pointing up and down), drag the 
page break down into the gray area. This removes the page break. 

3.  If your vertical automatic page break between columns K and L moves, drag it back 
between columns K and L. This will make it a solid blue line, which will no longer adjust 
automatically. 

Note: you may need to slightly re-size the two charts in order to make your screen look like 
Figure 4.31. Your “goal” is to only have two pages. 
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Now you need to do one final check of this 
worksheet in Print Preview. 

 1.  Go to Print Preview and look at both 
pages. Page 1 should contain just the data 
and page 2 should have both charts and the 

Data Source link text. 

2.  Exit Backstage View and save the file. 

PREVIEW REMAINING WORKSHEETS FOR PRINTING 

The remaining worksheets need to be reviewed. Some of them will need minor changes and 
some will not need any changes.  You will need to preview each one and then make the spec
ified changes.  In the following steps, you will preview and modify all other worksheets. 

1.  Grade Distribution,  Enrollment Statistics, and Admissions sheets – the charts 
split across two pages. Fix this by changing the orientation (Landscape) and scaling (Fit 
Sheet on One Page). 

2.  The remaining chart sheets should not need any changes. 

PRINTING A CHART ONLY 

Sometimes you might have a worksheet that has data and a chart, but you only want the 
chart to print.  That is the case with the Enrollment Statistics worksheet. 

 1.  Switch to the Enrollment Statistics worksheet. 

2.  Select the Gender Comparision chart. 

 Mac Users: Steps 3-5 will not work in Excel for Mac. See alternate steps below 
step 5. 

3.  Go to Print Preview.  Only the chart is printing.  (If it shows the data printing along 
with the chart, exit Backstage View and be sure to select just the chart on the worksheet.) 

4.  If needed, change the orientation to Landscape.  This orientation looks better when 
printing just a chart. 

5.  Exit Backstage View. 
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 Mac Users: the only way to print a Chart separately is to click on the chart 
you want to print move it to a new sheet by clicking on the chart, click the Move 
Chart button on the Chart Design tab, click New Sheet then choose File/Print 
from the Excel menu and switch to Landscape Orientation if necessary. 

HIDING A WORKSHEET 

You have actually decided that you do not want the Expenses sheet to be visible at all, but 
you do not want to delete it. We are going to hide it from anyone looking at the workbook. 

 1.  Right-click on the Expenses tab. 

 Mac Users should hold down the CTRL key and click on the Expenses tab 

2.  Select Hide from the menu that appears.  The sheet should no longer be visible. 

3.  Save the CH4 Charting workbook. 

4.  Submit all three files from this chapter:  CH4 Charting.xlsx, CH4 CC Enroll
ment.docx, and CH4 PowerPoint CC Enrollment.pptx as directed by your instructor. 

 

ATTRIBUTION 

“4.4 Preparing to Print” by Hallie Puncochar, and Julie Romey, Portland Community College 
is licensed under CC BY 4.0 
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4.5 Chapter Practice 

To assess your understanding of the material covered in the chapter, please complete the follow
ing assignments. 

Although Excel is primarily used in business and scientific applications, you will find it useful in 
other areas of study as well. In these exercises, we will use Excel to create charts using historical, 
and health data. 

CHARTING HISTORICAL DATA (COMPREHENSIVE REVIEW) 

Download Data File: PR4 Data 

Excel is an excellent tool for helping display historical data. In this exercise, we will be examining 
ways to display information on minimum mage data and life expectancy. 

 

TASK1 – NATIONAL MINIMUM WAGES CHANGES IN THE UNITED STATES 2019-2020 

Since the beginning of the previous century, the United States has set a minimum wage, in order 
to set a “floor” beneath which wages cannot fall. Most states have set their own minimum wages, 
but none are lower than the national minimum wage. Follow the below steps to insert a Map Chart 
outlining what the current minimum wage is per state. 

 1.  Open the file named PR4 Data and then Save As PR4 Historical Data. 

 2.  On the Minimum Wage worksheet, select the range B4:B55. Press and hold 
the CTRL key and select D4:D55. 

Mac Users: hold down the “Command” key not the CTRL key 

 3.  Select the Insert tab, then the Map Chart tool in the Charts group. 

 4.  Move the Chart as a New Sheet.  Rename the sheet Map. 

 5.  Update the Chart Title to US Minimum Wage 2020. 
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 6.  From the Charts Element menu choose to display the Data Labels. 

 7.  From the Charts Element menu, turn off the Legend. 

 8.  Prepare the Minimum Wage worksheet for printing by changing the scaling to Fit Sheet 
on One Page. 

 9.  Save your work. 

 

Figure 4.32 Map Chart 

 

TASK 2 – OREGON: PROJECTED LIFE EXPECTANCY AT BIRTH 
In the past 40 years, between 1970 and 2010, life expectancy for Oregon men improved by 8.7 
years and for women by 5.5 years. Oregon’s life expectancy has remained slightly higher than the 
U.S. average. The life expectancy will continue to improve for both men and women. However, 
the gain for men has been outpacing the gain for women. Consequently, the difference between 
men’s and women’s life expectancies has continued to shrink. 
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 1.  On the Life Expectancy sheet, select A5:B11. 

 2.  From the Insert tab choose Recommend Charts. Select the second option, Clustered Col
umn chart. 

 3.  Move the chart to a new sheet. Name the sheet Men. 

 

Figure 4.33 Male Bar Chart Solution 

 

4.  Repeat steps above to create a matching chart for Life Expectancy for Oregon 
Women, by selecting A5:A11.  Press and hold the CTRL key and select C5:C11. 

Mac Users hold down the Command key 

5.  Use the Recommended Charts and select the Clustered Column chart. 
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6.  Move the chart to a new sheet. Name the sheet Women. 

 

Figure 4.34 Female Bar Chart 

 

7.  Notice on the men’s and women’s vertical axis the min and maximum bounds do not 
match.  To ensure data is comparable, adjust the min and max bounds of both the Mens and 
Womens chart to chart to match: 
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Figure 4.35 Axis Bounds 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

8.  Return to the Life Expectancy tab, select A5:D11. 
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9.  Use the Recommended Charts tool to create a simple line chart. 

10.  Change the Chart Title to Oregon: Projected Life Expectancy at Birth. 

11.  Leave the chart embedded in the worksheet. Move and resize it accordingly. 

12.  The line across the bottom of the chart represents the difference between men’s and 
women’s life expectancy. It is not very helpful as it is.  Right-click on the line to open the pop-
up menu. Select Format Data Series. In the Format Data Series pane, under the Series 
Options tab, select the radio button in front of Secondary Axis. 

 Mac Users should hold down the CTRL key and click the line at the bottom. 
Select Format Data Series. In the Format Data Series pane, under the Series 
Options tab, select the radio button in front of Secondary Axis. 

13.  Close the Format Data Series pane. 

14.  Use the Chart Styles tools to change your chart to something a bit more dramatic. 

15.  Preview the Life Expectancy worksheet in Print Preview and make any necessary 
changes. The solutions are shown in below in Figure 4.35. 

16.  Check the spelling on all of the worksheets and make any necessary changes. Save the 
PR4 Historical Data workbook. 

17.  Submit the PR4 Historical Data workbook as directed by your instructor. 
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Figure 4.36 Projected Life Expectancy Line Chart 

 

ATTRIBUTION 
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licensed under CC BY 4.0 
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4.6 Scored Assessment 

CHARTING  SALES DATA 

Download Data File: SC4 Data 

An effective way to communicate findings in Excel is by graphing data. Graph the attached sales 
information, visualizing profit margin trends, and production patterns, and the sales pipeline; 
enabling decision-makers to grasp concepts of current business practices. 

TASK 1 REVENUE & PROFIT MARGIN 

Following the directions below create the below charts. Note to match each chart exactly, includ
ing the chart styles, and axis bounds. 

1. Open the file named SC4 Data and then Save As SC4 Sales. 

2. From the Revenue & Profit Margin sheet, create the below Combination Chart. 

3. Move the chart to a new sheet. Name the sheet Combo. 

4. Save your work. 
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Figure 4.36 Combination Chart 

 
 

TASK 2 QUARTLY PRODUCTION DATA 

Create the below Pie Chart showing how many locations will be producing products in the North, 
South, East and West Regions. 

1. From the Products sheet create the below chart. 

2. Move the chart to a new sheet. Name the sheet Doughnut. 

3. Save your work. 
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Figure 4.37 Doughnut Chart 

 

TASK 3 SALES PIPELINE 

Create the below Funnel Chart to provide our sales team a visual snapshot of the company’s sales 
process, outlining deals that are expected to close within the month. 

 

1. From the Sales sheet, create the below Funnel Chart. 

2. Note to leave the chart embedded in the sheet.  Resize, and move the chart accordingly. 

3. Check the spelling on all of the worksheets and make any necessary changes. Save your 
work and submit SC4 Sales as directed by your instructor. 
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Figure 4.38 Funnel Chart 

 

ATTRIBUTION 
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CHAPTER 5 – TABLES 

Excel is the leading application for storing, managing and analyzing data. In Chapter 5, you will 
explore how to import, organize, and analyze data effectively. To manage and analyze a group of 
related data, users can turn a range of cells into an Excel table. 

A table, also called a database, is an organized structure of rows and columns of related data in 
a worksheet; for example, a list of employee information. In a table of employees, each employee 
would have a separate record; as shown below, each record might include several fields, such as 
the Employee ID Number, their Last Name, and First Name, etc. Each row of a table stores records, 
and each column stores one field for the record. A record also can include fields that contain ref
erences, formulas, and functions. Additionally, a row of column headings at the top of the table 
stores field names that identify the data being collected and stored. 

Excel has a vast collection of database and tabling tools that allow users to import, clean, sort, fil
ter, total, subtotal, analyze, visualize, and report.  This chapter explores how to import, insert, edit, 
and examine data with Excel table and PivotTable tools. Demonstrate skills by studying the pro
vided 2017-2018 employee database. Examine employee relations, payroll, benefits, and training 
options. 

ATTRIBUTION 

Chapter 5 – Tables by Hallie Puncochar, Portland Community College is licensed under CC BY 4.0 
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5.1 Table Basics 

Learning Objectives 

1. Understand table properties and structure. 

2. Format data as a table. 

3. Use Freeze Panes. 

4. Work with the Table Tools Design tab. 

Organizing, maintaining, analyzing, and reporting human resources data is essentials across 
industries. In this chapter, we will import data, and demonstrate tabling skills by examining 
employee relations, payroll, benefits, and training options. 

 

Figure 5.1 Table Example 

 

TABLE PROPERTIES & STRUCTURE       
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Figure 5.2 Table Layout Guidelines 

Turning a range of cells into an Excel table makes related data easier to analyze, visualize, and 
report. Structuring and planning table layouts are vital for data integrity. Below are guidelines to 
consider when designing and building a table from scratch: 

 

 

 

 

 

 

 

 

 

 

 

 

OVERVIEW 

Excel tables behave independently from the rest of the information on the worksheet. Excel treats 
the table area as a database locking the record entries together. There are several advantages of 
Excel treating the data independently. For example, using integrated filters and sort functions you 
can effortlessly drill down data based on questions and in return get results. Excel will also auto
matically expand the table to accommodate new data entries and allows for automatic formatting, 
such as recoloring of banded rows or columns. 

You will also notice Excel treats formulas and calculations differently in a table, showing structured 
column names, along with automatically filling a calculated field to the entire table or offering 
quick and easy table totaling tools. 

When graphing and charting table data you will also see Excel automatically adjusts of associated 
charts and ranges based on what the user is sorting or filtering at the time. 

In industry, data is commonly stored in databases or multiple Excel files.   Databases vary drasti
cally, therefore in some cases, it is necessary to import data types into Excel.  In our example, we 
will work with an Excel file that has imported data from a human resources database. The data 
downloaded from the database is stored in an Excel workbook, however, it’s in a Comma Sepa
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rated Values (CSV) format. We will import the Excel file into our CH 5 Data file, turn the data into a 
table for further analysis. 

IMPORT AND FORMAT DATA AS A TABLE 

Download Data file:  CH5 Data 

CH-5-HR_ 

Keeping the above table guidelines in mind, import human resource data into Excel, as a table. 
Demonstrate tabling skills by examining employee relations, payroll, and benefits. Note you will 
need to save the CH 5 HR file on your computer as you will import this file into the CH 5 Data file 
in the below steps. 

 1.  Open data file CH 5 Data and save the file as CH5 HR Report. 

 2.  In the EmployeeData sheet, click on cell A5. 

 Mac Users: Excel for Mac does not have the tool for “Getting Data” from an 
Excel Workbook. You will set up this data using alternate steps. Please skip steps 
3-11. The alternate steps can be found below after Step 11. 

 3.  From the Data tab, choose Get Data. 

 4.  From the Get Data menu, choose From File, then From Workbook. 
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Figure 5.3 Get Data From File, From Workbook 

 

5. Navigate to the course data files.  Find, and select the CH 5 HR file. 

6.  Click Import. 

BEGINNING EXCEL 2019 274



Figure 5.4 Import File Data CH 5 HR 

 

7.  The Navigator dialogue box will open. Select the CH5 CSV File listed in the Display Options 
pane. 

8.  At the bottom of the Navigator dialogue box, select Load to expand the menu and choose 
Load To… 
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Figure 5.5 Navigator Window 

9.  The Import dialogue box will open. In the “Where do you want to put the data?” section 
choose Existing worksheet: 

 10.  In the above steps A5 was already selected when we started the import, so Excel will 
indicate we want the information to import and display starting at cell =$A$5.  If you did not 
click cell A5, then select the cell now.  Click OK. 
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Figure 5.6 Import Data Dialogue Box 

 

11.  The data imports as a table.  Close the Queries & Connections dialogue box. 

 

Figure 5.7 Close Queries & Connections 

 These are the alternate steps for Mac Users Only. If you are using Excel for Windows, 
please continue with the “Table Tools Design Tab” section below these alternate steps. 

1. Only complete the following steps if you are using a Mac. If you are using a PC, you have 
already inserted the table. You should already have the CH 5 HR Report open and you 
should have clicked into cell A5 in the EmploymentData sheet. If you did not do this, 
please do it now. 

2. Open the CH 5 HR workbook that you downloaded 

3. Use the keyboard shortcut of Ctrl key + letter A to select all of the data in the work
sheet. That should be cells A1:J102 

4. Copy this data 
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5. Switch back to the CH 5 Report workbook and make sure cell A5 is the active cell 

6. Paste the data into the Employment Data sheet at cell A5 

7. Make sure Cell A5 is still the active cell and click the Insert tab from the Ribbon 

8. Click the Tables button from the Ribbon and then click the Tables icon 

9. The Create Table dialog box should appear with the cell range of A5:J106 as shown 
here in Figure 5.8. Click “OK” to accept this range for your table. 

Figure 5.8 Excel for Mac Create Table Dialog Box 

 

10. Congrats! You just converted the data to an Excel table. Continue following the steps in 
the section below. 

 

TABLE TOOLS DESIGN TAB 

Excel tables require specific tools. The Table Tools Design tab houses these specific tools used for 
formatting and editing tables. The Table Tools tab is considered a contextual tab; meaning the 
tabs appear when you are clicked in a table area.  When you click out of a table, the Table Tools 
disappear. 

Explore the table tools now.  Notice the specific checkboxes to turn on table options, for example, 
you can choose to display banded rows or banded columns, or a total row etc.  We will explore 
table tools in the following steps. 

When importing data as a table, Excel automatically applied table formatting.   Follow the below 
steps to format and edit the table. 
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 1.  Click the Table Tools/Design tab on the ribbon. 

 Mac Users: you don’t have a Table Tools/Design tab. Just 
make sure the Table tab is selected. 

 2.  From the provided Table Styles, choose the Blue, Table Style 
Medium 2 option. 

 Mac Users: the table you just created may already have the 
“Blue, Table Style Medium 2 option. 

 

Figure 5.9 Blue Table Style Medium 2 Option 

 

Another option for inserting a table is using the Insert button. The Insert Table button, located on 
the Insert tab will turn a range of information into an unformatted table. We will use the insert 
table option later on in the chapter. 

Skill Refresher 

Format Data as a Table 
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1. Click on the top-left cell in your data. 

2. Click the Format As Table menu from the Home tab on the Ribbon. Choose a style. 

3. Make sure “My table has headers” is checked. Click OK. 

4. Click on the top-left cell again. 

5. Adjust the widths of the columns so that you can see the complete headings with the filter 
arrows showing. 

 

VIEWING TABLE DATA 

USING PANES 

Data sets can bridge thousands of records with dozens of fields and extend beyond a workbook 
window. It can be difficult to compare fields and records in widely separated columns and rows. 
One way of dealing with this problem is by dividing the workbook window into viewing panes by 
using the Split view option.  Excel can split the workbook window into four sections called panes 
with each pane offering a separate view into the worksheet. By scrolling through the contents 
of individual panes, you can compare cells from different sections of the worksheet side-by-side 
within the workbook window. 

To split the workbook window into four panes, select any cell or range in the worksheet, and then 
on the View tab, in the Window group, click the Split button. Split bars divide the workbook win
dow along the top and left border of the selected cell or range. To split the window into two ver
tical panes displayed side-by-side, select any cell in the first row of the worksheet and then click 
the Split button. To split the window into two stacked horizontal panes, select any cell in the first 
column and then click the Split button. To turn off the Spilt window option, simply click Split again 
on the View tab. 

In our specific example the data set is manageable, however freezing the first column, and the top 
heading could be useful when scrolling through data. 

 

FREEZE PANES 

To keep an area of a worksheet visible while you scroll to another area of the worksheet use 
Freeze Panes.  Follow the steps below to freeze, based on selection, the first column, and heading 
row. 

 1.  If needed, adjust column widths so all heading names in row 5 are visible. 
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 2.  Click cell B6 in the table. (By selecting this specific cell, when we apply the freeze pane 
option,  Excel will freeze the table where the first column ends and the heading row is view
able.) 

 3.  Click the View tab. 

 4.  Select Freeze Panes, and for the listed options choose Freeze Panes (See Figure 5.10 
below). The column and rows will remain visible based on the cell that was selected above. 

Mac Users should just click the Freeze Panes button 
 under the View tab. 

 

Figure 5.10 Freeze Panes 

 

 

FORMATTING TABLE DATA 
After reviewing the table, two columns have data that need to be formatted accordingly. In large 
data sets, it is useful to know data selection short cuts.  In this example, we are going to use key
board short cuts to select a column of information in the table and apply number formatting. 

Format data by following the below steps: 

 1.  In the EmployeeData sheet, click cell E6. 

 2.  On the keyboard press and hold the CTRL and SHIFT and DOWN keys. 
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 3.  With the “Years of Service” data selected, click the Home tab. In the Numbers category, 
format the data as a Number. The number should automatically decrease the decimal to 
two decimal places. 

 Mac Users: click the “list arrow” next to “General,   and 
then choose “Number” from the list. 

 4.  Click in cell J6. (Be sure you have clicked J6 so that you are in the first cell in the Current Salary 
column). Using the same selection process, select the Current Salary column, and format the 
data as Currency, zero decimal place. 

 5.  Using the non-adjacent selection method, select column headings E, G, and I, and center 
the data. 

 

Figure 5.11 Number Formatting 

 

NAMING A TABLE 

Each time a table is created, Excel assigns a default name.  The default naming convention is sim
ilar to the way new workbooks are named (Book1, Book2, etc.), however in this case Excel recog
nizes the area as a table and will assign the name table instead of book: Table1, Table2, Table3, 
and so on. 

Why name a table range? Referring to the table by name rather than by range will make it easier to 
refer to a table in the future, for example, in a workbook that contains many tables. Seeing tables 
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named Jan or Feb is more informational then seeing Table1 or Table 2. You can custom name each 
table and in the future connect named tables for reporting purposes. 

There are two rules to consider when naming tables. One, Excel does not allow spaces in table 
names, and two, Excel also requires that table names begin with a letter or underscore. 

Follow the next step to assign a custom name to the table. 

 1.  Click anywhere in the table and then display the Table Tools Design tab. 

 Mac Users: there is no “Table Tools Design” tab in Excel for Mac. 
Simply click the Table tab and follow steps 2 and 3 below to give the 
table a new name. 

 2.  Click the Table Name text box, in the Properties group. 

 3.  Type Employee_DB and then press enter to name the table. 

 

Figure 5.12 Name a Table Range 

 

ENTERING & DELETING RECORDS 

Tables require constant updating and may need calculations. When your table needs updating you 
can add/delete data, by adding/deleting rows, or columns. Excel adjusts the table automatically to 
the new content. The format applied to the banded rows updates to accommodate the new data 
set size. 

When calculations are needed you can create a calculated column or use the built-in Total Row 
tool.  Excel tables are a fantastic tool for entering formulas efficiently in a calculated column. Excel 
allows you to enter a single formula in one cell, and then that formula will automatically expand to 
the rest of the column by itself. There’s no need to use the Fill or Copy commands. This feature can 
be incredibly time-saving, especially if you have a lot of rows. And the same thing happens when 
you change a formula; the change will also expand to the rest of the calculated column. The Total 
Row tool, available on the Table Tools Design tab automatically adds a total row to the bottom of 
the table. To add a new row, uncheck the Total Row checkbox, add the row, and then recheck the 

283 DIANE SHINGLEDECKER



Total Row checkbox. From the total row drop-down, you can select a function, like Average, Count, 
Count Numbers, Max, Min, Sum, StdDev, Var, and more. 

Follow the steps below to update the employee table. You will insert new information just below 
the table. Data entered in rows or columns adjacent to the table becomes part of the table. Excel 
will format the new table data automatically. 

 

 1.  Press and hold the Ctrl and End button to move to the last record in the table. 

 Mac Users: there is no “End” key on most Mac keyboards. Press and hold 
the “Command” key and tap the right arrow key. Then press and hold the Com
mand key, again, and tap the down arrow key. That should move to the last record 
in the table. 

 2.  Click tab to start a new record. 

 3.  Type the new entries below. Click tab to move to the next column. 

3297 Alfred Yelnats 5/29/2015 2.59 2/19/1953 63 Seattle FT $95,552 

3299 Jackson Brown 7/15/2013 4 3/16/1953 63 Portland FT $98,655 

As you enter the data, notice that Excel tries to complete your fields based on previous common 
entries. 

REMOVE DUPLICATES 

Duplicate entries may appear in tables. Why? Duplicates sometimes happen when data is entered 
incorrectly, by more than one person, or from more than one source. The following steps remove 
duplicate records in the table. In this particular table, Robert Griffin was entered twice by mistake. 
Delete the duplicate record by following the below steps: 

 1.  Click anywhere in the table. 

 2.  From the Table Tools Design tab click the Remove Duplicates button. 

 Mac Users: Click the Table tab and click the Remove Dupli
cates button 

 3.  The Remove Duplicates dialog box will open. 

 4.  If necessary, click the Select All button to deselect all columns. 

5.  Click OK to remove duplicate records from the table. 
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Figure 5.13 Excel for Windows and Excel for Mac Remove Duplicates Dialog Box 

 

 6.  Excel notifies you that 1 duplicate record was removed. 

 

Figure 5.14 Results of Remove Duplicates 

 

CREATE NEW COLUMNS 

In this next exercise, we will explore how to add two new columns in the table.  Take note, Excel 
automatically adds the column to the table’s range and copies the format of the existing table 
heading to the new column heading. The first new column will use the VLOOKUP function to deter
mine what cost of living adjustment (COLA) the employee qualifies for based on the region the 
employee lives in. The second column added will calculate the projected salary increase based on 
the COLA. When you use a formula in a table it is considered a calculated column. 

A calculated column uses a single formula that adjusts for each row and automatically expands 
to include additional rows in that column. The formula is immediately extended to those rows. 
You only need to enter a formula to have it automatically filled down to create a calculated col
umn—there’s no need to use the Fill or Copy commands. 

As mentioned in the previous section, Excel assigns a name to the table, and to each column 
header in the table. When you add formulas to an Excel table, those names can appear automati
cally as you enter the formula and select the cell references in the table instead of manually enter
ing them. 
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As a visual reference compare the differences to a formula entered in a cell, compared to in a 
table: 
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Excel displaying table and or field names in a formula is called a structured reference. The names 
in structured references adjust whenever you add or remove data from the table headings. Struc
tured references also appear when you create a formula outside of an Excel table that references 
table data. The references can make it easier to locate tables in a large workbook. To include struc
tured references in your formula, use point mode method to click the cells you want to reference 
instead of typing their cell reference in the formula. 

Complete the following steps to enter two new columns to determine each employee’s COLA and 
their projected salaries. 

 

 1.  Click cell K5, and type COLA. Autofit the column width. 

 2.  Click cell L5, and type Projected Salary Increase. Autofit the column width. 

 3.  Click cell K6.  From the Formulas tab, choose the VLOOKUP function (it is located within 
the “Lookup and Reference” tool) to look up each employee’s Store location. Matching their 
store location to the COLA table, located on the COLA sheet, bring over their percentage of 
increase listed in the second (2) column of the col_index. Note this is an EXACT match, so 
eliminate all FALSE possibilities in the Range_lookup area: 

 

Figure 5.15 COLA VLOOKUP 

 

4.  The Excel table will request you to overwrite all cells in the column with the formula. Click 
the icon, and choose the Overwrite command as shown below: 
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 Mac Users: Excel for Mac will automatically fill in the rest of the cells in the col
umn. You do not have to click the icon. Close the Formula Builder pane. 

 

Figure 5.16 Table AutoCorrect Option 

 

5.  Using point mode method click the table cells to calculate the employees Projected Salary 
Increase by multiplying the Current Salary by the COLA increase: 

=[@[Current Salary]]*[@COLA] 

6.  The Excel table will again request you to overwrite all cells in the column with the formula. 
Click the icon, and choose the Overwrite command. 

 Mac Users: You do not have to click the icon. Excel for Mac will auto-fill the rest 
of the cells in the column. 

7.  Format the COLA and Projected Salary Increase columns by selecting K6:K107, and apply
ing the percentage number format, and increase the decimal to one place.   Autofit the col
umn widths. 

(Suggestion: Use the short cut selection method; click in K6, press and hold the CTRL 
and SHIFT and DOWN arrow keys to select the column data.) 

 8.  Select L6:L107, and apply the Currency number format. 

(Suggestion: Use the short cut selection method; click in L6, press and hold the CTRL 
and SHIFT and DOWN arrow keys to select the column data.) 
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 9.  Select L5.  Wrap, and right-align the text, then decrease the column width, and increase 
the row height to show the contents of the heading row wrapped on two lines. 

Figure 5.17 Calculated Columns 

TOTAL ROW 

A useful table tool for data analysis is the Total Row. You can quickly total data in an Excel table by 
enabling the Total Row option, and then use one of several built-in functions provided in a drop-
down list, per column. The Total row, which is added to the end of the table after the last data 
record can calculate summary statistics, including the average, sum, minimum, and maximum of 
select fields within the table. The Total row is formatted with values displayed in bold, the double 
border line option is separating the data records from the Total row. 

Apply a Total Row, and follow the below steps to sum three columns of data: 

 

1. Click anywhere in the table and choose the Table Tools Design tab, and click on the Total 
Row option. 

 Mac Users: just click the Table tab and click on the Total Row 
option 

 

BEGINNING EXCEL 2019 290



Figure 5.18 Total Row 

 

2.  Excel redirects you to the bottom of the table to view the total row, where a SUM 
defaulted in the Projected Salary Increase column. Click cell J108, select choose the Total 
Row menu arrow. Choose SUM to total the Current Salary column. 

Figure 5.19 Total Row, Current Salary Column, Sum Function 

3.  Click cell K108, from the total row menu select Average. The average COLA increase will 
display. 
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Figure 5.20 Total Row, COLA Column, Average Function 

CENTER ACROSS SELECTION 

Follow the below steps to center the title in cell A1:L2 using the Center Across Selection tool 
located in the Format Cells dialog box. In prior chapters, we used the ‘Merge & Center’ button 
to center text across a range. The Merge & Center tool centers the title but removes access to 
individual cells.  This restriction can present a problem when trying to autofit column widths in a 
table. The Center Across Selection format centers text across multiple cells but does not merge 
the selected cell range into one cell making it a better formatting choice when working with tables. 

 

 1.  Select cell A1:L2, and right-click to access the short cut menu. 

 Mac Users: hold down CTRL key and click the selected cells to access the short 
cut menu 

 2.  Choose Format Cells. 

 3.  In the Format Cells dialogue box, choose the Alignment tab. 

 4.  From the Horizontal alignment menu, choose Center Across Selection. Click OK to 
return to the table. 
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Figure 5.21 Format Cells Dialogue Box 

 

Figure 5.22 Center Across Selection 

ATTRIBUTION 

“5.1 Table Basics” by Hallie Puncochar, Portland Community College is licensed under CC BY 4.0 
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5.2 Intermediate Table Skills 

Learning Objectives 

• Sort table data. 

• Custom Sort table data. 

• Apply Custom List sort options. 

• Filter table data using criteria filters. 

• Use the Advanced Filter option to filter table data. 

• Analyze data with PivotTables & Subtotals. 

INTERMEDIATE TABLE SKILLS 

SORT, FILTER, AND ANALYZE DATA WITH PIVOT TABLES & SUBTOTALS 

SORTING 

Sorting is one of the most common tools for data management. By arranging data sequentially the 
information becomes more meaningful. Arranging records in a specific sequence is called sorting. 
If you sort by one column this is considered a single sort.  If you need to sort by more than one 
column, this is considered a custom sort. 

The field or fields you select to sort are called sort keys. In Excel, you can sort your table by 
ascending or descending order. Data in ascending order appears lowest to highest, earliest to 
most recent, or alphabetically from A to Z.  Data in descending order in arranged by highest to 
lowest, most recent to earliest, or alphabetically from Z to A. 

Excel will sort a range of data that is not in a table.  However, when working with large sets of infor
mation it is wise to make the data a table for integrity. Excel locks the row of information creating 
a record, thus when sorted, the record remains intact, just reorganized.  For example, when you 
sort the table by last name, all of the records in each row move together. It is always a good idea 
to save a copy of your worksheet before applying sorts. 
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There are multiple places you can find and use sorting tools: 

• When you first create a table, Excel automatically enables AutoFilter buttons; a tool used 
to sort, query, and filter the records in a table.  The filter buttons appear to the right of 
the column headings.  When you click the filter button sorting options appear on the 
menu options. 

 

Figure 5.23 AutoFilter Buttons 

• From the Home tab, in the Editing group, click the ‘Sort & Filter’ button, and then click 
one of the sorting options on the Sort & Filter menu. 

 

Figure 5.24 Sort and Filter Menu 

 

• From the Data tab, use the ‘Sort A to Z’ or ‘Sort Z to A’ buttons or for multiple levels select 
the Sort button to open the Custom Sort dialogue. 

 

Figure 5.25 Data Tab Sort options 
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• Right-click anywhere in a table and then point to Sort on the shortcut menu to display 
the Sort sub-menu. 

 

Figure 5.26 Right-Click Menu 

 

Complete a single level sort by following the steps: 

 1.  In the EmployeeID heading, click the filter button. 

 2.  Choose to Sort Smallest to Largest. 

 Mac Users: Click the A-Z Ascending button 

Notice Excel arranges in chronological order all the employee data based on the EmployeeID num
ber, however keeping each record together. You will also notice the filter button now displays an 
up arrow denoting an ascending sort. 
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Figure 5.27 EmployeeID Sort 

The following steps will sort the records in descending order by Current Salary using the ‘Sort 
Largest to Smallest’ option form the filter button. 

 

 1.  Click the filter button located in the Current Salary heading. 

 2.  Choose Sort Largest to Smallest option from the menu. 

 Mac Users: click the “Descending” button 

Notice the original sort has been overridden, and the information is now organized based on the 
largest Current Salary. You will see the small arrow on the EmployeeID filter is gone, and an arrow 
pointing down for Descending Order is visible on the Current Salary filter button. 
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Figure 5.28 Current Salary Sort 

 

Skill Refreshed 

Sort a Column 

1. Click on the filter Click arrow to the right of the header in the column you want to sort. 

2. Click on the choice AZ↑ or ZA↓ to sort your data by that column. 

 

CUSTOM SORT 

When you need to sort by more than one level, you must use the Custom Sort option. Complete 
the following steps to organize the data by Store, Last Name, Current Salary, all in Ascending Order 
(A-Z). 

 1.  Select the Data tab, and click the Sort button. Notice the last column sorted by is listed. 
Change the column heading name by dropping down the Sort by menu and select Store. 

 2.  Click Add Level. 

 Mac Users: click the + symbol 

 3.  Click the down arrow in the Then by section, and choose the column heading names as 
shown below in Figure 5.29. Note to click Add Level to add the next column heading.  The 
order you select the headings will determine how the table information is sorted. 
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Figure 5.29 Sort Dialogue Box 

 4.  Once you select to Sort by column headings, choose the Order by selecting to sort in 
ascending order (A-Z) for the Store and Last name fields, and Smallest to Largest, for the 
Current Salary field. 

 5.  Click OK. 

Notice the information is now sorted by three levels, per Store, each 
employee is organized by Last Name, and  Current Salary in ascending 
order (smallest to largest). Each of the filter buttons indicates the sort with 
the up arrow. 
 

Figure 5.30 Custom Sort Visual 

Skill Refresher 

Custom Sort (Multiple Level Sort) 

299 DIANE SHINGLEDECKER



1. Select the Data tab, and click the Sort button. 

2. Choose Add Level. 

3. Click the down arrow in the Column field and choose the column heading to sort by. 

4. Repeat the above steps to add another level and select the next column heading to sort by. 

5. The order you select the headings will determine how the table information is sorted. 

 
CUSTOM LIST SORT 

When sorting you can create custom lists that allow sorting by characteristics 
that do not sort alphabetically. Example, text items such as high, medium, 
and low—or S, M, L, XL. Dates commonly require custom lists so you can vary 
in the way data is sorted by days of the week or months of the year. 

In our case, we want to create a custom list that sorts our stores, which is not, 
in ascending or descending order.  The human resources office likes to order 
the stores based on the location size.  The company headquarters is in Seat
tle and employs the most people. The next biggest location is San Diego etc. 
Follow the below steps to create a custom list ordering the stores as shown 
below: 

Seattle 

San Diego 

Portland 

San Francisco 

 

 Mac Users: The steps to create a custom sort list are different for Excel for Mac. Please 
skip the below steps and follow the alternate steps below Figure 5.34. 

Follow the below steps to create a custom list ordering: 

 

1. While clicked in the table, choose the Data tab and click the Sort button. 

2. In the Sort by row, click the drop-down menu in the Order Column for the Store head
ing. Choose Custom List. 
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Figure 5.31 Custom List Dialogue Box 

 

3. Click in the List entries: box and type Seattle, and press enter.  Type the remainder of 
the locations shown in Figure 5.32, pressing enter after each store location typed. Once all 
locations are entered, click Add. Then choose  Ok. 

 

Figure 5.32 Custom List Entries dialogue box 

 

4. You will see the Order of the Store sort update. Click OK to close the Sort dialogue box. 
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Figure 5.33 Sort_Dialogue Box Custom List Order 

 

The custom sort is applied and the table is now sorted by Store, using the custom order, then the 
Last Name of the employee and then by the Current Salary column. 

 

Figure 5.34 Custom List Sort Visual 

 Mac Users alternate steps for creating a custom sort list: 

1. Click the Excel menu option and choose Preferences 

2. Click on the Custom List button 

3. Type the list of cities in the “List entries” box as shown in Figure 5.32 above then click 
the Add button and close the Custom List dialog box 

4. Click anywhere in the table, and then click the Data tab and click the Sort button 

5. Click the drop-down menu in the Order Column for the Store heading. Choose Custom 
List 
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6. Click on the custom list of cities that you just created and then click the OK button twice 

7. The custom sort is applied and the table is now sorted by Store, using the custom order, 
then the Last Name of the employee and then by the Current Salary column. See Figure 
5.34 above. 

Skill Refresher 

Custom List Sort 

1. Select the Data tab, and click the Sort button. 

2. Click the drop-down menu in the Order Column of the field needing a custom list created. 

3. Choose Custom List. 

4. Click in the List entries box and type the custom list desired. 

5. Then click Add. 

6. Click Ok. 

 

FILTER DATA 

If your worksheet contains a lot of data, it can be difficult to find information quickly. Applying Fil
ters is an efficient and effective way to only show the information needed.  Typically when filtering 
you are searching the data for specific information. Generally speaking, you are searching the data 
based on a question, or in other words, querying the data, and returning only the information that 
satisfies the question. The process of filtering records based on one or more filter criteria is called 
a query. Filtering data hides the rows whose values do not match the search criteria.  The infor
mation that does not display is not deleted, it is just hidden, and will be redisplayed by removing 
the filter or applying a new filter. 

Like sorting, Filter options are located in the filter button alongside each field name. By clicking the 
filter button, you can choose which values in that field to display, hiding the rows or records that 
do not match that value. The filter lets you choose to display only those records that meet speci
fied criteria such as color, number, or text. In this situation, criteria is defined as; a logical rule by 
which data is tested and chosen. 

For example, you can filter the table to display a specific name or item by typing it in a Search 
box. The name you selected acts as the criterion for filtering the table, which results in Excel dis
playing only those records that match the criterion. The selected checkboxes indicate which items 
will appear in the table. By default, all of the items are selected. If you deselect an item from the 
filter menu, it is removed from the filter criterion. Excel will not display any record that contains 
the unchecked item. As with the previous sort techniques, you can include more than one column 
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when you filter by clicking a second filter button and making choices. After you filter data, you can 
copy, find, edit, format, chart, or print the filtered data without rearranging or moving it. 

Figure 5.35 Filter Search Menu 

 

Complete the following steps and filter data according to each query. 

How many employees are at a Part-Time (PT) status? 

 

1. Click the filter button on the Job Status column heading. 

2. Click Select All, to deselect options. 

3. Click the PT box to only display the part-time employees. 

4. From the total row, in cell I108, choose the Count function count the number of 
employees at a PT status. 

 

The answer to the question is there are currently are 11 employees at a PT time status.  The total 
row will display the part-time total current salaries, and what the projected salary increase for 
part-time help will be after COLA adjustments. 
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Figure 5.36 PT Filter Visual 

USING CRITERIA FILTERS 

The filters created are limited to selecting records for fields matching a specific value or set of val
ues. For more general criteria, you can use criteria filters, which are expression involving dates and 
times, numeric values, and text strings. Excel will identify what criteria filter to display based on 
the information in the column. For example, you can filter the employee data to show only those 
employees hired within a specific date range. Notice the criteria filter changes to Date Filters.  If 
we were looking at the Current Salary column, the filter would be a Numbers Filter. 

Using criteria filters, follow the below steps to search for employees who have been with the com
pany for a specific time period. 

Identify employees who have been with the company between 2013-2016. 

 

 1.  While clicked in the table, clear any sort or filter applied by clicking the Data tab. In the 

Sort & Filter group choose the Clear button. 

 2.  Click the Filter button in the Hire Date column. Select Date Filters, and choose the 
Between criteria. 

 Mac Users: uncheck the Select All checkbox before choosing 
the Between option. 
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Figure 5.37 Date Filter Menu 

 

3.  Search for employees with a hire date between 2013, and 2016. In the “is after or equal 
to” section type 1/01/2013, and typing in the “is before or equal to” section type 12/31/
2016. Then click OK. 

Mac Users: Excel for Mac sections simply say “After” and “Before” 

 

Figure 5.38 Date Filter Between Dialogue Box 

 

4.  Sort the filtered table from Oldest to Newest by Date Hired. 
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5.  In the total row section, count the last name names of the employees by applying the 
count function in cell B108. 

6.  In the total row, select cell I108, and choose None to turn off the count function in the 
Job Status Column. 

Notice the table total row show 47 employees hired between the specified dates. These employees 
will be evaluated for a COLA adjustment. 

Notice the filter button displays a filter symbol and an up arrow indicating the column is filtered 
and sorted in ascending order. 

 

Figure 5.39 Date Filter and Sort 

SLICERS 

Another way to filter an Excel table is with slicers. Slicers, generally speaking, are visual filter but
tons you can click to filter the table data. Slicers show the current filtered category, which makes it 
easy to understand what exactly is displayed. For example, a slicer for the Store field would have 
buttons for the Seattle, San Diego, Portland, and San Francisco locations. 

When slicer buttons are selected, the data is filtered to show only those records that match the 
criteria.  Multiple buttons can be selected at the same time, and a table can have multiple slicers, 
each linked to a different field. When multiple slicers are used, Excel uses the AND logical operator 
so filtered records must meet all of the criteria indicated in the slicer. When selecting multiple but
tons in a Slicer, use the shift key to select adjacent field names. If the field names are not adjacent, 
use the non-adjacent selection method,  pressing the CTL button, and selecting the field names 
needed. 

Follow the below steps to filter the table using visual Slicer buttons. 

 1.  Click in the table area. From the Data tab, choose Clear to remove the current sort and 
filter applied to the data. 
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 2.  To make room for the Slicer buttons at the top of the table, we will add 4 rows between 
the title and the table area.  Right-click cell A3. Choose Insert. Select Entire Row. Repeat 
these steps until the table heading starts in row A9. 

 Mac users should hold down CTRL key and click cell A3. Then repeat until the 
table heading starts in row A9. 

 

Figure 5.40 Added Rows 

3.  Click back into the table area. Choose the Insert tab. Click  Slicer. When the Insert Slicers 
dialogue box opens, click the Store and Job Status field names to display as slicers. Click 
OK. 

 

Figure 5.41 Slicer Dialogue Box 
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4.  Move, and re-size the Slicer boxes to fit in the approximate area of I1:J8 and K1:L8. Make 
sure the buttons remain visible. Below is a visual example. 

 

Figure 5.42 Slicer Layout Example 

5.  From the Store slicer, click the San Diego button. Notice the data fil
ters to only show the data for San Diego. 

6.  From the Job Status slicer click PT. Notice the data filters to only show the data for PT 
employees in  San Diego. 

 

Figure 5.43 Slicer Solution 

 7.  Return to the Store slicer and choose Seattle and Portland.  Note the non-adjacent 
selection method is needed. Select Seattle first, then press and hold the Ctrl button on the 
keyboard, and then select Portland. 

 Mac Users: hold down the Command key not the Ctrl key before you click on Port
land. 
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 8.  Change the Job Status slicer selection to FT. 

The table results show there are 61 FT employees in Seattle and Portland.  The Projected Salary 
Increase after the COLA adjustment for the Northwest region is $150,465.80. 

 

Figure 5.44 Non-Adjacent Slicer Solution 

ADVANCED FILTERS 

Filter buttons are limited to combining fields using advanced logic or complex criteria. If the data 
you want to filter requires complex criteria, you can use the Advanced Filter dialog box. The 
Advanced Filter works differently from the Filter command in several important ways: 

 

• It displays the Advanced Filter dialog box instead of the AutoFilter menu. 

• You type the advanced criteria in a separate criteria range in a worksheet and above the 
range of cells or table that you want to filter. Excel uses the separate criteria range in the 
Advanced Filter dialog box as the source for the advanced criteria. 

 

For example, you searched records for employees in the Seattle and San Diego offices AND for 
employees working at full-time bases, AND have a base salary between the below Salary Ranges: 
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Figure 5.45 Advanced Filter Criteria 

 

To run the above complex criteria mentioned above follow the below steps: 

 

1. From the EmployeeData sheet, click in the table, then select the Data tab and clear the 
current filters by selecting the Clear button. 

2. Select the Table Tools Design tab and turn off the Total Row. 

 Mac Users: just click the Table tab and turn off the Total Row 

3. Select the Advanced Filter sheet. Click cell A10. The criteria mentioned in the above 
example has already been entered for this advanced filter exercise.  Next, you will use an 
advanced filter to copy the records that match these criteria. 

4. From the Data tab, click the Advanced button. The Advanced Filter dialog box opens. 

5. Click the Copy to another location option button to copy matching records from the 
data range. 

6. Click in the List range box to make it active, and then navigate to the EmployeesData 
sheet, click cell A9, and then press and hold the CTRL and SHIFT and SPACEBAR to 
select the entire table. In the List range box, you will see Employee_DB[#All] in the list 
range box. 

 Mac Users: The keyboard shortcut of “CTRL, SHIFT, SPACEBAR” does not work in 
Exel for Mac. You should click in Cell A9, scroll down to the end of the data, hold down 
the Shift key and click in Cell L112 to select the entire table 

7. Click, or press the tab key, to move to the Criteria Range box. 

8. From the Advanced Filter sheet, select A6:D8. You will see ‘Advanced Filter’!Criteria 
populate in the criteria range box. 

9. Click, or press the tab key, to move to the Copy to box, and then click cell A10 to specify 
the location for inserting the copied records. You will see ‘Advanced Filter’!$A$10 in the 
Copy to criteria range box. 

311 DIANE SHINGLEDECKER



Figure 5.46 Advanced Filter Dialogue Box 

 

9.  Click OK to copy the records that match the advanced filter criteria. Save your work. 

The advanced search results list 7 employees that meet the criteria.  Of these 7 employees, only 1 
full-time employee in San Diego has a current salary between $70,000 and $80,000 dollars, and 6 
full-time Seattle employees have a current salary between $50,000 and $60,000 dollars. 

 

Figure 5.47 Advanced Filter Results 

INSERT TABLE 

 Let’s review another away to turn a range of data into a table. 
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1. Select the Advanced Filter sheet, and click cell A10. 

2. From the Insert tab, choose Table. 

3. The Create Table dialogue box will appear. 

4. Make sure “My table has headers” is selected so Excel recognizes the column headings. 

5. Click OK. Excel turns our advance search data into a table. 

6. Sort the table in ascending order (A-Z), by Store, and Employee ID, then Last Name. Hint: 
Click the Data tab, Click the Sort button, add levels for the three fields. 

7. Autofit the column widths and row height to make sure the heading row is visible. 

8. Save your work. 

 

Excel turns the information into a table and sorts accordingly: 

 

Figure 5.48 Advanced Filter Table 

ANALYZING WORKSHEET DATA 

 

INTRODUCTION TO PIVOT TABLES 

Another way to analyze table information is with PivotTables. A PivotTable is a powerful tool that 
calculates, summarizes, and analyzes table data to compare, patterns, and trends. PivotTables are 
inserted directly from a table, linking the table data.  Generally speaking, when you pivot on the 
table data you are reorganizing the table information to reveal different levels of detail that allow 
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you to analyze specific subgroups of information and summarize data quickly and easily without 
having to change the structure or layout of the original table area. 

When you pull table data into a PivotTable there are four main area fields: Rows, Columns, Values, 
and Filters.  The Rows and Columns fields can interchange quickly to summarize the data in dif
ferent ways or to run new reports based on the question or criteria being asked. The Value field 
is data from the table that can be calculated, or that contain values that the PivotTable will sum
marize. The Values field has multiple settings to choose how you want to calculate the data; SUM, 
COUNT, AVERAGE, MIN, MAX, and can even show the displayed values as a percentage of the total, 
column total, grand total, and so on. Lastly, is the Filters area, which restricts the PivotTable to only 
show the values matching specified criteria. 

Four Primary PivotTable Areas: 

Figure 5.49 Four Primary PivotTable Areas 

In our situation, shown below, we will create a PivotTable to summarize employee data to show 
Projected Salary Increases, for both Part-Time (PT) and Full -Time (FT) employees for all store loca
tions. 
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Figure 5.50 Parts Of A PivotTable 

 

Follow the below steps to explore and build a PivotTable report. 

1. Click the EmployeeData sheet. Click anywhere in the table area. 

2. From the Insert tab, choose PivotTable. 
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Figure 5.51 Insert PivotTable 

 

3.  From the Create PivotTable dialogue box, make sure the PivotTable report will be placed 
in a New Worksheet, and click OK. 

 

Figure 5.52 Create PivotTable Dialogue Box 
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4. Notice a new sheet (Sheet1) is inserted, at the bottom of the workbook, that contains the 
PivotTable1 area and fields dialogue box.  Rename the default name (Sheet 1) to StorePT. 

 

Figure 5.53 PivotTable Window 

 

5.  From the PivotTable pane, drag and drop the Store heading to the Rows section of Pivot
Table field area. 
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Figure 5.54 PivotTable Row Selection 

 

6. From the PivotTable fields list drag and drop the Projected Salary Increase heading to 
the Values section. 
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Figure 5.55 PivotTable Value Selection 

 

7.  Drag and Drop the Job Status heading to the Columns field section. Notice the Job Status 
categories display. In this case, displaying Full-Time (FT) and Part-Time (PT) employees. 
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Figure 5.56 PivotTable Columns Selection 

 

FORMATTING PIVOT TABLES 

After creating a PivotTable and adding the fields that you want to analyze, you may want to 
enhance the report to include slicers, or graphs and or format the data to make it easier to read 
and scan for details. When clicked in the PivotTable area you will see a contextual tab appear on 

the ribbon, containing PivotTable Tools and two specific tabs; Analyze and Design.  Mac Users: 
there is not a “PivotTable Tools” tab but you will see two tabs named: PivotTable Analyze 
and Design. They are only visible when you have clicked inside the PivotTable area. 

The Analyze tab contains tools specifically for examining data, for example, the ability to insert 
Slicers, or PivotCharts. The Design tab contains tools that specifically tie to how the table and data 
visibly display. For example, when you have a lot of data in your PivotTable, it may help to show 
banded rows or columns for easy scanning or to highlight important data to make it stand out. 

Follow the below steps to add format the PivotTable, and add a PivotChart. 

1. Click in the PivotTable. From the PivotTable Tools choose the Design tab. 

2. In the PivotTable Styles gallery select the Light Blue, Pivot Style Medium Style  2 format. 
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Figure 5.57 Light_Blue Medium Style Pivot 2 

 

3.  To format the PivotTable numbers, select B5: D9. Click the Home tab. Apply the Currency 
number format and decrease the decimal place to zero decimals. 

(The alternative method to number formatting in a PivotTable is to expand the menu on value field; 
Sum of Projected Salary Increase. Click the Value Field Settings. Choose Number Format and apply the 

desired number format option.  Mac Users should click the small circle with an “i”  next to “Sum Pro
jected Salary Increase” in the Values section then click the Number button to change the Number For

mat. ) 

NOW LET’S CREATE A PIVOTCHART! 

4.  Click in the PivotTable. Click the Analyze tab. Choose the PivotChart button on the Ribbon. 

5.  From the listed chart types, choose Column.  And select the 3D Clustered Column option. 
Click OK. 

 Mac Users: Only a basic, 2D column chart is available when clicking the Pivot 
Chart button. In order to select a different chart type, such as the 3D clustered column 
option, you must do the following: 

▪ Click on the 2D chart that was just inserted 

▪ Click the Design tab on the Ribbon 

▪ Click the Change Chart Type button 
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▪ Select the 3D Clustered Column option 

 

Figure 5.58 3D Clustered_Column Chart 

 

6.  Move the PivotChart under the PivotTable area. Resize accordingly.  Save your work. 

Note the formatting changes in the new chart below. The “Job Status” and “Store” buttons are col
umn and row “filters” for the Pivot Chart. 

 Mac Users: Excel for Mac does not insert these formatting changes within a  Pivot Chart. 
You can add a chart title by clicking the “Add Chart Element” button from the Design tab. It 
is not possible to add the “chart filter” buttons as shown in Figure 5.59. The filters on the 
pivot table can be used to also filter the columns and rows in the Pivot Chart. 
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Figure 5.59 PivotTable Solution 

SUBTOTALS 

Another way to summarize data is by using subtotals. Analyzing a large data range usually includes 
making calculations on the data. You can summarize the data by applying summary functions such 
as COUNT, SUM, and AVERAGE to the entire organized range of information. Subtotals, in general, 
are summary functions applied to parts of an organized data range. 

For example, you can SUM Current Salaries for employees from each Store location. To subtotal 
the information the data must first be sorted by the Store field. For subtotals, the field that you 
sort is referred to as the control field. For example, if you choose the Store location as your con
trol field, all of the Seattle, San Diego, Portland, and San Francisco entries will be grouped together 
within the data range. The SUM function then can be applied to SUM the Current Salary fields 
for each Store location. Excel calculates and displays the subtotal each time the Store location 
changes. 

A new row containing a subtotal of that particular location will be inserted, and wherever the field 
changes a value will display; a subtotal group of records.  Excel updates the subtotal automatically 
when the control field is changed. In theory, when subtotaling, you are adding a calculation row 
to the set of data.  Adding rows that total information in the middle of a table would compromise 
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the integrity of data in the table.  The table tools would look at the total as a record, not a calcula
tion. Therefore the Subtotal feature cannot be used in tabling, and can only be applied to a normal 
range of data. You must convert all tables to a range prior to subtotaling. 

Multiple functions can be applied within the same Subtotal.  For example, we will explore how you 
can SUM Current Salary’s and also provide the AVERAGE Current Salary for each Store location 
within the same Subtotal. Note Subtotal data can also be filtered. 

The best practice when subtotaling is to follow four rules: 

 

Figure 5.60 Subtotal Rules 

 

Follow the below steps to Subtotal the Employee Data and provide a total Current Salary per Store. 

 

1. Select the Employee Data sheet. If necessary clear any filters applied to the data by 
clicking the Data tab and choosing the Clear filter option. 

2. From the Data tab, choose Sort button. Sort the Store Location, using the preferred Cus
tom List order of Seattle, San Diego, Portland, and San Francisco. If the list we set up pre
viously is not available type the entries in the List entries area. Choose Add, and then OK. 
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Figure 5.61 Custom Sort, Custom List Dialogue Box. 

 

3.  Choose the Table Tools Design tab.   Mac Users: just click the “Table” tab. 

Select “Convert to Range.” Excel will display a message asking if you really want to 
convert the table back to a normal range.  Choose Yes. 

Figure 5.62 Convert To A Range 
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4. Click the Data tab, in the Outline group find and select the Subtotal Command. (Notice the 
heading row no longer has filters buttons. The data looks like a table but is not a table. The 
table tools are not active, and the information is a normal range.) 

5.  In the Subtotal dialogue box, choose the Store field in the “At each change in.” For the 
“Use Function,” choose Sum, and only check Current Salary. Click OK. 

Figure 5.64 Subtotal Dialogue Box 

 

6. Notice the Current Salary column is totaled, per location. Save your work. 
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Figure 5.65 Subtotal Solution 

SUBTOTAL OUTLINE VIEW 
The Outline views, located on the left side panel,  show summary statistics. The Outline tool, with 
levels, allows you to control the expanse of detail displayed in the worksheet. The EmployeeData 
worksheet has three levels in the outline of its data range: 

• Level 1, displays only the grand totals. 

• Level 2, displays the total spent at each Store. 

• Level 3, displays the total Salary. 

 

Figure 5.66 above shows the Level 3 Outline, all the employee detail per store location. Clicking 
the outline buttons located to the left of the row numbers lets you choose how much detail you 
want to see in the worksheet. (Note that the three level numbers are at the top left side of the 
worksheet, just below the Name box.) 

You will use the outline buttons to expand and collapse different sections of 
the data range. 

1. Click level 1. Notice it displays the Grand Total. 

2. Click level 2. Notice the totals for all store locations are displayed. 

 

327 DIANE SHINGLEDECKER



Figure 5.66 Subtotal Outline Level 2 

 

 

ADDING A SUBTOTAL WITHIN A SUBTOTAL 

As mentioned at the beginning of the section, 
you can use multiple functions within the same 

subtotal.  We will now explore how you can SUM Current Salary’s and also provide the Average 
Current Salary for each Store location within the same Subtotal. 

 

1. Click within the Subtotal data, go to the Outline, click Level 3, to display all the subtotal 
data. 

2. From the Data tab, and click Subtotal. 

3. In the Subtotal dialogue box, select the Store field for the “At each change in:” option. 

4. In the “Use function:” section select to display the Average. 

5. Only check the Current Salary field in the “Add subtotal to section:”. (Note Excel will 
default check something in this area.  Uncheck any other fields.) 

6. Uncheck “Replace current subtotals”; we do not want to replace the current subtotal 
summing the Current Salary. 

7. Click OK 

Figure 5.67 Subtotal Within A Subtotal 
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8.  Notice each location is now subtotaled showing the Average and Total Current Salary. 
Excel has also added 4th level to the Outline, accounting for the Averages.  Save your work. 

 

Figure 5.68 Solution, Subtotal Within A Subtotal 

Key Takeaways 

• A table is made up of a data set that is organized into columns and rows representing fields 
and records, such as employee information. 

• You can create a table by clicking formatting the data set as a table, or using the Insert Table 
feature. 

• Excel offers pre-built table styles, and options to choose from to format a table. 

• You can add records (rows) and our fields (columns) to a table. You can then sort to reorganize 
your data. 

• Freezing heading keeps your column headings displayed while you scroll through your table 
data. 

• You can use the filter arrows in the table headings to sort by a single column. When sorting by 
more than one field, use the  Custom Sort option. 

• Custom List Sorts can be used when a field needs to be sorted in a special way. 

• A slicer is a visual filter button (object) used to filter data in an Excel table. Each unique value 
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in the field is a button. 

• A PivotTable is an interactive table that summarizes data from a data source such as a data 
range or an Excel table. 

• The Subtotal tool includes summary statistics for each group of records. Excel organizes subto
tals using an outline that can be expanded or contracted to view or hide details about the data. 

“5.2 Intermediate Table Skills” by Hallie Puncochar, Portland Community College is licensed under 
CC BY 4.0 
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5.3 Preparing to Print 

Learning Objectives 

1. Adjust page settings for printing. 

2. Add footer information for user integrity. 

3. Preview a worksheet, adjust settings to print in a professional manner. 

4. Insert a 3D Model to enhance the visual appearance of a worksheet. 

PREVIEWING A WORKSHEET 

Although printing large data sets is uncommon, it is an industry curiosity to set up Excel work
books to print correctly, and to also add documentation as to when data was revised. Follow the 
below steps to prepare the worksheets to print. 

 

 1.  Click on the AdvancedFilter worksheet. At the bottom of the screen choose the Page 
Layout option. 

 

Figure 5.67 Page Layout View 

 

 2.  At the bottom of the page, click into the left section, of the Add Footer panel. 
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Figure 5.70 File Name Footer Area Right Section 

Figure 5.68 Footer Area Left Section 

 

 3.  From the Header and Footer Design tab, choose to insert the Current Date field. 

 

Figure 5.69 Date field in the Footer Area Left Section 

 

 4.  Click in the right panel section, insert the File Name field. 

 

 

 
 

 

 
 5.  Click back into the spreadsheet to close the Header and Footer section, and choose the 
Normal page layout. 

 6.  From the File tab, select Print.    Change the Orientation to Landscape. In the Scaling sec
tion, choose Fit Sheet on One Page. 

 Mac Users: click the “Scale to Fit” option 

 7.  Save your work. You don’t have to actually print this sheet. Go back to your worksheet. 

Follow the below steps to add a footer to indicate when the last update was made and apply set
tings to the EmployeeData worksheet to ensure it will print correctly if needed. 

 

 1.  Click the EmployeeData worksheet. At the bottom of the screen choose the Page Layout 
option. You may get a message telling you that Page Layout and Freeze Panes are not com
patible. You should click OK to remove the Freeze Panes setting. 
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 2.  At the bottom of the page, click into the left section, of the Add Footer panel type Revi
sion Date: add a space, then click the  Current Date button from the Ribbon.  Example: 
Revision Date: 1/01/2020. 

 3.   Click in the center panel, add the page number field. 

 4.  Click in the right panel section, type Revised by: then type Your Name. Example: Revised 
by: Jane Doe 

 5.  Click back into the spreadsheet to close the Header and Footer section, and choose the 
Normal page layout. 

 6.  From the File tab, select Print.  Change the Margins to Narrow. In the Scaling section, 
choose Fit All Columns on One Page. 

 Mac Users: set the “Scale to Fit” option to 1 page wide by 2 pages tall. 

 7.  Save your work. Again, you do not have to print this sheet. Go back to the worksheet. 

 

Figure 5.65 Footer EmployeeData 

 

INSERTING A 3D MODEL TO ENHANCE A WORKSHEET 
Insert a 3D Model to the worksheet to enhance its appearance. In Excel, you can either insert Pic
tures, Shapes, Icons, SmartArt,  Screenshots or 3D Models. 

 

Figure 5.66 Illustrations Group 
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In this example, we will insert (from online) a 3D Model that looks like the Seattle Space Needle. 

 1.  Click the Advanced Filter sheet tab, then click the Insert tab on the ribbon. 

 2.  Click 3D Models button from the Illustrations group. (If necessary choose From Online 

Sources or Stock 3D Models.) 

 Mac Users: click the 3D Model icon button and then choose “Stock 3D Models…“. 

     

 3.  In the Search box type Tower, and hit Enter from the keyboard. 

 4.  From the results window, choose a model that looks like the Space Needle.  And click 
Insert. Again,  if the Space Needle is not available in the gallery, click the Back arrow 
and find an alternate building or tower from the 3D Model “Buildings” category. 

 

Figure 5.67 3D Model Search Box 

 

 
5. Notice the model can be manipulated 360 degrees tilted up and down to show a specific 
feature of the object. Adjust based on your preference. 
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Figure 5.68 3D Model Image 

 

 
6. Place, and resize the image to the upper left-hand corner of the sheet, above the last col
umn of data. Make sure it does not overlap on the table. 

7. Check the spelling on all of the worksheets and make any necessary changes. Save your 
work. Submit CH5 HR Report as directed by your instructor. 

 

Figure 5.69 3D Model Solution 

Key Takeaways 

• When working with Excel workbooks, the final step should always be to review the worksheets 
in Print Preview to make sure they are printing appropriately. 

• You can add images you have saved, or images you find online, to a worksheet to enhance its 
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appearance. Be sure to resize and move them appropriately so they do not detract from the 
data. 

ATTRIBUTION 

“5.3 Preparing to Print” by Hallie Puncochar, Portland Community College is licensed under CC BY 
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5.4 Chapter Practice 

TABLES FOR A TOURISM COMPANY 

Download Data File: PR5 Data 
Travel and tour companies need to keep track of client data, as well as, travel/tour options and 
tour guides. Keeping up-to-date, accurate records is essential to their bottom line. To run a tour 
company, employees must be able to manipulate their data quickly and easily. This exercise illus
trates how to use the skills presented in this chapter to generate the data needed on a daily basis 
by a tourism company. 

 

 1.  Open the data file PR5 Data and save the file to your computer as PR5 Canyon Trails. 

 2.  Click Sheet 1.  Choose cell B3. 

 3.  From the Home tab, choose Format as Table. Choose the Orange, Table Style Medium 3. 

 4.  In J4, calculate Total Cost (number of Guests *Per Person Cost). Note Excel will add the 
formula to the entire column. (If prompted, choose to overwrite the formula to the cells 
below.) 

 5.  Format Columns I and J with Accounting format, no decimal places. 

6.  Center all headings in Row 3. 

 7.  Adjust column widths within the table so that all the headings are completely visible. 

 8.  Rename Sheet 1 Current Tours. Sort this sheet alphabetically (A to Z) by Last Name. 
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Figure 5.70 Current Tours 

 

9.  Make a copy of the Current Tours sheet and rename it Tours by Canyon. One way 

to make a copy of a worksheet is to right-click on the worksheet tab (  Mac Users: 
Ctrl+click) and select Move or Copy.  Be sure to check the Create a Copy box. Place the Tours 
by Canyon sheet to the right of the Current Tours sheet. 

10.  Sort the Tours by Canyon sheet by Tour Canyon, Home Country, and then Last Name 
all in Ascending order (A to Z). 
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Figure 5.71 Tours by Canyon 

 

11.  Make another copy of the Current Tours sheet and rename it US Guests. Place the US 
Guests sheet to the right of the Tours by Canyon sheet. 

12.  Filter the US Guests sheet to display customers who live in the United States. Sort the 
filtered data alphabetically (A to Z) by Tour State. Add a Total Row that sums the Guests and 
Total Cost columns. 
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Figure 5.72 US Guests 

 

13.  Make another copy of the Current Tours sheet and rename it, European Guests. Place 
the European Guests sheet to the right of the US Guests sheet. 

14.  Insert a slicer in the European Guests sheet for Home Country. Move the top left corner 
of the slicer to the top left-hand corner of cell L3. Resize the slicer so all buttons display. For
mat the slicer to match the table. 

15.  Using the slicer, filter the data to display customers from Germany and the United King
dom. 

16.  Sort the filtered data by the Home Country, and Last Name fields displaying both in 
Ascending order (A to Z). 

 

Figure 5.73 European Guests 
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17.  Click the Advanced Filter sheet. Using the Advanced Filter option, filter the Current Tours 
table based on the criteria given.  Determine how many guests from Canada are taking tours 
in Arizona and Utah between the costs indicated in the criteria table. Place the results in A10. 

18.  Turn the results into a table. Format the table to match the criteria area.  Turn on the 
total row and show the Sum of the Total Cost column. 

 

Figure 5.74 Advanced Filter 

 

19.  Select the Current Tours sheet. Click in the table area and insert a PivotTable as a new 
sheet. Name the sheet ToursPT. Run a report to show the Total Cost per Home Country, 
for each available Tour States. Format the numbers in currency format, zero decimal places. 
Choose a PivotStyle format to match the current orange theme. 

Figure 5.75 ToursPT 
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20.  Make one more copy of the Current Tours sheet and rename it Tours by State. Place 
the Tours by State sheet to the right of the European Guests sheet. Go to the Table Tools 
and turn off the Banded Rows. 

21.  Subtotal the data by State, summing the Total Cost column. (Note: Remember to follow 
the four rules of subtotaling!) 

22.  After you subtotal, turn on filters and filter out 3-day tours in the table. 

Figure 5.76 Subtotal 

23.  On each worksheet, make the following print setup changes: 

a) Add a footer with the current date, worksheet name, and your name. 

b) Change to Landscape Orientation 

c) Set the scaling to Fit All Columns on One Page 

d) For any worksheets that print on more than one page, add Print Titles to repeat 
the first three rows at the top of each page. 

24.  Check the spelling on all of the worksheets and make any necessary changes. Save the 
PR5 Canyon Trails workbook.  Submit the PR5 Canyon Trails workbook as directed by your 
instructor. 
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5.5 Scored Assessment 

TABLES FOR A RETAIL COMPANY 

Download Data File: SC5 Data 

Retail companies with today’s online, as well as, in-store sales have a lot of data to keep track of! 
Keeping track of sales, costs, and profits on a daily basis is essential to making the most of a busi
ness. This exercise illustrates how to use the skills presented in this chapter to generate the data 
needed on a daily basis by a retail company. 

 1.  Open the data file SC5 Data and save the file to your computer as SC5 Dynamite Cus
tomer Sales. 

 2.  Click the Sales Sheet. Format the data set as a table. Choose a style from the styles 
gallery. 

3.  Create the following calculated columns. 

a)  In I4, and J4, use a VLOOKUP function that will look up the Product Price and Prod
uct Cost based on the Product Sold column which lists an ID number.  [Hint: The 
Product Table sheet lists the Price and Cost] If any error messages appear, check the 
Range Lookup. 

b)  In K4, use a formula to calculate Profit. Hint: Profit =(Product 
Price-Product Cost)*Units Sold 

4.  Format columns I, J, and K as currency with two decimal places. 

5.  Make a copy of the Sales sheet and rename it Online Sales by Date. 
Place this sheet to the right of the Sales sheet.  Answer the following 
question by filtering the data accordingly. What was the total Profit for 
Online Sales?  Sort the results by Date Sold (A/Z). 

6.  Make a copy of the Sales sheet and rename it June Sales by Country. Place this new 
sheet to the right of the Online Sales by Date sheet. Answer the following question by fil
tering the data accordingly.  In June, for all products sold, what was the total profit 
earned?  Sort the results by Country, then Name both in (A/Z). 
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7.  Make another copy of the Sales sheet and rename it Sales by Product. Place this new 
sheet to the right of the June Sales by Country sheet. Using a slicer, filter the data accordingly 
to display the average Product Price, Product Cost, and Profit for DETA100 and DETA200 
items.  Sort the filtered sheet by Product Sold. [Hint: In the total row make sure to type the 
word Average in column A.] 

8. Make one final copy of the Sales sheet and rename it Subtotals by 
Sales Type. Place this new sheet to the right of the Sales by Product 
sheet. Subtotal the sheet by Sales Type, summing the Profit column. 

9.  Add a 2nd subtotal to the Subtotals by Type sheet that subtotals by Sales Type and aver
ages the Profit column. 

10.  From the Sales sheet, create the below PivotTable totaling per product type the Product 
Cost for Online and Retail sales. Insert the PivotTable as a new sheet. Name the sheet Pro
ductPT. 

 

Figure 5.77  ProductPT 

 

11.  For each worksheet, add a footer with the worksheet name in the center and your 
name in the right panel. 
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12.  Preview each worksheet in Print Preview and make any necessary changes for profes
sional printing. (Hint: Orientation, page scaling, and print titles might need to be used.) 

13.  Check the spelling on all of the worksheets and make any necessary changes. Save the 
SC5 Dynamite Customer Sales workbook, and submit the file as directed by your instruc
tor. 

ATTRIBUTION 
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CHAPTER 6 – MULTIPLE SHEET 
FILES 

Excel workbooks often contain a large amount of data, and worksheets can quickly become over
whelming. When one worksheet becomes cumbersome, data can be broken out into smaller sub
sets and placed in separate worksheets within the same Excel file. Separating out spreadsheet 
data into smaller pieces can lead to better data organization within a file and increase its ease of 
use. When a retail company needs to track overall sales, as well as, individual store sales, it makes 
sense to place each store’s sales data in a separate sheet within a file. Adding a summary sheet 
that sums across all the sheets will allow for total company sales data in the same file. This chapter 
will show how to set up a workbook to make multi-sheet formulas quick and easy. 

Other examples of when multiple sheets make the most sense are when you are comparing 
regional data for a salesforce and wish to evaluate individual salesperson performance along with 
overall sales, and data over a period of time where sheets can be broken out by year or by month. 
When comparing data across several sheets, it is essential that all the sheets are laid out in the 
same way. To facilitate this, a template can be used. A template is the basic pattern for each new 
sheet that can be used repeatedly to make sure each new sheet has the same setup, formatting, 
formulas, etc. as the existing sheets in a file. In this chapter, we will use both pre-made, Microsoft 
Excel templates, as well as, ones we will create from scratch to meet the specific needs of our 
work. 

ATTRIBUTION 

Chapter 6 – Multiple Sheet Files by Mary Schatz and Diane Shingledecker, Portland Community 
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6.1 Multiple Sheet Basics 

Learning Objectives 

1. Navigating through a multiple sheet file. 

2. Adding, deleting, copying, and moving sheets. 

3. Grouping and ungrouping sheets. 

Throughout our textbook, we have worked with Excel files that have included multiple sheets. 
Depending on the version of Excel you are using, a new Excel file may start with one or several 
sheets. In this chapter, we will be working with a personal budget file that contains income and 
expenses for an entire year. Our file contains a sheet for each month of the year, as well as, a 
Summary sheet that will add all twelve monthly sheets of data together. To begin with, we’ll get 
comfortable with moving through the sheets, organizing them, and making sure that all twelve 
monthly sheets are consistent. 

Figure 6.1 shows the January sheet in the Personal Budget file along with all the sheet tabs along 
the bottom of the window. 
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Figure 6.1 Personal Budget File 

NAVIGATING THROUGH A MULTIPLE SHEET FILE 

Download Data file: CH6 Data 

1. Open the data file CH6 Data and save the file to your computer as CH6 Personal Budget. Notice 
that the file has an Expenses Summary sheet at the far left followed by monthly sheets. 

2. Click on the different sheets at the bottom of the screen to move through the sheets. Notice 
that the Expenses Summary sheet is formatted differently from the monthly sheets. Notice also 
that all the monthly sheets are identical in layout and format. 

3. Take a second look at the months at the end of the year. Not all the data has been entered for 
September through November… and there is no sheet for December. We will enter the remaining 
data and add an additional sheet for December. 

4. Add the following data in the September, October, and November sheets: 
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September October November 

Power $135 $135 $135 

Water $30 $30 $30 

Groceries $300 $325 $400 

Miscellaneous $100 $50 $100 

Bonus 

Freelance $500 $150 

Other $100 

COPYING A SHEET 

1. To make a December sheet, we are going to copy the November sheet. 

2. Point your mouse at the November sheet tab at the bottom of the screen. 

3. Hold down your left mouse button and then press and hold down the CTRL key. 

 Mac Users: hold down your left button while pointing at the November sheet 
tab and then press and hold down the Option (alt) key 

4. At this point, you will see a black down-pointing arrow to the left of the November sheet 
tab and your mouse cursor will become a small piece of paper with a plus sign on it. 

5. Drag your mouse to the right (still holding down the left-mouse button and the CTRL key) 
until the black down-pointing arrow is to the right of the November sheet tab. 

6. Let go of the mouse button and then the CTRL key. You should now have a November 
(2) sheet to the right of the November sheet as shown in Figure 6.2. 
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Figure 6.2 Additional November Sheet 

Next, we’ll update the November (2) sheet to turn it into our December sheet. 

1. Right-click on the November (2) sheet name at the bottom of the screen and choose 
Rename. 

 Mac Users: hold down the Ctrl key and click the November (2) sheet name. Choose 
Rename 

2. Type “December” and press Enter. 
Note for all users: you can also double-click a sheet tab name to rename it. 

3. Click on the December sheet. 

4. Click on B1 and change “November” to “December”. Be careful not to click on the 
“Monthly Budget” image. 

5. Make the following data changes: 
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◦ Miscellaneous: $300 

◦ Bonus: $250 (it’s the holidays!) 

◦ Freelance: delete amount 

6. Save your work. 

7. Point your mouse at the December sheet tab at the bottom of the screen. 

8. Hold down your left mouse button and then press and hold down the CTRL key (  Mac 
Users hold down Option key) 

9. Drag your mouse to the right (still holding down the left-mouse button and the CTRL key) 
until the black down-pointing arrow is to the right of the December sheet. 

10. Let go of the mouse button and then the CTRL key. You should now have a December 
(2) sheet to the right of the December sheet. 

11. Rename the December(2) sheet Practice. 

Skill Refresher 

Copying a Sheet 

1. Point your mouse at the sheet you want to copy at the bottom of the screen. 

2. Hold down your left mouse button and then press and hold down the CTRL key (  Mac 
Users hold down the Option key) 

3. Drag your mouse to the right (still holding down the left-mouse button and the CTRL key) until 
the black down-pointing arrow is to the right of  your existing sheet. 

4. Let go of the mouse button and then the CTRL key. You should now have a Sheetname (2) to 
the right of the original sheet. 

5. Rename the Sheetname (2) sheet as desired. 

MOVING AND DELETING SHEETS 

Sometimes your sheets do not end up in the right order, and you need to move them in order to 
fix this. Let’s try moving our “Practice” sheet to see how this is done. 

1. Point to the Practice sheet and hold down your left mouse button. 

2. Notice this time that there is still a black arrow to the left of the Practice sheet, but the 
piece of paper is blank. It does not have a plus sign (+) because we are moving, instead 
of copying, the sheet. 

3. Left-drag the mouse to the left until the black arrow marker is between the October and 
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November sheets. 

4. Release the mouse button. 

5. Try moving the Practice sheet back to the right of the December sheet. 

Since our Practice sheet is not a sheet we will need in our Budget file, we’ll go ahead and delete it 
now. 

1. Right-click on the Practice sheet tab at the bottom of the screen. 

 Mac Users hold down the Ctrl key and click the Practice sheet tab 

2. Click Delete. Figure 6.3 shows the warning message box that will appear on your screen. 
 Your message box might look slightly different depending on the version of Excel you 
are using. It is important to note that you cannot Undo once you delete a sheet! 

Figure 6.3 Warning Message Box 

3. Click Delete. 

GROUPING AND UNGROUPING SHEETS 

Take a look at the monthly sheets again. Notice that there is a place in each of these sheets in 
the range F11:F13 to calculate three pieces of Summary data: Income, Expenses, and Balance; but 
there aren’t any formulas in these cells. There is also a place for the % of Income Spent (in cell I5), 
but we will need to add a formula in I6:I7 to calculate this. If we entered these formulas individ
ually in each of the 12 month sheets, it would take a long time! Because this task would be very 
repetitive, it would also be fairly likely that we would make some mistakes along the way entering 
the same formulas over and over again. By grouping all the month sheets together, we can enter 
each of the formulas once and have them appear in all the sheets. 

1. Click on the January sheet to make it active. 

2. Hold the SHIFT key down and click on the December sheet. 

Now all 12 sheets should be selected. You can tell this in two ways: the sheet tabs that have been 
selected are now bold at the bottom of your screen. Also, notice in the Title bar at the top of the 
screen the word [Group] or – Group (depending on your version of Excel) added to the end of the 
title. You can see both of these in Figure 6.4. 
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Figure 6.4 Grouped Sheets 

IT IS IMPORTANT TO REMEMBER THAT ANY CHANGES WE MAKE TO THE JANUARY SHEET WILL BE 
MADE TO ALL THE SHEETS!! This is a very good thing when we want to make changes to all the 
sheets at once, but we need to be sure to ungroup them when we’re done making these changes. 
Let’s go ahead and add the formulas to all twelve of the sheets at once: 

1. Click in F11 in the January grouped sheet. 

2. Enter the formula =SUM(F5:F8). 

3. In F12, enter the formula =SUM(C5:C13). 

4. In F13, subtract Expenses from Income. In the January sheet, your balance should be 
$690. HINT: if your answer is negative, you subtracted Income from Expenses. 

5. Click on I6. (I6 and I7 are formatted and merged together – this is fine.) 

6. Enter a formula that divides Expenses (F12) by Income (F11). Your answer will show as a 
percentage since this cell has already been formatted to do this. HINT: If you percentage 
is greater than 100%, you have your numbers reversed. 

Notice that a data bar was set up in I5 to visually show the income spent. Do you remember how 
to do this from earlier in our textbook? Your January sheet should now look like Figure 6.5. 
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Figure 6.5 January Sheet with Formulas 

7. Now that we are done making changes to all the monthly sheets at once, we need to ungroup 
them. Right-click on one of the grouped sheets and choose Ungroup Sheets. 

 Mac Users hold down Ctrl key click on one of the grouped sheets and 
choose Ungroup Sheets. 

Notice the sheets tabs are no longer bold and the word [Group] is no longer in the title bar. 

8. Click on several of the month sheets to see that all the formulas have been added. 

9. Click on the December sheet. Your sheet should now look like Figure 6.6. 
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Figure 6.6 December Sheet with Formulas 

1. Take a look at the Notes in the September sheet. It says that the rent was raised in Sep
tember, so we need to cancel our Gym Membership and show $0 for the Gym amount in 
October, November, and December. 

2. Group the October, November, and December sheets. If you do this successfully, 
these three sheet names should be bold and the word [Group] or – Group will appear in 
the Title bar. 

3. Click on C13 and change the amount to $0. Press Enter. 

4. Ungroup the sheets. The balances should be: October $605, November $530, and 
December $430. 

Skill Refresher 

To Group Sheets: 
Click on the leftmost sheet you want to group; then hold the SHIFT key down and click on the rightmost 

sheet you want to group.  Same for Excel for Mac. 
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To Ungroup Sheets: 
Right-click on one of the grouped sheets and choose Ungroup Sheets. 

 Mac Users hold down Ctrl key click on one of the grouped sheets and 
choose Ungroup Sheets. 

Key Takeaways 

• You can easily move, copy, delete, and rename sheets in your Excel file. 

• Grouping sheets allows you to change a group of identically formatted sheets at the same 
time. 

ATTRIBUTION 

“6.1 Multiple Sheet Basics” by Mary Schatz and Diane Shingledecker, Portland Community College 
is licensed under CC BY 4.0 
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6.2 Formulas with 3-D References 

Learning Objectives 

• Entering formulas that reference another sheet. 

• Using the SUM function to add up multiple sheets. 

The Summary sheet in many multiple sheet workbooks is utilized to present totaled information 
from the other sheets in the file. This is done to give a quick synopsis of all the other sheets in one 
convenient location. For this reason, the Summary sheet is usually the first sheet in multiple sheet 
files. Summary sheets “pull” data from the other sheets using three-dimensional (3-D) cell refer
ences. In order to distinguish between A3 in the Summary sheet, A3 in the January sheet, A3 in the 
February sheet, etc.; a 3-D cell reference includes the sheet name along with the cell reference. 
The syntax to reference a cell in a different sheet is =SheetName!CellRange. So, the cell reference 
for A15 in the March sheet would be =March!A15. 

Let’s start working on our summary sheet by trying out some 3-D formulas: 

1. Click on the Expenses Summary sheet tab at the bottom of the screen. 

2. Click on C5 and enter the formula =January!C5.  Press Enter. 
This will return the amount $700 from cell C5 in the January sheet. 

3. Delete the formula in C5 in the Expenses Summary sheet. 

4. This time, click on C5 and type =. Then click on the January sheet, and then click on C5. 

5. Press Enter. This will put the same formula, =January!C5, in cell C5 in the Expenses Sum
mary sheet and will return the value $700. This is the point and click method. This 
method reduces the potential for making errors, such as misspellings or typing the 
wrong amount. 

6. In cell C6 in the Expenses Summary sheet, try entering a formula for the Power amount 
in the April sheet. You should get $135 as the Power amount, and the formula should be 
=April!C6. 

7. Delete the formulas in cells C5 and C6 in the Expenses Summary sheet. 

For the Annual Amounts in C5:C13 in the Expenses Summary sheet, we don’t need the amount 
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from a single month’s sheets; instead, we need the sum of all the entries in all the monthly sheets. 
So, we need to sum three-dimensionally through all twelve month sheets. 
Let’s try adding up all the monthly amounts in our Expenses Summary sheet: 

1. Click in C5 in the Expenses Summary sheet. 

2. Type =SUM(. (Make sure to type the open parentheses!) 

3. Click on the January sheet. 

4. Hold the SHIFT key down and click on the December sheet. 

5. Click on C5 again and press ENTER. Cell C5 should display the sum amount of $8,400. 

6. Click on C5 in the Expenses Summary sheet. In the formula bar, you should see the fol
lowing formula: =SUM(January:December!C5). This formula tells Excel to SUM cell C5 in 
the sheets January through December. 

7. Let’s try another 3-D SUM together. Click on C6. 

8. Type =SUM(. (Make sure to type the open parentheses!) 

9. Click on the January sheet. 

10. Hold the SHIFT key down and click on the December sheet. 

11. Click on C6 again and press ENTER. Cell C6 should now display the sum amount of 
$1,610. 

12. Click on C6 in the Expenses Summary sheet. In the formula bar, you should see the fol
lowing formula: =SUM(January:December!C6). 

If you feel comfortable with these 3-D formulas, you can copy C6 down through C13 to fill in the 
rest of the formulas. If you’re not quite comfortable yet, keep practicing the above steps to add 
3-D formulas to cells C7:C13. When you’re done, your Expenses Summary sheet should match Fig
ure 6.7. 
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Figure 6.7 Complete Expenses Summary Formulas 

While our 3-D formulas are complete in the Expenses Summary sheet, our summary feels like it is 
lacking something. Let’s add a visual representation of our summary numbers to the sheet. 

1. Highlight cells B5:C13 in the Expenses Summary sheet. 

2. Click on Pie Chart in the Insert tab in the ribbon and select the 2-D pie. 

3. Move and resize the pie chart so that it fills cells D3:J15. 

4. Delete the chart title. 

5. Move the legend to the right side of the chart. Resize the legend as needed. 

6. Add percentage data labels to the pie slices. Format the data labels to be bold with white 
font color. Your complete Expenses Summary sheet should look like Figure 6.8 below. 

7. Check the spelling on all of the worksheets and make any necessary changes. 

8. Save your file. If you’re printing your assignment at this point, print ONLY the Summary 
sheet in regular and formula view. Close your file. 
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Figure 6.8 Completed Expenses Summary Sheet 

Skill Refresher 

To SUM across sheets: 

1. Click on the cell where you want the 3-D SUM to appear. 

2. Type =SUM( 

3. Click on the leftmost sheet in the group of sheets you want to sum. 

4. Hold the SHIFT key down and click on the rightmost sheet in the group of sheets you want to 
sum. 

5. Click on the cell in the sheet you’re in that you want to sum. 

6. Press ENTER. 

Skill Refresher 

3-D References in Formulas 

To reference a cell in another sheet, use the formula syntax =SheetName!CellAddress. 
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To enter a 3-D reference: 

1. Click on the cell where you want the formula to appear and type =. 

2. Click on the sheet with the cell you want. 

3. Click on the cell in the sheet you want and press ENTER. 

Key Takeaways 

• 3-D references in formulas allow you to use data from one or more sheets on another sheet. 

ATTRIBUTION 

“6.2 Formulas with 3-D References” by Mary Schatz and Diane Shingledecker, Portland Community 
College is licensed under CC BY 4.0 

BEGINNING EXCEL 2019 362

https://www.pcc.edu/
https://www.pcc.edu/
http://creativecommons.org/licenses/by/4.0


6.3 Templates 

Learning Objectives 

1. Use existing Microsoft Excel templates to create new spreadsheets. 

A template is a predefined pattern for a spreadsheet that has already been created for you. Hun
dreds of templates, already created by Microsoft, are available for you to use in Excel. These tem
plates are very helpful if you have limited time to get a new task done in Excel, and you don’t know 
where to start. Templates do a lot of the work for you! Templates include all the formulas, format
ting, etc. needed in a professional Excel spreadsheet. All that’s left to do is enter the data. Prede
fined Microsoft templates include everything from billing statements to blood pressure trackers 
to business cards. Depending on your version of Excel or Office 365, template categories may 
include: Business, Personal, Planners and Trackers, Lists, Budgets, Charts, and Calendars. In this 
chapter we will explore using existing Microsoft templates. 

To access the templates in Excel, do the following: 

1. Click the File tab in the ribbon. 

2. Click New in Backstage View.  Mac Users: Click the File menu option and 
choose New from Template 

3. The top of your screen should look similar to Figure 6.9. If you have opened templates 
previously, these may show in this screen as well. 
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Figure 6.9 New Template Screen in Backstage View 

In the Search for online templates box shown above, you can type a description for the template 
you want to use. Let’s start by searching for a Travel Expense Report. 

1. Click in the Search for online templates box. 

2. Type Travel Expense and press ENTER. 

3. Click on the Travel Expense Report that looks like Figure 6.10 below and click Create. 
 NOTE:  If this template is not available, select a similar one. 

Your screen should look similar to Figure 6.10 below. Notice the design, layout, and formulas have 
already been set up for you. 

Figure 6.10 Travel Expenses Report Template 

Try using this template by doing the following: 
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1. Change the Name to your name. 

2. Change the Department to Technology. 

3. Hold down CTRL and click ~  to see where the formulas are in the sheet.  Working in for
mula view helps you see where the formulas are, so you won’t delete them. 

4. In formula view, carefully delete just the data, including the Description of Expense and 
the dollar amounts. Don’t delete any formulas! 

5. Hold down CTRL and click ~ again to return to Normal view. 

6. Enter Dates, Descriptions and expenses for a trip of your imagining in the first three 
rows under the column headings. 

7. Save the completed file as CH6 Travel Expenses. Close the file. 

We will practice using one more Excel template to create a class schedule. If you already know 
your schedule for next term, you can use it to complete this template. Otherwise, use your current 
class schedule. 

1. Click the File tab in the ribbon. 

2. Click New in Backstage View.   Mac Users: Click the File menu option and 
choose New from Template 

3. Click in the Search for online templates box. 

4. Type Class Schedule and press Enter. 

5. Click on the Student schedule that looks like Figure 6.11 below and click Create.  NOTE: 
 If this template is not available, select a similar one. 

Figure 6.11 Class Schedule Template 

6. Click on the Class List sheet. Replace the information in the Class, ID, Day, Location, 
Start Time and End Time columns with your own class schedule. In the Day column, use 
the dropdown arrow in the lower right corner of the cell to select the day of the week. 
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7. Click back on the Class Schedule sheet to view your completed schedule. Click in cell H2, 
then click the dropdown arrow in the lower right corner and select 60 MIN for the Time 
Interval. 

8. Save the completed file as CH6 Class Schedule. Close the file. 

 

Skills Refresher 

To use a Microsoft predefined template: 

1. Click on the File tab in the ribbon. 

2. Click on New 

 Mac Users: Click the File option and choose New from Template 

3. Type the desired template description in the Search box, and press ENTER. 

Key Takeaway 

• There are many pre-designed templates in Excel developed in Excel that you can use.  This will 
save you the time and effort of designing and creating these files from scratch. 

ATTRIBUTION 

“6.3 Templates” by Mary Schatz and Diane Shingledecker, Portland Community College is licensed 
under CC BY 4.0 
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6.4 Preparing to Print 

Learning Objectives 

1. Printing all of the worksheets in a workbook at one time. 

2. Preparing multiple worksheets for printing using grouping. 

Just like consistency in formatting is important when working with workbooks containing multiple 
worksheets with the same type of data, so is consistency in page setup. Now that the CH6 Personal 
Budget workbook is complete, you are going to prepare it for printing by changing the page orien
tation and adding a header. You will also print all 13 worksheets at one time. 

APPLYING PAGE SETUP OPTIONS TO GROUPED WORKSHEETS 

Data file: Continue with CH6 Personal Budget. Continue with CH6 Personal Budget. 

As always, you need to review your workbook in Print Preview before considering it complete. 
When you do that with this workbook, you notice that the worksheets are each printing on two 
pages. You decide to switch all the worksheets to Landscape orientation to see if that helps. You 
will also add a footer with the worksheet name to each of the worksheets. 

1. Go to Print Preview. To view all of the worksheets at one time, select Print Entire Work
book in the first box in the Settings section. You should now have 26 pages to scroll 
through in Print Preview. If you were to click the Print button, all of the worksheets 
would print, not just the active sheet. 

2. Exit Backstage View. You want to change the page orientation of all the sheets, but you 
cannot change all of them at one time in Print Preview. 

3. Group all of the worksheets together, including the Expenses Summary sheet through 
the December sheet. 

4. Click on the Page Layout tab on the ribbon, then select Landscape using the Orientation 
button in the Page Setup group. 

5. Click the Page Setup dialog box launcher arrow in the Page Setup group then click the 
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Header/Footer tab. 

 Mac Users: Click the Page Setup button (there are no “dialog box launcher arrows) 
in Excel for Mac 

6. Click the Custom Footer button. In the center section, insert the sheet name using the 
Insert Sheet Name button. The Footer dialog box should look like Figure 6.12. 

Figure 6.12 Insert Worksheet Name 

7. Click OK to close the Footer dialog box. Click OK again to close the Page Setup dialog 
box. 

8. Return to Print Preview to confirm that each worksheet is printing on one page, in land
scape orientation, with the correct worksheet name appearing in the footer. 

 Mac Users: the monthly sheets may still show as printing on multiple pages. If that is 
the case, close Print Preview, make sure all of the sheets are still grouped, click the Page 
Layout tab, click the Page Setup button, and click the Fit to scaling option. It should 
show “1 pgs wide by 1 tall”. Then click OK. 

In Print Preview you notice that the Expenses Summary sheet is not set to print correctly. Part of 
the chart is appearing on a second page. You can easily fix this by changing the Scaling, but you 
only want to change the scaling of the Expenses Summary sheet, not the entire workbook. If you 
make the change in Print Preview while the worksheets are grouped it will change all of the work
sheets. 

 Mac Users can skip steps 1-7  below. You should see in Print Preview that all sheets are 
now displaying on one page including the Expenses Summary sheet. Continue with Step 8 
below. 
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1. Exit Backstage View. 

2. Ungroup the worksheets by right-clicking on any of the worksheet tabs and selecting 
Ungroup Sheets. 

3. If needed, click on the Expenses Summary worksheet tab to make it the active work
sheet. 

4. Click on the Page Layout tab on the ribbon and locate the Scale to Fit group of com
mands. (See Figure 6.13.) 

Figure 6.13 Scale to Fit 

5. Click the drop-down arrow for Width: and select 1 page. This has the same result as 
selecting Fit All Columns on One Page in the Scaling setting in Print Preview. 

6. Return to Print Preview to confirm that the Expenses Summary worksheet is now print
ing on one page only. 

7. Exit Backstage View. 

8. Save the CH6 Personal Budget workbook. 

9. Submit the following files as directed by your instructor. 

• CH6 Personal Budget 

• CH6 Travel Expenses 

• CH6 Class Schedule 

Key Takeaways 

• To print all of the worksheets in a workbook at one time select Print Entire Workbook in the 
Print Settings. 

• You can apply page setup options, such as scaling, orientation, and headers/footers, to multi
ple worksheets at one time by grouping the worksheets. 
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ATTRIBUTION 

“6.4 Preparing to Print” by Mary Schatz and Julie Romey, Portland Community College is licensed 
under CC BY 4.0 
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6.5 Chapter Practice 

CREATING A MULTIPLE SHEET WORKBOOK FOR A SPORTS TEAM 

Data file: PR6 Data 

You have just been hired by Pacific Northwest Soccer Club, and you quickly realize that there isn’t 
a consistent way for all the coaches to keep track of their team statistics. To help with this, you 
decide to create a multiple sheet workbook for Season Stats for each team. Since you are also the 
coach of the High Flyers Team this season, you will need to use the workbook to enter your team’s 
statistics. 

1. Open the data file PR6 Data and save the file to your computer as PR6 Pacific NW 
Sports Team. 

2. Copy the range B11:G22 in the Season Stats sheet to the same range in the Player 
Stats sheet. 

3. You will add formulas to this worksheet before entering the data later in the assignment. 
Group the sheets and add the following formulas to both sheets: 

4. In C22 and D22, you will need to count the Xs (that you will enter later) in rows 12 
through 21. To do this, use the COUNTA function. If necessary, review the COUNTA func
tion in Chapter 2. Your formulas will return zeros for now, until you enter the data. 

5. In E22 and F22, sum rows 12 through 21. 

6. In G12, calculate the Goal Percentage by dividing the number of Goals by the number of 
Shots. This formula will display an error message because there is no data in column E 
(Excel shows the #DIV/0! error when a number is divided by zero). We don’t want to dis
play error messages, so an IF statement that tests the value of column E will solve this 
problem. 

7. Change the formula in G12 to an IF Function with the following three arguments: 

◦ Test – is E12 greater than zero 

◦ If the Test is True – divide the number of Goals by the number of Shots 

◦ If the Test is False – enter a zero 

8. Copy G12 down the column through G22. Format these cells as percentages. 
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9. Ungroup the sheets. 

10. Save the file. 

11. In the Season Stats sheet, enter the following data: 

◦ D3 – High Flyers 

◦ D4 – Fall and the current year (i.e. – Fall 2020) 

◦ D5 – Pacific Northwest Soccer 

12. Enter your name, phone number, and email address in row 8. 

13. Make two copies of the Player Stats worksheet. Rename the Player Stats worksheets 
Player 1, Player 2 and Player 3. 

14. Group the Player sheets only. Enter the following formulas: 

15. A formula in D4 that points (links) to cell D3 in the Season Stats sheet. Your formula 
should be =’Season Stats’!D3. 

16. A formula in D5 that points to cell D4 in the Season Stats sheet. 

17. A formula in D6 that points to cell D5 in the Season Stats sheet. 

18. Ungroup the sheets. 

19. Click on the Player 1 sheet. Enter the Player Name: Juan Ramirez. Enter the following 
data from Table 1 below: 
Table 1: Player 1 Sheet 

Played Started Shots Goals 

 Game 1 x x 2 1 

 Game 2 x x 3 1 

Game 3 

Game 4 x 

Game 5 x x 2 0 

Game 6 x 

Game 7 

Game 8 x x 1 1 

Game 9 x x 4 2 

Game 10 x x 3 3 

20. Click on the Player 2 sheet. Enter the Player Name: Zach Johnson. Enter the following 
data from Table 2 below: 
Table 2: Player 2 Sheet 
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Played Started Shots Goals 

Game 1 x x 1 1 

Game 2 x x 2 1 

Game 3 x x 1 1 

Game 4 x x 1 1 

Game 5 x x 2 0 

Game 6 x x 5 2 

Game 7 x x 4 2 

Game 8 x x 1 1 

Game 9 x x 4 1 

Game 10 x x 3 2 

21. Click on the Player 3 sheet. Enter the Player Name: Vito Lawrenz. Enter the following 
data from Table 3 below: 
Table 3: Player 3 Sheet 

Played Started Shots Goals 

Game 1 x x 0 0 

Game 2 x x 1 1 

Game 3 x x 2 0 

Game 4 x 1 1 

Game 5 x x 2 0 

Game 6 x x 3 1 

Game 7 x x 2 1 

Game 8 x x 1 1 

Game 9 x x 1 1 

Game 10 x x 1 1 

22. Go to the Season Stats sheet and click on cell C12.  Enter a 3-D formula to COUNTA 
(count the x’s) in C12 for the Player 1 through Player 3 sheets.  Copy the formula in C12 
through D21. 

23. Change the formulas in C22 and D22 from COUNTA to SUM. 

24. Click on E12.  Enter a 3-D formula to SUM cell E12 in the Player 1 through Player 3
sheets. Copy the formulas through F21. 

25. Preview the worksheets in Print Preview.  Notice that only part of the data is printing for 
each worksheet. This is because a Print Area was incorrectly set when the file was first 
created. You need to clear this Print Area for each worksheet individually (modifying 
print areas cannot be done on grouped sheets).  Exit Backstage View and for each work
sheet, click the Print Area button on the Page Layout tab and select Clear Print Area. 

26. Group the sheets and add a Custom Footer that shows the Sheet Name in the center of 
the footer. 
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27. Double check Print Preview to make sure each sheet is printing on one page, and that 
the Sheet Name shows in the center of the footer. 

28. Your completed Seasons Stats sheet should look like Figure 6.14. 

Figure 6.14 Completed Seasons Stats Sheet 

29. The formulas in row 12 of the Seasons Stats sheet should match Figure 6.15. 

Figure 6.15 Season Stats Sheet Formulas in Row 12 

30. Check the spelling on all of the worksheets and make any necessary changes. 

31. Save the PR6 Pacific NW Sports Team workbook and submit as directed by your 
instructor. 

ATTRIBUTION 

” 6.5 Chapter Practice” by Mary Schatz and Diane Shingledecker, Portland Community College is 
licensed under CC BY 4.0 
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6.6 Scored Assessment 

A MULTIPLE SHEET WORKBOOK FOR NATIONAL PARKS DATA 

Data file: none 

You are working at the Headquarters of the National Parks Department. One of your jobs this 
week is to develop a workbook for individual park visitor data, along with a Summary sheet of four 
of the parks visitation data. To do this, you will need to design and create a workbook with sum
mary and individual park worsheets, and then enter park data for four national parks: Blue Ridge 
Parkway, Crater Lake, Yellowstone, and Yosemite. 

When designing your worksheets, be intentional about your formatting choices. Think about font 
sizes, fill colors, bold and number formatting to make your worksheet aesthetically pleasing. Make 
sure that all of your worksheets are formatted consistently. In addition, search for and insert  a 
relevant park image into every worksheet. You will enter the visitor data later in the assignment 
after you have created the individual park and summary worksheets. 

 

1. Open a blank Excel workbook. Save the file as SC6 National Parks. 

2. Design a professionally formatted worksheet that will be used to display the individual 
park visitor data (this worksheet will be copied in later steps). Include an area to enter 
the name of the individual park and the park visitor categories listed in Table 4.  Name 
the worksheet Park Data. 

3. Create four copies of the Park Data worksheet, one for each of the national parks listed 
in Table 4.   Be sure to rename each worksheet! 

4. Enter the data from Table 4 below into the correct park worksheet.  Insert a picture of 
the park and place it appropriately on the worksheet. 

Table 4: 2018 National Park Visitors 
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Blue Ridge 
Pkwy 

Crater Lake 
NP 

Yellowstone 
NP 

Yosemite 
NP 

Recreation 
Visits 14,862,422 696,337 4,104,444 3,896,657 

Non-recreation 
Visits 1,942,260 49,600 1,223,591 144,420 

Concessioner 
Lodging 
Overnights 

46,001 34,614 663,150 660,362 

Concessioner 
Camping 
Overnights 

0 42,039 616,194 0 

Tent Overnights 59,056 6,814 88,304 378,201 

Recreation 
Vehicle Overnights 34,158 0 73,872 270,740 

Backcountry 
Overnights 787 2,641 42,215 124,725 

Misc. Overnights 1,294 0 11,834 18,345 

 

1. Rename the Park Data worksheet to Summary Park Data. Change the Park Name text 
so that it is appropriate  for the Summary sheet. 

2. In the Summary Park Data sheet, create 3D formulas for each category that add up the 
visitors in the four park sheets. 

3. Insert a picture that represents National Parks. 

4. Group the worksheets and add a Custom Footer that shows the Sheet Name in the cen
ter of the footer. 

5. Preview the entire workbook in Print Preview to ensure that it is printing professionally. 
Make any changes needed. 

6. Check the spelling on all of the worksheets and make any necessary changes. Save the 
SC6 National Parks workbook. 

7. Submit the SC6 National Parks file as directed by your instructor. 

 

National Park 2018 Fiscal Year Visitation Report Data from: https://irma.nps.gov/Stats/SSRSRe
ports 
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ATTRIBUTION 

“6.6 Scored Assessment” by Mary Schatz and Diane Shingledecker, Portland Community College is 
licensed under CC BY 4. 
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This is where you can add appendices or other back matter. 
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