[STEP 2] Select W Shapes-W5X5

» If you don't have a W5x5 type. Please add one by clicking Edit Type > Duplicate > Name the type > Edit Width and

Height to 5

» [STEP 4] Click the center of the north column of the west

[STEP 3] Select [Level: Level 2] from Option Bar [Modify/Place Beam] for the West Wall of the building

wall, and click the center of the south column of the west

wall. You will get a warning message, but it is OK, just click X

B Aescue  Suucss oo Gwen  Aneciste  Anabze  Msssg & G

Coliboie  View  Minsge  Adibim Mudfy|Pecefiem (e

b o Eoomr 58 E'&DLDL‘ - o i —. A Arare- ﬁ l“l'
125 o Tl el . K P AL ; [V S MRS
™ | - ;‘{JL:- va PG O—mq:lx /@ B . e
Select = Propeitin  Clphesnt liezner, [ View ey Ciestr Mo [ Mukgle  Tag
eam Pracament P > - Dhesppng | Clonan
i PUER-L T
D - Q) (z) (3) (4) ® (8) ‘GED
[ S 1] ¥ T T "i" ]I ;.:;
e oo ¥ T e nz T T g o = Gl Pins
o S— _______ = S R —— B Level 1
T T i : T T T l vl
e ! ' ) ! ! ' o
N | | | | | | e
yhusitication [ovgn | ! ' | | |bv:l:d|l|lnh|nq|..'|r. 1
—— | : | | | ! =
h\.;\:'l'uune-nl el ASTM 8552 i —|-——————J|“|—-————_%f— ————— —'— ————— _|_‘_'_'_|'__'_' ELT;."M-M....,..-.
Stick Spmbal Lncatios | Cester of Gesmietry | ' | | 1 i E‘I :""'l'"‘
Nome E aviies
= | [ | | | | $N=,
gt s ! | ' | |
| | ' | | | |
Enabie Anahecs Model 1 1 ] 1 1 i
Crmammm ]
—f— A —— - - -
[r— 1 1 1 ] 1 1 ]
= | : | | | |
| | | | | |
—z—-——-—@—-—-——z— ————— = S — S —
| e | | |
+ [STEP 5] Confirm the place from the 3D view by clicking the HOUSE icon from quick access and hide site
information by category. Update the 3D view scale to 3/8"=1"-0."
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[STEP 6] Open the 3D view, West elevation, and the floor plan together by typing [WT]
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+ [STEP 7] The Beam must be rotated to 90 degrees.

o Click the Beam, and change the properties

> Change Cross-Section Rotation to 90 degree

> The beam location needs to be aligned from the Top view of the 3D view. Use Move (MV) command to move the
Beam to be aligned.
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+ [STEP 8] See the West elevation and move the Beam to align with the imported image, [MOVE] command will not
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+ [STEP 9] For other beams repeat step 1 through step 8. You may select all beams that you created and change the
properties — Step 6 & 7. or Copy elements that have the same properties.

= Complete beams for the second floor and the roof exterior beams, AND the second level interior beams
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[STEP 1] Click [Load Family] on [Insert] tab
[STEP 2] Download [LH-Series Bar Joist.rfa] from Canvas Eames House module
« [STEP 3] Find the folder and select the file and Open
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+ [STEP 4] On Roof plan, Click [BEAM] on the [STRUCTURE] tab
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[STEP 5] Click North column and South column to create the Bar Joist

W Gropact drmnes - Eamian_ean Brmpert %
| 1 Views (s

[I——



[

N

Comtmm
Reforancs Lrvsl |Grent
Prsten

Ehat Extenien Ll

[ (3

St s Cumback LR

End o Cotmach (TS

1 besifcanon Unitoem

¥ hustficateen rign

i Ottt Vb o
hanficslion Tos

= it Valum Lid

Cut Laregtn

st Uisge

Carnr Sute

Thumber of micks

Enalie Anaynics Model |

Lot

Wanabie 2anet 1

VP aricn i

0] )] @
" I |
£ l !
! =TT
! |
[ i
—i—— _+_._ o B
! |
(] | |
. —
[ | et
| tere BTG GMES 0 S
i 3= o

¥ Froject Ew - Eamm Hous Projest . %
ok e i
= Flowt Plam
Lewel 1
Lot 2
Ref
Site
= Cailng Plans
Lt 1
Levei 2
Lt
& 10Vess
E0-wimw-01

o0
= Eieeations [Buikive Sevaten]

¥ Froject Ercerser - Exras Fosme, Project, 1

wers BIG EMFHP @I«
- =

d

;i
x

Beon wen

ga

i

p.

a0, Wews (i

& 30Views
ED-view-01
ooy

= Elsations [Buiklirg Sewatitn]
Emt

- el P
L 1
[
Rasf

10 Vimen

E0-view-01
Aoy

- Hleation [Bukding Besatani
Eant

=3
South
ot

B Legeras

5 Sehchuben Thsantitins Lak])

Revit Session 4 | 160



(CO 2) Create walls

A YouTube element has been excluded from this version of the text. You can view it online here: htips_//iastate pressbooks pub/

visualgraphiccomm/?p=94

Draw WALLs with Various types based on the imported base drawing image

« [STEP 1] Select [WALL] from [ARCHITECTURE] tab, under [BUILD] panel
or Type [WA]
« [STEP 2] Select a Wall family
o If you don't have a wall type from the Properties, add by clicking Edit Type and Duplicate from a wall type.
o For Eames House, we will use

= Curtain Wall 1
= Retaining -12” Concrete
- Interior-4 7/8” Partition
= Interior-6 1/8" Partition
= Soffit-1/2" GWB & Metal Stud
o But the wall details will be modified, and custom walls will be added later in this tutorial.
+ [STEP 3] Confirm [BASE CONSTRAINT] and [TOP CONSTANINT]. If needed set base offset and top offset
+ [STEP 4] Specify Location Line
« [STEP 5] If the wall is other than a straight line, specify a line/shape type (circle, arc, rectangle, inscribed polygon, or
ellipse. And draw lines to cross-reference of the imported base drawing image
+ [STEP 6] Make Dimensions [DI] for verification purposes.
» [STEP 7] Confirm with 3D view
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161 | Revit Session 4



(CO 3) Edit walls wall properties — Wall thickness, Wall details, & Finishes

A YouTube element has been excluded from this version of the text. You can view it online here: htips_//iastate pressbooks pub/

visualgraphiccomm/?p=94

For your wall thickness, refer to Kilmer, W,, & Kilmer, Rosemary. (2016). Construction drawings and details / W. Otie Kilmer
and Rosemary Kilmer. (Third ed.).

For your design project, you will need to decide on your construction details.

Typical residential house wall thickness (For your reference)

« Interior Wall (without Plumbing) = 4 15" ((1) 2"X4"” wood stud, which are 3 15" deep + (2) 12" Gypsum boards)

« Interior Wall (with Plumbing) = 6 15" (1) 2"X6" wood stud, which are 5 15" deep + (2) %" Gypsum boards)

« Exterior Wall (with Brick) = 10" ((1) 2"X6" wood stud, which are 5 14" deep + (1) ¥2” Gypsum boards + (1) %" Insulation
+(1) 3 12" Brick)

« Exterior Wall (with Stucco, wood, aluminum, or vinyl) = 7 1/2” ((1) 2"X6” wood stud, which are 5 12" deep + (1) 15"
Gypsum boards + (1) %" Insulation + (1) 1” Stucco, wood, aluminum, or vinyl)

For the Eames house project, although this building is residential, the construction is a combination of wood base and metal
base. Revit provides walls for commercial construction, which is a metal base, so, you may use the provided walls and change
some walls.

« Interior Wall = Wood stud with Gypsum BD + Paint Finish or Wood BD (3 1/8", 4 7/8", 6", 8”)
« Exterior Wall = Curtain Wall with Glass, Wood, Metal panels

« Exterior Wall = Metal with Gypsum BD + Paint Finish or Wood BD

« Exterior Retain Wall = Concert

Once you click a wall, you can edit the properties (wall height-where it starts and ends & wall phase) for each wall

If you want to change the wall’s type (wall thickness Graphic style, materials, Structure, BIM information), you can change
by clicking [Edit Type]

For the future strategy, it is wise to [Duplicate] the type and edit type properties. For best practice, add “000” for the new
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duplication. This will allow the types to organize in alphabetical order.
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To change other walls from the Revit Metal base 4 7/8” wall to Wood base 4 1/2.”

+ [STEP 1] Click one of Metal base 4 7/8” wall
+ [STEP 2] Mouse right click and click [Select all instances] and click [in Entire Project]
« [STEP 3] Select [000_Interior-4 1" Partition]
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(CO 4) Edit/add wall properties — Wall opening, wall sweep

A YouTube element has been excluded from this version of the text. You can view it online here: https_//iastate pressbooks pub/
visualgraphiccomm/?p=94

Wall opening or wall elevation modification

+ [STEP 1] On a plan view, click the wall that you want to make wall opening
« [STEP 2] Click [Edit Profile]
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« [STEP 3] Go To View window will open.
+ [STEP 4] Select an appropriate view to open. I prefer the ISO view to quickly change the elements
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+ [STEP 5] Draw the opening with dimension
+ [STEP 6] Click the green checkmark to finish
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» [STEP 7] Double check in 3D view

Wall Sweep is a very useful tool to create moldings

+ [STEP 1] To create a continuous molding. First, you need to load a profile by clicking [Load Family] from the [Insert]
tab.
+ [STEP 2] Find Profile from Revit library and open it to the file.
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« [STEP 3] Click the small arrow under Wall on Architecture tab
+ [STEP 4] Select Wall: Sweep on 3D view. Recommend a camera view or a 3D view with a section box
+ [STEP 5] Click [Edit Type] > Duplicate the type. Don't forget to add “000” for your type.

]

+ [STEP 6] Click profile under construction, select the profile you just loaded.
Frapertes [ ; @ ® =n
Wall Saveep il E T}“F"TFE"E = _:__f“ e
Pl et Do (e D G=]) " //

+ [STEP 7] See the preview and click the appropriate location on the wall for the molding on the 3D view.
+ [STEP 8] To finish the Sweep, [ESC] on Keyboard.

(CO 5) Add/Edit Curtainwalls, Mullions, & Panels

A YouTube element has been excluded from this version of the text. You can view it online here: htips_.//iastate pressbooks pub/
visualgraphiccomm/?p=94

Modify curtain wall

« [STEP 1] To add curtain wall grids, open a view. It can be an elevation view. You may close the floor plans.
+ [STEP 2] For the Eames house project, confirm the imported base drawing — elevations are in the correct locations.
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» [STEP 3] Click [Curtain Grid] on [Architecture] tab
« [STEP 4] Select [All Segments] or [One segment]
« [STEP 5] Click grid lines and use dimensions for accurate distance based on the imported elevations
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« [STEP 6] You can edit the grid, click the grid, and click add/remove segments.

verte X A o x

+ Complete for all four exterior walls

Add curtain wall mullion

[STEP 1] On the elevation, click[MULLION] on the [ARCHITECTURE] tab
[STEP 2] You may choose All Grid Lines, Grid Line, or Grid Line Segment
[STEP 3] Also, you may choose a specific type of Mullion by clicking Properties, and you can edit the type as well

» You can change material, size, profile, the width of sides, angle, & offset
[STEP 4] Click lines to apply the mullion type that you selected
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« [STEP 1] If you need to change the mullion type, you can click the mullion that you made and change the properties

« [STEP 2] If you need to change the mullion type and join order, click the Mullion you want to change and click [+] on
the view to change the order

To change the panel from Glazing to Solid, door, or window

« [STEP1
« [STEP2
[STEP 3
[STEP 4

Select the panel to change by multiple [Tab] keys
Change Properties to what you need

If you need to change the properties, click [Edit type] and click [Duplicate] and change the value
If you need to add a new type, Load family first and change the Properties

[P S MY
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SAVE the file before closing the application.

Save in a different location for the backup (e.g., a cloud folder)
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Chapter 12. Understand visibility settings, add/
edit floor & ceilings

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Understand View template, visibility graphics
(CO 2) Understand View range

(CO 3) Add/Edit Floors & Floor Properties

(CO 4) Add/Edit Ceilings & Ceiling Properties

. Session Highlights

At the end of the session, students can create the graphics below.

@ 6o x [ Level2 » Section 2 [ teveit ¥ Section 1

LR

-\\‘\.
=10 BFELkOCBMEEY  RETE < »
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E Lecture Contents

(CO 1) Understand View template, visibility graphics

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=96

[VIEW TEMPLATE] in Revit is a collection of view properties, such as a scale of a view, detail level, discipline, view ranges,
orientations, model display, and visual settings. With using [VIEW TEMPLATE], you can apply standard settings to views.

For example, I can make a Floor plan view template to apply all my floor plans. The floor plans will have the same scale,
detail level, and style of lines. And you can also set a Furniture plan template. On the floor plans, you can hide all door tags
and window tags at once. View templates save much time when producing a set of construction documents.

To set a view template

« [STEP 1] Click [VIEW TEMPLATE] from [PROPERTIES] palette, Assign view template window will open

+ [STEP 2] Select [ARCHITECTURAL PLAN]

» [STEP 3] Click [DUPLICATE] icon, and Name it [3/8” Floor Plan]

+ [STEP 4] Update [VIEW SCALE] to [3/8"=1"-0"]

« [STEP 5] Click [EDIT] on V/G Overrides Model, then Visibility/Graphic Overrides for 3/8” Floor Plan window will
open

« [STEP 6] You can hide categories that you don't want to show in the view by unchecking the categories.

« [STEP 7] Also, you and change the graphic styles by clicking [OVERRIDE]

« [STEP 8] Click [OK]s to apply
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To apply the view template to other views

+ [STEP1
[STEP 2
« [STEP3
[STEP4

Select a view or multiple views

Click [VIEW TEMPLATE] from [PROPERTIES] palette
Select the view template you made for the selected views
Click [OK] to apply

[P i WY

[

Once you apply a view template, the visibility/graphic override, view scale, display model, detail level, view range, discipline,
phase filter, and more items in the view templates will be deactivated on the view. To change the setting, you have to adjust
in the view template, not individually.
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If you want to set the view settings individually, you must select [NONE] for the view template.

For more information, please refer to this page for the view template.

(CO 2) Understand View range

A YouTube element has been excluded from this version of the text. You can view it online here: https_//iastate pressbooks pub/

visualgraphiccomm/?p=96

[VIEW RANGE] is a set of horizontal planes that control the visibility and display of objects in a plan view.
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To adjust view range

+ [STEP 1] Click [VIEW RANGE] from [PROPERTIES] palette. If this is deactivated, check your view template and click
[VIEW RANGE] from the template.

« [STEP 2] You define the ranges by adjusting the offset value

+ [STEP 3] You can see the sample view range for better understanding by clicking [<< SHOW] button
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« [STEP 4] Click [OK] to apply

For more information about [VIEW RANGE], please visit this page

[UNDERLAY] is a function to understand the relationship of components at different levels for coordination and
construction.

To apply [UNDERLAY]

« [STEP 1] Open the second-floor plan
+ [STEP 2] Click Range: Base Level and change the level that you want to look below
« [STEP 3] Click Range: Top Level and change the level that you want to ‘lookup.
« [STEP 4] For floor plans, the Underlay Orientation should be [LOOK DOWN]
For RCPs, the Underlay Orientation should be [LOOK UP]
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Once the underlay function is activated, you can see the gray lines. You are not able to click nor edit the underlay items.

This function is only for the working process. If you don't need the underlay items, please check [NONE] on Range: Base
Level to deactivate the function.

For more information about [VIEW RANGE], please visit this page.

(CO 3) Add/Edit Floors & Floor Properties

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=96

Revit is a BIM software; it needs more information to generate 3D views and Drawings. When in plan view the drawing
appears complete much like it does in AutoCAD. However, when you view the Revit model in a 3D view, the floors and
ceilings are missing. Therefore, you need to model these elements as well.
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There are multiple ways to create floors. I prefer to create a slab(without finishes) and then add finishes over the top of the

slab.
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To Add/Edit Floors

+ [STEP 1] Select [FLOOR ARCHITECTURAL] from [ARCHITECTURE] tab, under [BUILD] panel
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+ [STEP 2] Select a Floor Type. For the First Level of Eames House, we will use [Generic — 12", but we will modify the
properties later.

« [STEP 3] Select the level where the floor is located. And specify height offset from the level if required.

« [STEP 4]Draw the boundary of the Floor plan. You can draw using straight lines or any of the other options. Make sure
the boundary lines are connected and closed

« [STEP 5] Click the green checkmark to complete the sketch
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» [STEP 6] Confirm the location on a section view or a 3D view
You can click [SECTION] from the [VIEW] tab, under the [CREATE] panel. And draw a section line for verification

purposes.
Make sure your building pod must be below level 1.
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Add a floor for the second level

[STEP 1] Open [LEVEL 2] floor plan

]
[STEP 2] Click [FLOOR] from [ARCHITECTURE] tab, under [BUILD] panel
[STEP 3] Change the floor type to 3" LW Concrete on 2” Metal Deck, and verify the Level 2, and the Offset
[STEP 4] Draw continued lines for the floor. If there are floor openings, draw the openings as well. If the openings are
inside the boundary of the floor, Revit will recognize as it is opening.
[STEP 5] Click [GREEN CHECK MARK] to complete the sketches
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Edit Floor properties

You will change the thickness of the floor 12" to 2.”

» [STEP 1] Select the first level floor from the 3D view

[STEP 2] Click [EDIT TYPE] on [PROPERTIES] palette

[STEP 3] Click [DUPLICATE] on [TYPE PROPERTIES]

[STEP 4] Enter a new name. I recommend adding [000_] of the letter of the name.
For example [000_Generic — 2]

« [STEP 5] then click [OK]
Properties (7] x e L
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+ [STEP 6] Click [EDIT] for [STRUCTURE]
« [STEP 7] Change [2"] and click [OK] and [OK] to complete
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Add Floor types

[STEP 1] Click [FLOOR] from [ARCHITECTURE] tab, under [BUILD] panel
[STEP 2] Select [Generic — 127]
[STEP 3] Click [EDIT TYPE]

[STEP 4] Click [DUPLICATE]

[STEP 5] Rename to [000_TL_01], you will need [000_TL_02], and [000_CPT_01]
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+ [STEP 4] Click [EDIT] for [STRUCTURE]

« [STEP 5] Change the Function to [FINISH 1]

« [STEP 6] Change the Thickness to [1/2"]

« [STEP 7] Click <By Category>

+ [STEP 8] Click [CREATE A NEW MATERIAL)]

» [STEP 9] Rename the new material

+ [STEP 10] Check [USE RENDER APPEARANCE]
« [STEP 11] Change the foreground pattern
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» [STEP 12] Click [APPEARANCE] tab
» [STEP 13] Click [REPLACE THIS ASSET]
« [STEP 14] Find appropriate material from [APPEARANCE LIBRARY]
» [STEP 15] Click the [REPLACE] icon, and close the [ASSET BROWSER]
+ [STEP 16] If needed, change the color
« [STEP 17] Click [OK]s to complete
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Add floors for finishes
« [STEP 1] Open a plan view to add the finish floor
» [STEP 2] Confirm the level on the [PROPERTIES]
+ [STEP 3] Change the Height Offset From Level to [1/2”]
« [STEP 4] Draw Floor Boundary, please consider not to overleap with walls
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(CO 4) Add/Edit Ceilings & Ceiling Properties

A YouTube element has been excluded from this version of the text. You can view it online here: https.//iastate pressbooks.pub/

visualgraphiccomm/?p=96

Add a ceiling

+ [STEP 1] Open [LEVEL 1] ceiling plan

+ [STEP 2] Click [CEILING] from [ARCHITECTURE] tab, under [BUILD] panel

» [STEP 3] Select [GWB on Mtl. Stud]

+ [STEP 4] Confirm [LEVEL] is [LEVEL 1 CEILING] and [HEIGHT OFFSET FROM LEVEL] to [0'0"].
If you don't have a level for a ceiling, you can set your level to Level 1 and update the height offset from a level like
8-0"

« [STEP 5] Draw the Ceiling boundary.
You will need to draw an independent ceiling for each room.

« [STEP 6] Click the green checkmark to complete this command.
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+ Repeat this process to place a ceiling at level 2

Edit Ceiling properties

You will change the thickness of the ceiling 12" to 2"

+ [STEP 1] Select the first level ceiling from the 3D view
+ [STEP 2] Click [EDIT TYPE] on [PROPERTIES] palette
+ [STEP 3] Click [DUPLICATE] on [TYPE PROPERTIES]
« [STEP 4] Enter a new name. I recommend adding [000_] of the letter of the name.
For example, [000_GWB on Mtl.Stud-3"]
« [STEP 5] then click [OK][STEP 6] Click [EDIT] for [STRUCTURE]
« [STEP 7] Change [2 3/8"] for METAL STUD LAYER] and click [OK] and [OK] to complete
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SAVE the file before closing the application.

Save in a different location for the backup (e.g., a cloud folder)
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Chapter 13. Add/edit stairs, rails, & roof

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Add/Edit Stair — three types of staircases
(CO 2) Add/Edit Railing
(CO 3) Add/Edit Roof

9 Session Highlights

At the end of the session, students can create the graphics below.
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E Lecture Contents

(CO 1) Add/Edit Stair — three types of staircases

A YouTube element has been excluded from this version of the text. You can view it online here: https_//iastate pressbooks pub/
visualgraphiccomm/?p=98

« Revit provides various types of staircases, and it is modifiable.

« Revit stair automatically calculates the number of stair runs, automatically creating landing, supports, and even
handrails.

« In this tutorial, the instructor will demonstrate four types of staircases — a straight stair, two runs (a switchback stair), a
spiral, and a custom with sketch in another Revit file only for reference.

« For the Eames house, students will only need a spiral staircase.

« For more information about Revit stairs, please visit this page

To create a straight stair

Be aware of the overall size of the staircase and create walls for the staircase before you create a staircase in Revit. If it is an
open staircase, please use the reference plane for a guideline.

« [STEP 1] Open floor plan views (e.g., Level 1 floor plan view and Level 2 floor plan view) and 3D view or a section

view with a perspective view to see the height and overall shape of the staircase. And view change to Window Tile view
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« [STEP 2] Draw Detail Line (DL) for the outlines of the staircase. You may turn on the CAD drawing that you already
imported.

« [STEP 3] Click [STAIR] from [ARCHITECTURE] tab, under [BUILD] panel

« [STEP 4] Select [STRAIGHT] from [MODIFY/CREATE STAIR], under [COMPONENT] panel
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[STEP 5] Select a center point for the stair start point on a plan view, then Revit automatically calculates and shows

how many stairs are needed to reach the next floor. Then, click the endpoint on the current view to finish
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[STEP 6] Then, the preview will show on all the views. If it looks OK, click the green checkmark to finish. If it needs

changes, the types of family, click family type on [PROPERTIES] palette, and select the desired family. If you do not
have a desired family for the stair, load the family first

[STEP 7] If the stair run width need a modification, click the run, then change the width by adjusting the arrows

If the stair Riser Height or/and Tread Depth change, click [EDIT TYPE] and change the Type Properties. Do not forget,
if you change the type properties, all types will change. To prevent this, please [DUPLICATE] and edit.
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[STEP 8] Click [GREEN CHECKMARK] to complete
+ [STEP 9] Remove the Detail lines or the Reference Plans that you used for the stair
« [STEP 10] If you found errors on your stair, click [EDIT STAIRS] to fix the error
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To create a two-runs stair (a switchback stair)

+ [STEP 1] Open floor plan views (e.g., Level 1 floor plan view and Level 2 floor plan view) and 3D view or a section
view with a perspective view to see the height and overall shape of the staircase. And view change to Window Tile view
(WT)

+ [STEP 2] Draw Detail Line (DL) for the outlines of the staircase. You may turn on the CAD drawing you already
imported.
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« [STEP 3] Click [STAIR] from [ARCHITECTURE] tab, under [BUILD] panel

« [STEP 4] Select [STRAIGHT] from [MODIFY/CREATE STAIR], under [COMPONENT] panel

+ [STEP 5] Select a center point for the stair start point on a plan view, then Revit automatically calculates and shows
how many stairs are needed to reach the next floor. Then, click the second point on the current view to create the
landing start
Then, click the third point on the current view to create the second stair start point
Then, click the endpoint on the current view to finish

ety X | Lewet 4 =

« [STEP 6] Then, the preview will show in all the views. If it looks OK, click the green checkmark to finish. If it needs
changes, the types of family, click family type on [Properties] palette, and select a desire family. If you do not have a
desire family for the stair, load the family first
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+ [STEP 7] If the stair run width needs a modification, click the run, then change the width by adjusting the arrows
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« [STEP 8] Click [GREEN CHECKMARK] to complete
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« [STEP 9] Remove the Detail lines or the Reference Plans that you used for the stair

To create a spiral stair

+ [STEP 1] Open floor plan views (e.g., Level 1 floor plan view and Level 2 floor plan view) and 3D view or a section
views with a perspective views to see the height and overall shape of the staircase. And view change to Window Tile
view (WT)

+ [STEP 2] Draw Detail Line (DL) for the outlines of the staircase. You may turn on the CAD drawing you already
imported.
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+ [STEP 3] Click [STAIR] from [ARCHITECTURE] tab, under [BUILD] panel

+ [STEP 4] Select [FULL STEP SPIRAL] from [MODIFY/CREATE STAIR], under [COMPONENT] panel

« [STEP 5] Select a center point of the staircase start point on a plan view, then Revit automatically calculates and shows
how many stairs are needed to reach the next floor. Then, click the center point of the run start on the current view to
create the staircase.

Lotaton Lise R Castar v Offue 00 At fuin Watth)| 1 0" [ Autimatic Lanating
[ * [ Lowt 1 = ¥ & on
hear
[ #
Eaa Lol L
Base Ot L
Top Lewsi Leval.

Sout
-
X B Legenas
& D St Tt (o]
Cammest il %
Hark * [
£ rere OO G Gmsi >y 0l » [ G
Phae Crested New Cenitrution ey - - Rt Links.
Pruns Dumoached Meme
———— - Wwats DG G o 5 tEe P e G MRS e »

« [STEP 6] Then, the preview will show on all the views. If it looks OK, click the green checkmark to finish. If needs
changes, the types of family, click family type on [PROPERTIES] palette and select a desired family. If you do not have
a desired family for the stair, load the family first

« [STEP 7] If the stair run width needs a modification, click the run, then change the width by adjusting the arrows
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+ [STEP 8] Click [GREEN CHECKMARK] to complete
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« [STEP 9] Remove the Detail lines or the Reference Plans that used for the stair
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Complete the staircase for the Eames house project with [FULL STEP SPIRAL] tool. It may need some adjustment because
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of the structure and shape. Please experiment for the staircase.
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To create a custom stair

« [STEP 1] Open floor plan views (e.g., Level 1 floor plan view and Level 2 floor plan view) and 3D view or a section
view with a perspective view to see the height and overall shape of the staircase. And view change to Window Tile view
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+ [STEP 2] Draw [BOUNDARY]
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[STEP 3] Draw [RISER]
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[STEP 4] Draw [STAIR PATH]
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« [STEP 6] If needed, click [FLIP] the direction of the staircase
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. [STEP 7] Click [GREEN CHECKMARK] to complete the tool
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Autodesk provides sample stairs and railings. Please download the samples by clicking this page and copy and paste that

which you want to use in your project. This process will load the family files to your Revit file
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(CO 2) Add/Edit Railing

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=98

Typically, railings are automatically created when a staircase is made
For more information about Railings, please read this page

However, many times, your railings need modifications.

To extend your railings

[STEP 1] click the railing
» [STEP 2] click [EDIT PATH]
+ [STEP 3] edit/add the path

Radings P et Type

ammest:

wersy OF G kMK Gl ’ wels BEEGH MERS b
Cick 12 selert, TAD for sternatrs, CTHL sk ST immplects. 1 FELEN B

To edit handrail

« [STEP 1] If a Handrail path needs changing, you can select handrail only by pressing the [TAB] key
« [STEP 2] click [EDIT RAIL]
» [STEP 3] click [EDIT PATH] it would be better to work in Section or a 3d view
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To change the handrail type, change the family type from [PROPERTIES] palette

To create a path without a stair

+ [STEP 1] Click [RAILING]
+ [STEP 2] Click [SKETCH PATH]
+ [STEP 3] Sketch a path with a drawing tool on a plan view
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+ [STEP 4] Click [GREEN CHECKMARK] to finish
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(CO 3) Add/Edit Roof

A YouTube element has been excluded from this version of the text. You can view it online here: htips_//iastate pressbooks pub/

visualgraphiccomm/?p=98

In this session, I will demonstrate the two types of roof; one is the Eames house roof — Flat roof and a typical residential roof
— Hip roof

There are ten standard roof shape models in the Revit tutorial. Please watch this tutorial for your other projects
10 Common Roof Shapes Modeled in Revit Tutorial

Please find Autodesk provided roof tutorials from this link

If you want to create complex roof shapes in Revit, please watch this YouTube video
3 Complex Roof Shapes in Revit

For the Eames House project, you will create two models, which are the roof on the top of the metal deck and the Edge of
the roof.

Add a flat roof

[STEP 1] From the Project Browser, switch to the Roof plan.
[STEP 2] In the Properties, with nothing selected, set the Underlay to level 2.
» [STEP 3] From the Architectural tab, click the small arrow on the roof] > Click [ROOF BY FOOTPRINT]
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« [STEP 4] Use the Draw tool to create a boundary.

> Make sure you check Basic Roof — Generic — 9” > Duplicate — 3.”
= Base level — Roof
> Base offset from level - 0" 0.
> Uncheck — Defines slope
= Offset - 00"
+ [STEP 5] Once the boundary line is done, click the green checkmark
« [STEP 6] Your roof will be over the Metal deck; you can move the roof above the metal deck
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+ [STEP 7] You may add a point / a line for slope for a roof drain, click [ADD POINT] and click a point on the roof and
change the height.

To create a gutter

» [STEP 1] From the Architectural tab, click the small arrow on the roof] > Click [ROOF: GUTTER]

+ [STEP 2] Default will be Gutter — Bevel 5” x 5”. We will change to 6"x 6."

« [STEP 3] Click [EDIT TYPE] > [DUPLICATE] > name change [000_Gutter — Bevel 6” x 6] > Click [OK]
« [STEP 4] Click Gutter Profile-Bevel: 5"x5” on profile

+ [STEP 5] Change to 6"x 6" > Click [OK]

+ [STEP 6] From the ISO view, click the top edges of the roof

« [STEP 7] To finish, [ESC] key
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Add a hip roof (combined)

[STEP 1] From the Project Browser, switch to the Roof plan.

[STEP 2] In the Properties, with nothing selected, set the Underlay to level 2 or level 1.

[STEP 3] From the Architectural tab, click the small arrow on the roof] > Click [ROOF BY FOOTPRINT]
[STEP 4] Use the Draw tool to create a boundary.

> Make sure you check Basic Roof — Generic — 9” > Duplicate — 3.
= Base level — Roof
= Base offset from level — 0’0"
> Check — Defines slope
s Slope —9"/12”"
o Offset - 1'6."
[STEP 5] Select 3 lines do not have a slope, uncheck [DEFINES SLOPE]
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» [STEP 6] Click [GREEN CHECKMARK] when it is done
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[STEP 7] From the Architectural tab, click the small arrow on the roof > Click [ROOF BY EXTENSION]
+ [STEP 8] Revit will ask you to select a work plan > Select [PICK A PLANE] > Pick a face of wall where the roof profile
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will start
+ [STEP 9] Revit will ask you to select Roof reference level and offset > Click [OK]
+ [STEP 10] Draw a continued open line for the roof on a Front view
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« [STEP 11] Click Green checkmark when it is done

+ [STEP 12] On the plan view, you will adjust the depth of the roof

+ [STEP 13] To fix the separated roof, you may use [JOIN/UNJOIN ROOF] on the Modify tab
+ [STEP 14] Click the profile first and click the face where the profile will meet
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[STEP 15] To meet all wall to the Roof, Select all walls
[STEP 16] Click [ATTACH TOP/BASE]
[STEP 17] Click the roof, you may get a warning, but it is OK.
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SAVE the file before closing the application.

Save in a different location for the backup (e.g., a cloud folder)
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Chapter 14. Add/edit windows, doors, lighting

fixtures, furniture, tags, & sheets

@Session Objectives

Upon completing this session, students will be able to:

(CO 1) Understand the concept of family file

(CO 2) Add/Edit Doors and Windows

(CO 3) Add Tags

(CO 4) Add/Edit Lighting fixtures

(CO 5) Add/Edit Titleblocks

(CO 6) Insert Plan views and symbols — North arrow and graphic scale

“®: Session Highlights

At the end of the session, students can create the graphics below.
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E Lecture Contents

(CO 1) Understand the concept of family file

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=100

About Revit Families

« A Revit family is a group of elements with a common set of properties, called parameters, and a related graphical

representation

« All of the elements that you add to your Revit projects are created with families.

« For example, the structural members, walls, roofs, windows, and doors that you use to assemble a building model, as
well as the callouts, fixtures, tags, and detail components that you use to document it, are all created with families.

For more information about the Revit family, please see this page Autodesk Knowledge — Revit Family

To create a new family

+ Click [File] on the menu > Click [New] > Click [Family] > Select a template from library > create the model and
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+ However, A beginner may elect to not create a new family due to the complexity of the process. Instead, you may want
to start with a family that has similar attributes and edit accordingly.
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To load Family files from the Revit library

+ Click [Load Family] from [Insert] tab, under [Load from Library] panel > Find the library folder from your computer >

Select a family / families to load > Click [OPEN]

« Then, you can confirm and find the loaded families from the [Project Browser] under the [Family] category
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+ You can load as many families as possible but you should consider file size.

Find and download Rewit families from external sources (recommended websites by the instructor)

« BimObject https://www.bimobject.com/en-us

= Manufacturer upload Revit Family files
o Previously named Autodesk Seek
= Most of the files are reliable, some advertisements added
« Revit City https://www.revitcity.com/index.php
o The user shared Revit Family website
= Many designers, practitioners, and students use this website

= Some files may cause issues to your project

BIM Smith https://market.bimsmith.com/
> Mix of free and paid Revit Families
o Great collection of products

« NBS National BIM Library https://www.nationalbimlibrary.com/en/

> UK based the best BIM object website
o  Manufacturers website
o Most reliable but hard to find out
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Purge Revit families

+ Family management is one of the keys to managing your Revit file. If you want to delete unused family files, click
[Purge Unused] from the Manage tab.

« Use caution when using this function; you will lose all family and views you are not using. I recommend you make a
copy or save as the original file and [Purge Unused].

+ Click [Purge Unused] Number of items checked until “0”".
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« The file size reduced, then you have a lighter file to handle

Eames_House_Project_Yongyeon_Cho_14,nvt @ 9/11/2020 11:44 AM  Autodesk Revit Pr... 13,428 KB
Eames_House_Project_Yongyeon_Cho_14-Purged.nt = 9/11/2020 1213 PM  Autedesk Revit Pr... 8,932 KB

(CO 2) Add/Edit Doors and Windows

A YouTube element has been excluded from this version of the text. You can view it online here: https_//iastate pressbooks pub/

visualgraphiccomm/?p=100

Add a door on a Wall

« [STEP 1] Click [Door] from the [Architecture] tab, under [Built] panel
or press [DR] as a shortcut
+ [STEP 2] Select door type from the [Properties] palette.

o If you need to load a new type, click the [Modify/Place Door] tab and click [Load Family], Double click [Doors]
Folder, find out the family that you want from the sub-folders

o If you cannot find the door family that you want, you may search on various websites above and load into the
project file
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> If you found the type you want, but you do not find the size of the door, you click [Edit Type] and Duplicate the
type and change the values
« [STEP 3] Place the door near the wall. Use [Space bar] to change the direction of the door. It shows the location of the
door that will be placed. Click the location that you want.
« [STEP 4] Once you placed the door, you can change the direction by clicking arrows, and you can change the exact
location of the door. Typically, the distance between the wall to the door is 4.
« [STEP 5] If you need to (h'mge the door type, click and change the type from the Propertles panel
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Complete to add all doors in the floor plans for the project

Add a window on a wall

« [STEP 1] Click [Window] from the [Architecture] tab, under [Build] panel
or, press [WN] as a shortcut

« [STEP 2] Select a window type from the [Properties] palette.

« [STEP 3] Adding a window is the same sequence as adding a door.

+ [STEP 4] You can modify the sill height when you add a window.

The Eames House project doesn’t have a window.

Add a skylight on a roof

» [STEP 1] Click [Window] from the [Architecture] tab
or press [WIN] as a shortcut

« [STEP 2] If you do not find a skylight from the [Properties] palette, click [Load family] > find the Skylight family under
the Window folder from the Revit library > click [Open]
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« [STEP 3] The Skylight for Eames House is 5'X5’ Flat, so the type should be made by duplicating the existing one.
« [STEP 4] Open [3D view] > click the appropriate location where the skylight is supposed to be located > open [Roof]

view > update location of the skylight with dimensions
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« [STEP 5] You may notice that the skylight only opens the roof, not the ceilings you may make. You must make a hole to
open the ceilings. Click [Shaft] from the [Architecture] tab, under [Openning] panel > Open the plan below the roof
level. For Eames house, it is Level 2 > Draw the opening. It must be a little smaller than the skylight size and click the

[green checkmark]

+ [STEP 6] Make sure the base constraint is Level 2, and the Top constraint is Up to Level: Roof, Top Offset 1. Relocate

the Skylight.
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Note. If [Shaft] tool is not working, please try this

« Click [Edit In-Place] > Click [Void Forms] > Select [Void Extrusion] from [Create] tab > Draw lines > click the [Green
checkmark] to finish and double-check the void penetrate

Add a door / a window on a curtain wall

« [STEP 1] Adding a curtain wall door or window is not under the Door or Window from the [Architecture] tab. To
switch a panel to a door or a window, you must select the panel first by pressing the [Tab] key.
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« [STEP 2] You might find the door from the [Properties] palette.

o If the curtain wall door was not loaded, you need to load the door first and then change the properties palette.
» To load the door family, click [Load Family] from the [Insert] tab
o Find “Door-Curtain-Wall-Single-Glass.rfa” from the Doors folder > Open
o Find “Curtain Wall-Awning.rfa” from the Windows folder > Open
= Find “Sliding_Curtain_Wall_Door_12253.rfa” from Canvas and download to your project folder > Open
« [STEP 3] Change the type from the properties palette.
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Complete to update all curtainwall doors and curtainwall windows for the project

(CO 3) Add Tags

A YouTube element has been excluded from this version of the text. You can view it online here: htips_.//iastate pressbooks pub/
visualgraphiccomm/?p=100

Add door and window tags

« [STEP 1] Click [Tag by Category] from the [Annotate] tab, under [Tag] panel
or (TG) for the shortcut

+ [STEP 2] The Door tag setting can be made a distance (1/4”) from the door
+ [STEP 3] Once you click a door, the tag will show

+ [STEP 4] The number may show or may not show. If not, you can make a number
+ [STEP 5] You can also tag both the curtain wall door and windows with a door and window tag.
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Complete to update all tags for doors and windows for the project

(CO 4) Add/Edit Lighting fixtures

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=100

Load Lighting Fixtures

Load Lighting families by clicking Load Family. You can find Revit lighting families from Lighting > Architectural > Internal
folder from the Revit library. You can load all lighting fixtures from the folder or only selected lighting fixtures to your
project.

If you want a unique lighting fixture, please download it from various websites and save it in your project folder for future
use.

Add Lighting fixtures

« [STEP 1] Open [Level 1] Ceiling plan from the [Project Browser]

+ [STEP 2] Click [Component] (CM) to place lighting fixtures from the [Architecture] tab

« [STEP 3] Select a family and a family type that you want to add on your ceiling plan. You can search the Lighting family
as well

« [STEP 4] Select [Downlight — Recessed Can]

« [STEP 5] Place the lighting fixture on the Utility room ceiling. You may need to switch the placement option. Does not
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need to be accurate.

« [STEP 6] Make dimensions (DM) and use Align (AL) for the accurate dimension
To see the floor plan for the positioning of the furniture, Select Level 1 for Base Level, Leve 2 for Top-level, “lookup”
for Underlay orientation, and then you can see the floor plan on your ceiling plan for lighting layout.
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Complete lighting layout with dimensions on the ceiling plans

(CO 5) Add/Edit Titleblocks

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=100

Create sheets

« [STEP 1] Click [Sheet] from the [view] tab, under [Sheet Composition] panel

+ [STEP 2] New Sheet window will pop up to create sheets in your project. Click [Load...].

+ [STEP 3] The load Family browser will pop up. Find [Titleblocks] folder > Open [B 11 x 17 Horizontal] file > click [OK]
> Click [OK] to load on your project file.

« [STEP 4] You can find your A101 — Unnamed on your project browser, once you click [+] mark next to [sheet (all)]
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[STEP 5] If you need more sheets for other views, you can click sheet] from the [View] tab, or you can click the Sheets

on Project Browser, and mouse right-click and select New Sheets
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[STEP 6] If you want to change the size of the sheet you already loaded, you can click the title block and change the

type on the Properties palette. You can change the Titleblock format that you already loaded
[STEP 7] On your Titleblock, you should add the project information and the sheet information.
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= Once you click the Titleblock, you can add more information. Do not double click. If you double click and open
the family file, you are editing the family file.

= Under the Owner, we would typically designate the client’s name. In this case, you can add ARTID263

> For Project Name, you can add your project name, Eames House Project

> For Unnamed, it typically designated for the Sheet name, for example, Floor Plan — Level 1, RCP — Level 2, Site
Plan, or more

> For Project number, you will make your own. I typically make 20.263.01 (Year.Course number.Project number)

o The issue date will be the submission date

o The author is your name

Checker is your instructor’s name

Note. This Sheet information will not change even if you change the Titleblock type. And the Project name, Project number,
Client, and Issue date will not change even if you add new sheets. But you should add Drawn by and Checked by for all
sheets

Edit Titleblocks family file

« [STEP 1] Once you double click the Titleblock, the family file will open
« [STEP 2] I recommend saving this family before you start to edit to preserve the original file.

= Do not forget to add “000” and save the file in your project family folder
+ [STEP 3] You can delete anything in the document. However, I would delete the Autodesk Logo, a line below, and the
website information.
STEP 4] You can add lines by clicking [Line] from the [Create] tab
STEP 5] You can move lines and text box by clicking the elements that you want to move and move (MO) command
STEP 6] You can edit lines and text box size as well
STEP 7] You can insert images or CAD files by clicking Image or Import CAD from the Insert tab
STEP 8] Once you complete your titleblock, you must save and click [Load into Project]
]

STEP 9] After you load the titleblock into your project, you must change the titleblock type to what you made.
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(CO 6) Insert Plan views and symbols — North arrow and graphic scale

A YouTube element has been excluded from this version of the text. You can view it online here: https.//iastate pressbooks pub/

visualgraphiccomm/?p=100

Insert plans

« [STEP 1] Open a sheet [A101-Floor Plan-Level 1] to insert a plan
« [STEP 2] Find the view on your project browser to insert, drag and drop the view to the sheet
« [STEP 3] To fit into the Titleblock, you must change your drawing scale. You can double click and change the scale, or

you can change the scale from the Properties palette
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+ [STEP 4] Move the view to be centered and change the length of the title bar to fit into the Titleblocks
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Repeat this for site plan, floor plans, and ceiling plans

Insert north arrow

« [STEP 1] The north arrow is under Symbol from the [Annotate] tab
+ [STEP 2] To add the north arrow, you will open a plan view
+ [STEP 3] On the Properties palette, Orientation should be changed from Project North to True North
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[STEP 4] Click Symbol from Annotate tab
[STEP 5] Select North Arrow 2 on the Properties palette. If you cannot find North Arrow 2, you need to load the
North Arrow family from the Annotation folder

[STEP 6] Place the North Arrow 2 on your plan view
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[STEP 7] Change Orientation again from Ture North to Project North
[STEP 8] Move the north arrow to the corner of your plan
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Repeat this for site plan, floor plans, and ceiling plans
SAVE the file before closing the application.

Save in a different location for the backup (e.g., a cloud folder)
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Chapter 15. Add/edit model-in-place
components & edit family

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Add/Edit Furniture families
(CO 2) Add/Edit Model-in-place components — Custom casework
(CO 3) Add/Edit a New Family — Furniture

¥ Session Highlights

At the end of the session, students can create the graphics below.
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E Lecture Contents

(CO 1) Add/Edit Furniture families

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=102

For construction documents in Revit, furniture can be mainly categorized into two main areas. One is a product, which
includes custom furniture and manufacture-made furniture, and the other is a contractor (carpenter) made built-in furniture

or millwork.

« We typically use [PLACE COMPONENTS] a Revit family for custom furniture and manufacture-made furniture
because it will be used multiple times. It includes millwork like Revit Countertop, Shelf, Cabinets, and so on.

«  We typically use [MODEL-IN-PLACE] for contractor made built-in furniture or millwork because it will be used only
once for the specific space only.

Revit Furniture [PLACE COMPONENTY]

« [STEP 1] Open a Floor Plan — Level 1 view from Project Browser

+ [STEP 2] You may change the scale of the view because we changed the drawing scale to fit on an 11in X 17 in sheet. I
changed the drawing scale from 3/32” to 3/16”

+ [STEP 3] Click[COMPONENTS] (CM) from [ARCHITECTURE] tab
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« [STEP 4] You will find furniture (or any components-lighting fixture, plumbing, case work-sink, appliances, plants)
from [Properties] palette that you want to put in the floor plan. If you do not find the furniture from the panel, you
must click [LOAD FAMILY] from the [MODIFY/PLACE COMPONENT] tab and find the furniture family you want
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to add from the Library folder or the websites from Session 14

= BimObject https://www.bimobject.com/en-us

= Revit City https://www.revitcity.com/index.php

= BIM Smith https://market.bimsmith.com/
= NBS National BIM Library https://www.nationalbimlibrary.com/en/

o  Manufacturers’ website

TIPS.

For your Floor plan, you do not need to find the exact furniture that you want to use. You may use the Revit furniture family
for your floor plan as a placeholder. Do not waste time to add all objects (like books, decorative pieces for perspectives) that
are not showing on your floor plan. For your perspective views and renderings, it would be better to find the most accurate
Revit family file. If you cannot find the Revit family file, find the SketchUp file and use it for your rendering.

« [STEP 5] Place the furniture families on your floor plan. Make sure the Level is what you want.
« [STEP 6] Use [Space bar] on your keyboard to rotate the family.
To move/rotate/align/copy/mirror the furniture, click the furniture that you want to move/rotate and then click
[MOVE] (MO), [ROTATE] (RO), [align] (AL), [COPY] (CO), or [MIRROR] (MM) from [MODIFY/FURNITURE] tab
« [STEP 7] Also, you can use [ALIGNED DIMENSION] (DI) from the [ANNOTATION] tab

T % [ Lewett x 171 leveid el 1 B Preject Browoet - Limes Mo~ ¢
|_.F.\ ek, Fiece Flam

it e 7= 3 3/4" 7'-33/4" 7'-33/4"
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+ Complete all furniture placement
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(CO 2) Add/Edit Model-in-place components — Custom casework

A YouTube element has been excluded from this version of the text. You can view it online here: htips_.//iastate pressbooks pub/
visualgraphiccomm/?p=102

Create Model in Place components (Alcove seating)

[HIDDEN ELEMENTS] if it is hidden and unhide the category
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[STEP 1] Open a Floor Plan — Level 1 view from Project Browser
[STEP 2] You may turn on the reference CAD plan/Imported image to see the size of the Alcove setting or turn on
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[STEP 3] Click Component small black arrow and click [MODEL IN PLACE] from [ARCHITECTURE] tab

+ [STEP 4] You will need to select the most relevant Family Category. For the Alcove Seating, [CASEWORK] is the most
appropriate category. Click [OK]

« [STEP 5] make a name for the component [Alcove seating].
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[STEP 6] To draw lines/models, you must set/confirm the [WORK PLANE] first

o Click [SET] from [CREATE] tab
> You can select the work plane with the name or pick a plan. Make sure this will be the base plane that you work
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« [STEP 6] You can make models with the Forms tool

o For the alcove seating, click [EXTRUSION] and draw lines with the [DRAW] tool
o The line must be closed. You may use [TRIM] (TR) to make it closed

= Double-check the Extrusion End and Extrusion Start

o Click the [GREEN CHECKMARK] to finish the drawing
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> For the upper part, you will create the upper part in the current [MODEL-IN PLACE COMPONENT]

o If you want to try other Forms, you are welcome to try and practice.

= Use the [VOID] tool and Cut tool to subtract a form from other forms (s)

o Click Extrusion > Draw lines > make sure the extrusion End and Start > Click [GREEN CHECKMARK]
o If the model is not showing, please check on your ISO view and change the [WORK PLANE]

= Once all forms created, you will click the [GREEN CHECKMARK] to Finish Model
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(CO 3) Add/Edit a New Family — Furniture

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=102

In this tutorial, I will demonstrate how to create a simple furniture family in Revit. We will use Eames Walnut Stool
information from https://www.hermanmiller.com/products/seating/stools/eames-walnut-stools/

To create a new family file (Model it will be used multiple times)

« [STEP 1] Click [FILE] > [NEW] > [FAMILY]
« [STEP 2] Find [Furniture.rft] in the Select Template File browser and Click [OPEN]
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+ [STEP 3] It will automatically open these four windows. Before you start, save the family file to your project folder.
+ [STEP 4] I recommend you make the view tile (WT) and Zoom All (ZA) see all views. You will pick a view
[REFERENCE LEVEL], or [FRONT] view depends on what you want to make.
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+ [STEP 5] To draw the stool, you will use [REVOLVE] to draw this stool
+ [STEP 6] Before you draw a revolving line, you will need [REFERENCE PLANES] to know the Height and Width.
Click [REFERENCE PLANE] from the [CREATE] tab
+ [STEP 7] Draw height left, and right reference plane and dimension it
Dimension information from this page
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+ [STEP 10] Select [AXIS LINE] and pick the centerline
[STEP 11] Click the [GREEN CHECKMARK] to finish the model
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+ [STEP 12] If you want to add/subtract any model, you can create it in this model
+ [STEP 13] Once all your model works are done, save the family file on your project folder.
+ [STEP 14] Click [LOAD INTO PROJECT] to your project.
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Note. Use Sketchup Model in Revit
Importing SketchUp Files into Revit Tutorial
If you want your Sketchup file in multiple-use, you should make it as a family file.

¥oalx
R W O N

Sketchup material will not be followed and merged as one material, but I will demonstrate some tips in the next session.

Refer to this video
Revit Architecture | Convert SketchUp Models Into Revit(With Materials

225 | Revit Session 8



SAVE the file before closing the application.

Save in a different location for the backup (e.g., a cloud folder)
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Chapter 16. Add/edit elevation, section, detail,
text, annotation, & rooms

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Add/Edit Elevations & Sections — Adjust crop region
(CO 2) Add/Edit Detail views

(CO 3) Add Texts & Annotations

(CO 4) Add/Edit Rooms, Room tags, Room separators

(CO 5) Add/Edit a color fill scheme

“®: Session Highlights

At the end of the session, students can create the graphics below.
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ELecture Contents

(CO 1) Add/Edit Elevations & Sections — Adjust crop region

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=104

You can create sections or elevations in any floor plans.

To add an interior elevation

+ [STEP1

[STEP 2

+ [STEP3

+ [STEP4
location where you want to place your elevation and click to set it in place. Press [Esc] to complete the command

+ [STEP 5] Select the elevation tag. You can create additional elevations from one elevation symbol. Press [Esc] to
complete the command

D sestctun Sses Pucsst Gt Awctde Sndbse Wesng S5 Cobete (0 ) Munag bl el (e e
i . = =]

L-‘ ) @ &
[

=
Wiy
Templ

Open the project, and open [Level 1] floor plan

Click [Elevation] from [View] tab, under [Create] panel

Click the [Properties] palette > select Interior Elevation, the symbol will be updated.

Hover over your plan. You will notice the elevation marker will “snap” parallel to walls. Please select the

[P R S MY

[

Salet =
Moty | Eatives
[r—

Hesasin 2
et Elesatizn 2
[ t

+ [STEP 6] Select the elevation arrow (black filled) to adjust the crop region and view depth by moving the blue line; you
can adjust where the elevation view begins. By adjusting the blue nodes on the line, you can define the crop region.
Moreover, by moving the arrows, you can adjust the view depth of the elevation.
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+ [STEP 7] Once your elevation is defined, double click on the arrow of the elevation symbol > the newly created
elevation view will be open. You may realize the current view is not what you want to present. If the view shows right,

please skip [STEP 8] and [STEP 9]
+ [STEP 8]Click the edge of the elevation > click [Edit Crop]
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+ [STEP 9] Redraw the boundary of the elevation. The boundary must be a closed-loop > Click [Green check-mark] to

finish the crop boundary.
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[STEP 10] Make sure you check all three [Crop view], [Crop Region Visible], and [Annotation Crop] on [Properties]
palette.

Note. The solid blue defines the visible region, and the dashed line defines where your annotations can be viewed and
placed. Additionally, you can continue to adjust their view ranges by clicking on the nodes.
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[STEP 11] Add a sheet for the elevation by mouse right-clicking and clicking [New Sheet] on Sheets(all) from [Project
Browser] > Select 11x17 titleblock page that you created > Rename the sheet — Sheet number [A601], Sheet name —
Interior Elevation > Once the empty sheet is open > Drag the elevation view from [Project Browser] to the sheet >
Rename the view title [E-LIVING-N] > Then you can see the elevation symbol name and view name updated on the
floor plan
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+ [STEP 12] Usually, we want to show the boundary of elevation in a bold line. On your sheet, add [Detail Line] from
[Annotation] tab, under [Detail] panel, or type [DL] > Select [Wide Lines] from [Modify] tab, under [Line Styles] > Trace
the boundary lines
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To add a section view

+ [STEP 1] You will use similar steps to create section views
« [STEP 2] Click [Section] from [View] tab, under [Create] panel
+ [STEP 3] Draw a section line by clicking two points, then you can change the view direction and boundary of the view
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[STEP 4] Set a sheet for the section
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(CO 2) Add/Edit Detail views

A YouTube element has been excluded from this version of the text. You can view it online here: htips_.//iastate pressbooks pub/

visualgraphiccomm/?p=104

Add detailed views

« [STEP 1] Click [Callout] from [View] tab, under [Create] panel
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« [STEP 2] Draw the boundary of a view on your floor plan > then [Level 2-Callout] will be automatically created under
[Floor plans] > Rename the view to [Level 2 — Rcstrooms] > If needed, update the scale
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« [STEP 3] Create an elevation view and a section view on the detail view > add details > Update scales > Hide [elevation
symbol] on [Level 2] floor plan > Hide [Section symbol] on [Level 2 — Restrooms] detail view and [Level 2] floor plan
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« [STEP 4] Add the detail views to the sheet [A701-Restroom 1]

233 | Revit Session 9



M,
= S .08 B
" T L i " = n . Legesih  Scheshiles Sty Tal  Tile Use
Lives Hhslgen Lines. Hdilen Lines: Intle v . r 2 % Bock [ Wit Viewt Wiews  Inferface
Selest = Gunphies Crentz Shest Campastin A
Pripeter x Lessl 2 = D A0 - Restnom | X = Propeey Bemesne - Eamey_House_. X
pe ~ = Ve all
: Vi Fams
e s prt
Lawwl 2
Sheet Restmom 1 | Bl e Tpe Lnee! 2 - Bestrooms
Gasphics f
Vemity/phies een. | Ede
']
T
Coen e i I
Approved By 1. H
Degned By ' [
Chaskd By 1
= 1. = . o
Shest Hanber L | =
Shewt Hame B R
Sheet e Dtz " | . IO b
Appmars in Shast L2t - t H B Legern
Revmices sn Shest 0} _ i I Schmblrs Chammstin (k1
Cusbe Gl |
[-:"J‘ﬂ,l‘_*-?‘-‘ Tmeg . e l 3
T o | ARTID 263 Graphic G | \
. 1 ! : | i | & B Yot
LB =] m | Emase House Revit Projsct — i v = g
e = e — | - Rt Licks
N f 4 1
by ¥ - T2 =
S e ol

(CO 3) Add Texts & Annotations

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=104

Annotation (Texts, Notes, and Dimensions) can be added to any views and sheets

In this tutorial, you will practice the [TEXT] tool to add texts and notes

« [STEP 1] Open a [view] from [sheet] by double-clicking the view > On the view, click [Text] from [Annotate] tab, under
[Text] panel > Select a text type from [Properties] panel > Drag and drop to make a text box > Add text
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+ [STEP 2] Add a leader line(s) by clicking the [Leader] icon from the [Modify] tab > adjust arrow direction and the leader
line
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(CO 4) Add/Edit Rooms, Room tags, Room separators

visualgraphiccomm/?p=104

A YouTube element has been excluded from this version of the text. You can view it online here: htips.//iastate pressbooks pub/

Another useful annotation tool is creating, defining, and tagging rooms in Revit. Once you have walls, Revit recognizes the

walls as the boundary of the rooms. However, if you have unclear boundaries, you have to define room boundary by using
[Room Separator] first

Confirm room boundaries

« [STEP 1] Click [Room] from [Architecture] tab, under [Room & Area] panel

« [STEP 2] Hover the mouse over the floor plan to find a closed room. You can confirm the boundaries by clicking
[Highlight Boundaries]
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[STEP 3] Click [Close] to hide the highlighted boundaries

Define boundaries

[STEP 1] To define boundaries, click [Room Separator] from [Architecture] tab, under [Room & Area] panel
[STEP 2] Using [Draw] tool to draw separated boundaries, then you can manually define boundaries.
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Create rooms

« [STEP 1] Click [Room] from [Architecture] tab, under [Room & Area] panel
+ [STEP 2] Hover over each room and click once with the mouse to define the room boundary. You will see a tag that
reads [ROOM] and a [X] showing the extent of the room. Continue for each room.
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Edit tags

« [STEP 1] Click a room tag (NAME) two times, then you can edit the room name. Click a room tag (NUMBER) two
times. Then you can edit the room number.
Note. If the rooms are located on the 1st floor, the number starts from 101. If the rooms are located on the 2nd floor,
the number starts from 201.

+ [STEP 2] Move the room tags outside of the room to avoid overlapping with model lines and the room names > Select
all room tags > Check [Leader Line] box > Move the room tags to the outside of the room
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(CO 5) Add/Edit a color fill scheme

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=104

You can use the [color fill legend] to place rooms and spaces after adding rooms. Color coding plans can help the client
understand the relationship between public and private, work, and rest spaces.

Add a color fill legend

« [STEP 1] Click a [room] on a floor plan > Add [PUBLIC], [SEMI-PRIVATE], or [PRIVATE] on [Department] from
[Properties] palette > If you already added one of the three options, you can select from the drop-down menu.
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+ [STEP 2] Repeat step 1 for all rooms

+ [STEP 3] Duplicate floor plans for only the color-filled plans by right-clicking a view > select [Duplicate view] > select
[Duplicate with Detailing] > Rename the copied views
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+ [STEP 4] Open the duplicated views > Click [Color Fill Legend] from [Annotate] tab, under [Color Fill] panel > Click on
a floor plan, then [Choose Space Type and Color Scheme] window will open > Confirm Space type: Room, Color
Scheme: Department > Click [OK] then the color-filled legend and color will show.
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+ [STEP 5] Repeat this step 4 for another plan
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+ [STEP 6] To update color, Click the legend > click [Edit Scheme] > Define color> Click [OK] to finish color scheme
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Chapter 17. Add/edit views, lighting, &

materials

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Set perspective views

(CO 2) Set Isometric views

(CO 3) Edit Views — Graphic Display styles
(CO 4) Test Render

(CO 5) Set sun

(CO 6) Edit Artificial lighting

(CO 7) Add/Edit materials

(CO 8) Render material managements

. Session Highlights

At the end of the session, students can create the graphics below.
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ELecture Contents

(CO 1) Set perspective views

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=106

Revit supports perspective views and isometric views.

For more information about 3D views, please read this page

To create a camera view for a perspective view

+ [STEP 1] Open a floor plan [Level 1] to create a camera view

« [STEP 2] Click a drop down menu of [3D view] > [Camera view] from the [View] tab, under [Create] panel

« [STEP 3] On the floor plan, click the location of the camera position, click the target position > The perspective view
will pop up the window.
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To reposition the camera view

« [STEP 1] In order to adjust the view, you will open the camera view that you would like to adjust and the floor plan
together. Type (WT) to see the tile view and type (ZA) to see zoom in all

« [STEP 2] Click the frame of the perspective view > you can reposition by controlling the 3D wheel on the top-right
corner of the view and resize the camera view by adjusting the nodes

« [STEP 3] You can also change the camera position and the target position on your floor plan. On the Properties panel,
change eye elevation & Target elevation, turn off Far Clip Active, and view the name.
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Image-print size update for the perspective view

» [STEP 1] Click the view frame

« [STEP 2] Click the [Size Crop] icon from the [Modify] tab

« [STEP 3] On Crop Region Size window, check [Scale (locked proportions)]

« [STEP 4] Change the width of what you want to make, and then the height will automatically change with the view
ratio you made.

« [STEP 5] If you want to change the proportion, you check the [Field of view] and change the proportion. Click Apply.
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+ [STEP 6] Then again, check [Scale] to change the size of the view
» [STEP 7] Click [ok] to finish

245 | Revit Session 10



(CO 2) Set Isometric views

A YouTube element has been excluded from this version of the text. You can view it online here: htips_.//iastate pressbooks pub/

visualgraphiccomm/?p=106

Set Isometric view

« [STEP 1] To add an Isometric view, Click the drop-down menu of [3D view] from the [view] tab, under [Create] panel,

click [Default 3D view] > The Isometric view will pop up
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+ [STEP 2] To edit the boundary of the view, Click the [section box] option on the [properties] palette
+ [STEP 3] Click the [section box] on the view > Drag the arrows toward the model to create a dynamic slice of the

model
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(CO 3) Edit Views — Graphic Display styles

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=106

To set the graphic display styles

+ Once you click [Graphic Display] on the [view navigation] panel, click one of the six options, then you can change the
styles of graphic

Oats
View Templee
Vomw Hams

Tin oo Shaet

Phaning

Phase Fitar S AR

Fhae Hiew Camtraction

Frmerae el Lk

« Examples of the six graphic style preset
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Realistic & Custom

To modify Graphic Display Options

« [STEP 1] Click [Graphic Display] on the [view navigation] panel > click [Graphic Display Options]
« [STEP 2] Modify the properties that are appropriate for your project
For a quick presentation, I like to use these settings
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+ [STEP 3] Click [Apply] to confirm what you changed, click [OK] to set the style
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(CO 4) Test Render

visualgraphiccomm/?p=106

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

To do a test render, you need to adjust the render settings

« [STEP 1] Click [Render] from the [View] tab, under [Presentation)
or Click [Rendering Dialog] on the [view navigation] panel
+ [STEP 2] Adjust settings

» Confirm Setting — Draft for a test render

> Change Lighting scheme — interior for an interior scene
= Change Sun Setting — Sun and Artificial

> Change Background style

> Click [adjust Exposure] if needed
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« [STEP 3] Click Render to see the result. You can stop if it shows all right, you do not need to wait until the completion.

(CO ) Set sun

A YouTube element has been excluded from this version of the text. You can view it online here: htips_//iastate pressbooks pub/
visualgraphiccomm/?p=106

Setting Sun

[STEP1
[STEP 2
[STEP 3
[STEP 4

Click [Sun Path] On > Click [Shadow] On
Click Sun Settings to adjust sun direction
Select Still for a specific time

[Pt et MY

[

Change Display setting to Realistic or Render to see the sun direction and material

Revit Session 10 | 250



D ettt Scties Pl Imet Anedisle  Andlge  Maising & Sie  Colboate e Mansgs  Adibles  Mudly

- o Sresentstion eoe shwCompmoon  in
Fropet @ *x
& we-
E || s setings 1
’ [
: S sty et
- ) e
J aT f
. HIS= el ==
P i
O semngs e e 301
TR i .
s @ S Lluwe e settrgs
st v F|| pee
T T
w1028 e e otz
Heght 65 piest Sg Emaras
Uncorgresses age sne: 1548
iy
Shere: e S brbd - |
|3
e Settrg: | iy, Lo,
acttod g,
Sacgat

i (B Mo Do

=
| e
T Schedulen Chamsties (k)
Teage
A Exponure... 13
Sawe fu Prmec Emport.
gy
Gme the rendenrg
' fm Pt D
[ SunPuth U ) v
et Fermecte m = r A N-T ] ' » €
Westy & Fo BS THAN 0

(CO 6) Edit Artificial lighting

A YouTube element has been excluded from this version of the text. You can view it online here: https_//iastate pressbooks pub/

visualgraphiccomm/?p=106

Review the default lighting setting

« [STEP 1] To see an accurate lighting setting, change the render setting to [Interior: Artificial only] and [High] quality
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ey i m 0

« [STEP 2] Open Visibility/Graphics Overrides, or type [VV] for 3D view
« [STEP 3] Turn on Lighting Source to see the light source
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Lighting setting

+ [STEP 1] Click the lighting fixture that you want to modify

« [STEP 2] Click Edit Type > Click Duplicate and name the new type

« [STEP 3] Modify Photometrics [initial intensity] > I recommend to adjust the value of [[lluminance] and [at a distance
of]
Please refer to this page for the recommended lighting level (Lux) for activities Repeat this step for all other lighting
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« [STEP 4] Test render to see if the light fixtures are at the right setting.
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+ Recessed indirect lighting

o Recessed Ceiling with Light in Revit * Light Tutorial *
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(CO 7) Add/Edit materials

A YouTube element has been excluded from this version of the text. You can view it online here: https_//iastate pressbooks pub/

visualgraphiccomm/?p=106

Apply materials in Family type

« [STEP 1] Click an object that you want to add or change materials
« [STEP 2] Click [Edit Type] to change Materials and Finishes
]

« [STEP 3] Duplicate if needed
[STEP 4] Click Material Value (Not all objects have this option, but many family files do this option) to add or modify

the material. Then Material Browser will pop up
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T vt - | Do
I— o
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« [STEP 5] If you already made a material you want to use, please select the material and click ok to finish
« [STEP 6] If you want to make a new material, click Create New Material
« [STEP 7] Mouse right-click and click to [Rename] the new material [Ex. 000-FB-01-White]
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« [STEP 8] You can change Identity, Graphics, and Appearance. To add material from Revit Library, click Appearance,

Click [Replace] this Asset. Asset Browser will pop up

« [STEP 9] Search a material from Appearance Library

« [STEP 10] Click a replace icon
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« [STEP 11] Click Information, name change if this is a unique material

« [STEP 10] Click ok to apply

Painting materials (For Walls, Floors, and Ceilings)

« [STEP 1] To use [Paint] tool, click [Paint] from the [Modify] tab

+ [STEP 2] Click a material that you want to use from Material Browser. If you do not find the material that you want to
use in the Material Browser, you must add a new material first and then apply the paint tool

+ [STEP 3] Click a face that you want to change, use the Tab key to select right face
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[STEP 4] You also can remove the paint material by using the Remove Paint tool
Dl mesitein s Mot et Aesetsts Andlgs Maseg& G Collbenie Ve Miugs  Adibla Madly (D

] b Sor 2ig B & Dk B &

L

[STEP 5] Use [Split Face] (If the surface needs to be separated), Click [Split Face] from [Modify] tab
[STEP 6] Click the elements (Wall, Floor, Ceiling) you want to split face. You may need to use the TAB key to select the

elements
[STEP 7] Draw a closed line to divide the surface. You may need to open an elevation view, a floor plan, or a ceiling

plan to draw the lines.
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» [STEP 8] Click Green checkmark to finish
+ [STEP 9] Then use the Paint tool to apply the material
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Decal (Flat Surface — Carpet or pictures)

+ [STEP 1] To create Decal, click Decal Types from the Insert tab
+ [STEP 2] Please create a new Decal, Name it, insert the image, and click ok

257 | Revit Session 10

* B S

= @ - X

W Projoct frosenes - fames b X

= |0, et jaly

-
Ll
Lawsl 1 - S 7).
Ll
Lewe 2 - Coar Bl

Burpmcine-Livieg -1
& Hexations (Bulsrg Elevation
Eat

=
South
st

& Eesations (insssior Eevation]
LGN
Fflerssom - W

& Sevsoms Muitbng Sectar)

Lewel 1 - Color )
Lol T
Ll 3 - Cotar Bl
Lewei 2 - Restrmerms
Rosé

St
- Caing Plasa
[
Level2
=
& 30Wiew
15001
BO-slew 02
[T
Fhewatizns (usising liesstion
Ext
Pisrth
sauth
Wt
iesutiony (irsenor Eievation)
ELMNGH
F-Reworm 1 - W
& Sersons (uldng Secten)

B Legens

FTY Scherbolen Chasesties {5k
= [ Shests il

i W10 - S Pl

4 8101 - Fioar Plan - Leved 1




N scitsin Tuusus  Peost et Arstts Anddge  Maseq& Gt Collbenie  Ves  Minegs  Adilia Medly (D

i Perspertiee-Living-01 % [ L}

F0view Ferapective-Luing-01 w| F 5t Type
Giaphec 1
Detad Level

D Arsitackanl

Dfasdt Bnysn Diapiny . Nome

Sun Fath =]

Ederes 1
Crup Veew =]

Crap Ragmn Ve |14

P Ciig Actier (]

Secape fm Mo

Sectin Be (m]

Camer 1

Rendering Yettings = B

i - 1w
I-m,n‘m & Soue Bl Fug sl _245_TTE_Rig \ - SITION A&
- P

Dhun Fitar Sharw All ™ & ™ 183
Fhuse New Comtesction - et bnnge [

o

« [STEP 3] To place a Decal, Click Place Decal from the insert tab
» [STEP 4] Place on a surface
« [STEP 5] Change size and location from views

o
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(CO 8) Render material managements

A YouTube element has been excluded from this version of the text. You can view it online here: https_//iastate pressbooks pub/
visualgraphiccomm/?p=106
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Manage material

« [STEP 1] Click [Materials] from [Manage] tab
« [STEP 2] In this [Material Browser], you can add and modify materials

m Architecture  Structure  Precast  Insert  Annotate  Analyze  Massing & Site  Collaborate  View  Manage  Add-lns  Modify (Ca S

Ly Hin & 8 &2 @ % 0| R » @
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Styles Project Standards Unused Units Settings Settings - N Options  Main Maode
Select = Settings Project Location Design Options
Froperties X [ Level 1 i3 Perspective-Living-01 X [[5 Level 1 i 1SO-view-02
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« [STEP 3] If you need to apply an imported object (CAD or Sketchup), use [Object Styles]

SAVE the file before closing the application.

Save in a different location for the backup (e.g., a cloud folder)
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Chapter 18. Create Revit rendering, Revit

clouding rendering

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Insert other types of files — Sketchup, AutoCAD
(CO 2) Advanced render settings

(CO 3) Edit render qualities

(CO 4) Understand and make cloud renderings

(CO 5) Save Rendering outputs

‘ Session Highlights

At the end of the session, students can create the graphics below.
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E Lecture Contents

(CO 1) Insert other types of files — Sketchup, AutoCAD

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=108

Although many manufactures provide Revit Family and Revit also provide numerous libraries, designers always seek new
models and objects for their design and renderings. Sketchup 3D Warehouse provides a great library from designers and
manufacturers. [ added three Video tutorials to import the Sketchup model to Revit Family for your reference. You may try.

« Sketchup Model to Revit
Importing SketchUp Files into Revit Tutorial

« Sketchup Model to Revit — Material changes
Revit Architecture | Convert SketchUp Models Into Revit(With Materials)

+ Complex 3D max Model to Revit — Hide the complex model lines in Revit (Super advanced level)
AMAZING REVIT 1 — FROM 3DS MAX TO REVIT WITHOUT VIEWING TRIANGLES EDGES

Sketchup model to Revit with updating material changes

+ [STEP 1] Sketchup Model to DXF file

= Open the Sketchup model in Sketchup, or your download the furniture model from a 3D warehouse. In this
process, you may need Sketchup Pro.

o Create layers by material. If you have 3 materials, create 3 layers with unique names (e.g. 000_Chair_sk_seat_01,
000_Chair_sk_leg_01, 000_Chair_sk_base_01)

> The entire model until there is nothing left to explode.
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Modeling credit: Vojislav N. downloaded from 3D warehouse

Select one material > Mouse right click and Select > All with the same material
Fie it faw (emars Dpme Joch fndow beessome teip
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Modeling credit: Vojislav N. downloaded from 3D warehouse

Change layer in [Entity Info] Tray by selecting the desired layer that you previously made
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Modeling credit: Vojislav N. downloaded from 3D warehouse

= Do the same procedure (material selection and layer change) for the other materials
» Export > 3D model > Select DXF file > Click option > Select only Faces > Version 2007> OK > Export
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Modeling credit: Vojislav N. downloaded from 3D warehouse
« [STEP 2] DXF file Properties change

= Open AutoCAD

> Open the DXF file in AutoCAD. It will show in a 3D view

o Select all lines by pressing [Ctrl+A]

= Change Object color from [Home] tab > Color [By Layer]

= Save the DXF file with Version 2007
WS Hooe St Anvwisin  Pwenriie Ve Mg Dvimd Adlie Coimenr  DpeesTesh  Pesadfos  dovhs o

S rn AR W2 & . T

« [STEP 3] Import DWF file (Furniture) to Revit
o File > New > Family > Select Family Template file (Furniture)

o Insert tab > Import CAD > Change files of type to DXF > Select the file > Click [Open] > Save the family file > Load
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+ [STEP 4] Change materials for an imported file in the Revit project file

= Manage tab > Object Style
o Click Imported objects
 Change material by clicking the material slot
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(CO 2) Advanced render settings

A YouTube element has been excluded from this version of the text. You can view it online here: htips_.//iastate pressbooks pub/

visualgraphiccomm/?p=108

Region renders

The Region render function saves time while rendering

« [STEP 1] Check Region on Render Setting
« [STEP 2] You will see RED square on the perspective view. You can adjust the box that you wish to render
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The default setting is Screen, which shows the entire screen size. If you need a perspective view for presentations or print,
your rendering size should be a different setting

« [STEP 1] Click Print on Render Settings
« [STEP 2] Change the resolution
= 75 DPI - Screen presentation
= 150 DPI - Regular print size
= 300 DPI - Fine print size
= 600 DPI - Not used
« [STEP 3] If you need to change image size, you can adjust the width and height on Crop Region Size
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Render image

« [STEP 1] After your rendering process is done, you can save the image in the Revit project file for your future use. You

can find the saved rendering under the project browser by clicking [Save to Project] on the [Rendering settings]
window. You can include the rendered images on the sheets with a titleblock.
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« [STEP 2] You can save the rendering with different formats by clicking [Export] under the image on [Render settings).
Typically, save JPG for photoshopping.

Render Background

« [STEP 1] You can add a background for your render [background)]

o The default setting can be Revit Sky, which can correspond with a specific date and time.
= You are also able to add an image as a background.

= You can set as a Transparent image. The file type must be PNG or TIFF file to save a transparent image for the
background.

(CO 3) Edit render qualities

A YouTube element has been excluded from this version of the text. You can view it online here: hitps_.//iastate pressbooks pub/
visualgraphiccomm/?p=108
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Change the render quality

« Draft — for a test render, but not recommended, because of lighting quality, reflection, bump, and refraction on
finishesDraft-Render time 1min

Bl ~otvcnie usus  Puus et Swetsle  Ansdge Maskg &S Cellbeais  Vies  Minsg  Adilba ekl | B Fegio

bamdtoning Pragpens
Select = Preperties  Chpboant fieometry WMo, Vies  MastitE Cheste
Y — S TS—
Froperten 1 = " b Lgpes: - e
. - apmat T
t = Voo Cartetes Lol | (100.00%) o 1
. . - B Werin il
Rerater Regpaes (1) ] Cone g v i Cane &
B e .
)
Suipt Seng
R Sgeen .
Cresme
i e
Fe 738 et
Unseproasd sace wie- 12%8
ey
et Wi S aee b
L
Arthos Ly
e
g[S v e
e
At Epnre .
. fapert
Dty
-
Eptes hig 4 rewerte M@0 QARG O =
Check tn salect. TAS e stemates, CTRL sty SHIFT ielects. T 0 @N TELE DWW

Med - is recommended for a test render. Not the best quality, but it is acceptable
High - is recommended for a final render because of time and quality
Best — Although it produces the best quality, it is not recommended due to rendering time. Best-Render time 2hrs
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(CO 4) Understand and make Cloud Renderings

A YouTube element has been excluded from this version of the text. You can view it online here: https_//iastate pressbooks pub/

visualgraphiccomm/?p=108

Cloud rendering

Autodesk provides users with Cloud rendering. Design firms have great hardware to quickly render but Autodesk also
provides its servers for rendering. The render quality is a bit better and faster than Revit rendering. Cloud rendering is a
paid service, however, for educational purposes, it is offered for free.

« [STEP 1] Once your render settings are what you want to produce, click [Render in Cloud] from [View] tab, under
[Presentation] panel

« [STEP 2] If you are a first time user of Cloud Render, you must Sign-in to an Autodesk account (email, PW, text code
required)

+ [STEP 3] Double-check your view name, output type (Still image), Render Quality, Image Size, Exposure

+ [STEP 4] Click email when complete

» [STEP 5] Click Render
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(CO 5) Save Cloud Rendering outputs

A YouTube element has been excluded from this version of the text. You can view it online here: htips_//iastate pressbooks pub/

visualgraphiccomm/?p=108
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Get rendering outputs

» [STEP 1] Check the render results
+ [STEP 2] Once you received the notification email, you can check the results in Render Gallery

« [STEP 3] The Render Gallery website will open, click View Project
+ [STEP 4] Click the rendered thumbnail image > Click [Post-Processing] to change expose level and color balance

@)

image credit: Autodesk cloud rendering

« [STEP 5] Click Download Icon > Click JPEG
+ [STEP 6] If you need Transparent Background (for photoshop), click PNG
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« £\ AUTODESK

image credit: Autodesk cloud rendering

Revit rendering vs. Cloud rendering

Revit Rendering Revit Cloud Rendering

Render time Longer Vary (shorter)
Hardware use Your hardware No hardware required
Control - Image size Fully controllable Few options

Control - Lighting Manual Automatic

SAVE the file before closing the application.

Save in a different location for the backup (e.g., a cloud folder)
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PART THREE. ENSCAPE

Chapter 19. Introduction of Enscape

+ Understand what is Enscape
+ Control/navigate Enscape

+ Create views

+ Add model backgrounds

+ Add Entourages

+ Render images

Chapter 20. Edit Model and Materials

» Understand workflow, name of the material
» Use 3D Grass, Water, Reflective, textures
+ Change to Architecture Maquette (White model, Outline) & Light mode

» Create Orthometric views

Chapter 21. Edit Lighting and Create Video

+ Save, and load presets
+ Set and adjust artificial lightings
+ Create a walk-through video

Chapter 22. Edit Render outputs

+ Export enlarged jpg files (Original, ID) for print
+ Create Executable file

+ Create Render Panorama image
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Chapter 19. Introduction to Enscape

@Session Objectives

Upon completing this session, students will be able to:

(CO 1) Understand what is Enscape
(CO 2) Control/navigate Enscape
(CO 3) Create views

(CO 4) Add model backgrounds
(CO 5) Add Entourages

(CO 6) Render images

‘#: Session Highlights

At the end of the session, students can create the graphics below.
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E Lecture Contents

(CO 1) Understand what Enscape is

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=110

Enscape is a commercial real-time rendering and virtual reality “plug-in” for Revit, Sketchup, Rhino, ArchiCAD, &
Vectorworks.

It is mainly used in the AEC industry and is developed and maintained by Enscape GmbH, founded in 2013 and based in
Karlsruhe, Germany.
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Enscape features. Information from: Enscape website

« [FEATURE 1] Real-time walk-through
CAYAS Architects was able to save 75% of their time to produce 3D visualizations by using Enscape
+ [FEATURE 2] Virtual Reality
“A key add-in for Revit and Rhino workflow through to VR.” Forster+Partners
“Now, with Enscape, our clients are amazed with what we show them. They are able to actually experience their
project before it is even built. Enscape helps us to do a better job.” HMFH Architects
« [FEATURE 3] Export functions
“Design is always an iterative process, but Enscape has made it a dynamic one” Turner Fleischer

 Batch export
> 360-degree panorama
= Video exports
o Standalones — an EXE file
« [FEATURE 4] Various visual settings

> Clouds and backgrounds
> Time of day change
= White model mode
o Light analysis mode
> Volume fog effects
= Depth of Field option
= Ortho views
= BIM information
« [FEATURE 5] Asset library — more than 1000 options

Other architectural rendering applications

« Vray

» Lumion 3D
« Twinmotion
» Corona

Read this article to learn more about other rendering applications in this link.

Download and install Enscape

+ [STEP 1] Request Enscape educational license form the link
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GALENY  COmMUNTY W PRTTRAL VIO TAORML o Your Educational License

Enscape <suppo
[ro—. i . x
Cho, Yang
Hi Yongyson

we're happy that you want 1o use Enscape. This is your educational license key:

MLAEDIE 1 EL 21 AEBAF) Ihrl

it is valid for ane semester - in other wards & months.
Please download the mstaller via this link:

Download Enscape now

Don't hesitate to contact our support team i you have any questions.
= Alternatively, you can also check our Forum , Blog or our Knowbedgeb
Best,

Your Enscape Team

(..

Emsa

FUTURE CREATC = © (0

Erbprinzenstralle 27 | 76133 Karisrube | Germany
pedd.com | P +48 721 132 060 60 |

[STEP 2] Double click the downloaded Setup file.
[STEP 3] Enscape requires four pre-installed programs, and you must install the necessary application (all free) to run

Enscape.

[STEP 4] In an advanced setup, you can install Enscape only for Revit.

If you would like to use Enscape Sketchup and Revit, you can select all (Default setting).

[STEP 5] Once the installation process is completed, open Revit. Note. Enscape is not stand-alone software. Enscape is
a plug-in application in Revit, Sketchup, and Rhino. Therefore, you must have your application open in order to use
Enscape.
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[STEP 6] Once you click Enscape Start, Enscape will ask for the license code to activate.
Please copy and paste the codes from your email and activate it.

Required Software information can be found in this link.

System requirements information can be found in this link

+ To check your graphic drivers (Windows)

= Open your “This PC” on your Desktop
= Mouse “right-click” > Click “Properties” > Click “Device Manager” on the left side of the panel > Find “Display
adapters” and see the graphic drivers
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(CO 2) Control/navigate Enscape

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=110

Open your project file and open a perspective that you want to make a rendered image in Enscape. Start Enscape

+ [STEP 1] Click [Enscape] tab

« [STEP 2] Select the view that you would like to start on [Active Document] panel

« [STEP 3] Click [Start] on [Control] panel. Then it would be best if you waited a few seconds or minutes to launch the
plug-in

B e e e e e e e e e

& é ] @

Maage Uplnati e

® @

Feadbadh Alicot

= =

General Semnys Vil S

Eanarwms Shwage Uplustk Sound Setting re

tir-Living 01 X

) v —

3DView
Goaphic
Dead L
Parks Ui
ity
Gramhic |
Euacpin
Datault 4
San Pathy
Extenty
Crop Ve
Crap Rag
Far Cip |

[==H

Sectanf
Camera

Rengenn

n Mscle

Fepective

Once Enscape is open, familiarize yourself with the navigation control

+ [OPT 1] For the best practice, use dual monitors to see the Enscape real-time render on one monitor, your Revit
project on the other monitor.
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« [OPT 2] If you do not have two monitors, you can split your screen with two windows

I scivoscws Siuctum oot Prnt S it Ammolsir  Aneyin Mesngh e Comssaie Vi Minsge Adgs Envcape:

+ Use both keyboard and mouse to navigate Enscape
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Adjust settings There are two types of settings.

« [OPT 1] General Settings
This setting is for the file and saves locations, mouse and keyboard control, licensing, etc.
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« [OPT 2] Visual Settings
This setting is to render styles, image quality, camera settings, atmosphere, background, render settings, etc.
+ Below are the settings that [ used in the rendering below
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« the rendering preview
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(CO 3) Create views

A YouTube element has been excluded from this version of the text. You can view it online here: https.//iastate pressbooks.pub/

visualgraphiccomm/?p=110

If you find a view while you navigate the real-time view from Enscape, you can create/ save a view

« [STEP1
« [STEP2
« [STEP3
« [STEP4

Once you find the view, stop to navigate

Click “Create 3D view” from the tools panel

Name the view

You can find the view that you just created on the Revit Project browser

[ i i S WYY
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« [STEP 5] To go back your views that you created, click the view name on the [Active Document] panel

(CO 4) Add model backgrounds

visualgraphiccomm/?p=110

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

There are two options to change the model background

« [OPT 1] Change your Atmosphere on the visual settings to change the model backgrounds
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(CO 5) Add Entourages

visualgraphiccomm/?p=110

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

Add Enscape models from Asset Library

« [STEP 1] Click Asset Library from the Tools panel
« [STEP 2] Search items by category or tags
]

« [STEP 3] Open a floor plan that you want to add the selected Enscape model to the Revit model

« [STEP 4] Select the model and place it on your floor plan. Use Move, Rotate commands to place the Enscape model.

Also, confirm the positions on your perspective view.
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» [STEP 5] Once the placement is done, press [ESC] to go back to the library

(CO 6) Render images

A YouTube element has been excluded from this version of the text. You can view it online here: https.//iastate pressbooks pub/

visualgraphiccomm/?p=110

To make the final render

« [STEP 1] Click [Visual Settings] to set render size, file location, and file type.

« [STEP 2] Click [Capture] in your visual settings

« [STEP 3] Select the [Resolution] of the final rendering — Typically Full HD for PPT presentation, Ultra HD for Print
version presentation. If your render size is unique, please select Custom and set the pixel size.

STEP 4] Check [Show Safe Frame] to see the preview on your real-time view

STEP 5] Check [Export Object-ID, Material-ID, and Depth Chanel], Adjust the depth for the Depth Chanel

STEP 6] Set a render location to save your final render image file by clicking the Folder

STEP 7] Select a file format, typically [JPG]

STEP 8] Select the view name that you want to generate a final render

STEP 9] Click [Render image] from [Enscape] tab, under [Tools] panel, to get the final render image outside of the file.

You may click “Render image (into the document)” to use the rendered image on your Revit document. This way, you

— e e

can add your final render image to your sheet
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Active Dizcument

Free resources

« Link 1
« Link2
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Chapter 20. Edit model & materials

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Understand workflow, name of the material

(CO 2) Use 3D Grass, Water, Reflective, textures

(CO 3) Change to Architecture Maquette (White model, Outline) & Light mode
(CO 4) Create Orthometric views

‘®: Session Highlights

At the end of the session, students can create the graphics below.
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(CO 1) Understand workflow, name of the material

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=112

To manage your file size for faster real-time rendering in Enscape, you would be better to reduce your file size

To apply a new material

« [STEP 1] Click [Material Browser] icon on [Material and Finish] category in the [Properties] palette
» [STEP 2] Click [Create New Material] on [Material Browser]

+ [STEP 3] Rename the material that you created (Example. 001_XX_01_Description)

» [STEP 4] Check [Use Render Appear’mce] on [Graphic] tab
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+ [STEP 5] Click the [Appearance] tab on the [material browser]

« [STEP ¢] Click [Replace] Icon

« [STEP 7] Click [ Appearance Library]

+ [STEP 8] Select a category

+ [STEP 9] Click a specific material that you would like to apply, or change > click the [replace] icon
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[STEP 10] On the [Material Browser], click the Duplication icon. This process is recommended to make a unique
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Sact = Proptes  Ciplmaed Gesmaty Vet [L———— [ Vi Pl Plet i Place Bt
Moty [Extein | Depm |00 38257
R @ x
i . | enturn finar
: e { Swarch G| sty Gigics | Appessance 4] |
Comtrames ® | FrajectMassin AL T ¢ = - el Mg Kttty L (i)
Eamnfnd § 0SS -
fstranien et r Hame
i I N
Fomphicy £ | 5
Vbt Grephucs
[ — + F_] _Chates Sest
Matsrial e ¥ Infasmation
My Oata 0 . 0, o sk ach 71 * Gemetic
Subrtegory <Nenes
SR == E 008, o5t 51
—
— Finstens.§ larnng Rug Lnotted jpg
‘ ooe CFT Irmagm Facte 100
[re— - |
i | - 2
- e e
.
w 006,F_01-wmite [ * e R
— ] Lok testurn sy
o o - =
B e o .
s v T [ ar
BiE % - sk
P - - I :
E-e-H “ l o ) .
[T —————T N [————— Fr—
& o o [

« [STEP 13] Update Information on the [Identity] tab

 Description = Material tag information
Other information = Material schedule information

]
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Shading, Check [Use Render Appearance]
Update [Surface Pattern] if needed
Update [Cut Pattern] if needed
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+ [STEP 15] Update Information on the [Appearance] tab

Information name = Should be unique

Generic = Image or color

Reflectivity

Transparency

Self-illumination — Create self-illuminated material like a light source
Bump - Create a bumpy texture on a surface
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+ [STEP 16] Click [Apply] > click [ok]
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For material, Enscape uses most of Revit material properties

Materials in Revit can be found at this link

Use sample materials from this link

(CO 2) Use 3D Grass and Water

A YouTube element has been excluded from this version of the text. You can view it online here: htips.//iastate pressbooks pub/

visualgraphiccomm/?p=112
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Enscape requires a special name for Water and Grass.

The material name must include [water] for water materials.
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(CO 3) Change to Architecture Maquette (White model, Outline) & Light mode

A YouTube element has been excluded from this version of the text. You can view it online here: https.//iastate pressbooks pub/

visualgraphiccomm/?p=112

Designers use white models to discuss the shape or form of space.

+ [STEP 1] Open [visual settings]
+ [STEP 2] Change mode to [White]
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The designer also uses light mode to show lighting intensity. You can see where hot spots are and where the areas that need
more lighting.

« [STEP 1] Open [visual settings.]
« [STEP 2] Change the mode to [Light view.]
« [STEP 3] You may uncheck [Automatic Scale] for manual
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(CO 4) Create Orthometric views

A YouTube element has been excluded from this version of the text. You can view it online here: htips_.//iastate pressbooks pub/

visualgraphiccomm/?p=112

To create an isometric view via Enscape, you need an isometric view on your Revit file.

« [STEP 1] Create a Default 3D view by clicking the [3D view] from the View] tab, under [Create] panel
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« [STEP 2] Use [section box] and hide in view by element or category to hide unnecessary items
+ [STEP 3] Synchronize the view by selecting [view name)]
« [STEP 4] Change the Projection to [Orthographic] from [Visual Settings] under [Rendering]
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+ [STEP 5] You may change the [render style mode] on your [visual settings]
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Chapter 21. Edit lighting and create a video

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Save and load presets
(CO 2) Set and adjust artificial lightings
(CO 3) Create a walk-through video

‘®: Session Highlights

At the end of the session, students can create the graphics below.
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(CO 1) Save and load presets

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/
visualgraphiccomm/?p=114

The saving and loading presets are very helpful if you need to render multiple images. You will save a lot of time and produce
consistent image qualities.

You can save the visual setting that you modified

» [STEP 1] Click Presets
« [STEP 2] Click Save Preset > Save to Project or Save to File
« [STEP 3] Name the preset
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« Itis recommended to save three types of preset [Perspective-Day, Perspective-Night, and Isometric]

To load a preset that you already saved

» [STEP 1] Click Presets
+ [STEP 2] Click load Preset > Load from Project, or you may load from the file
+ [STEP 3] Select a preset that you would like to load > Click OK
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(CO 2) Set and adjust artificial lightings

visualgraphiccomm/?p=114

A YouTube element has been excluded from this version of the text. You can view it online here: htips_//iastate pressbooks pub/

For better artificial lighting simulation

Once you change the time of day, you must click “create 3D view” to save that time of day.

« [STEP 1] Click [Create 3D view] from the [Enscape] tab

[STEP 1] Use a night-time scene time (sunset or sunrise would work as well)
[STEP 2] Turn off “Auto Exposure” in Enscape visual settings

> Exposure Brightness = 60% ~ 80% (Nighttime scene)
o Exposure Brightness = 51%~53% (Day time scene)

[STEP 3] The render quality should be High or Ultra

[STEP 4] Vignette effect = 0%

[STEP 5] Artificial Light Brightness = 100% ~ 150%

[STEP 2] Name the view
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Find/use IES lighting from this link
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Use/adjust self-illumination materials for lighting sources
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(CO 3) Create a walk-through video

A YouTube element has been excluded from this version of the text. You can view it online here: https.//iastate pressbooks.pub/

visualgraphiccomm/?p=114

To create a video path with scenes

« [STEP 1] Click “Video Editor” from the Enscape tab
+ [STEP 2] Click “Add keyframe” — Once you click “Add keyframe,” the setting will be saved
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« [STEP 3] Change the scene by moving the scene

« [STEP 4] Once you think the next scene is the right position (recommend foot walk to see the scene from the same
height), click “Add keyframe,” then you can see the second frame is added.

« [STEP 5] You may check the preview to see how this works.
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« [STEP 6] Repeat step 3 to 5 to create a complete path for a video

299 | Enscape Session 3



L =5 ==

(S X | G Perspertive Living 01 %

30 Vhew Permpective-Laving ~ L It Ype
o '

Dotnd Leval Fire
| Shiw Degral
Eit.
[T
steztuil

Timaline

o héd eyl [N
T —

frmmtn hetr fogerne MGG GUFEES RS =
[k o sebect. TAD far stwmabe. CPIL sk, S0 umaslects, I U~ . w0

[STEP 7] Click a [frame] and change the settings (time of the day, duration of the movement, camera field of view, and
camera position) and click “Apply” to apply the changes
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[STEP 8] You can repeat other frames to change the settings
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+ [STEP 9] You can get out of the keyframe editor by clicking Back, Click Preview to see the results
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To save a video path

« [STEP 1] Click “Save Path” from the Enscape tab
+ [STEP 2] Make a unique name for the path
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To render the video

+ [STEP 1] Load camera path by clicking “Camera Path” > “Load path” from the Enscape tab
« [STEP 2] Change video size from Visual Setting — Resolution (HD is recommended), the quality can be [Web], FPS

must be [30]
« [STEP 3] Click “Render Video" to render the path
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Note. To render the video, it will take a while because of the pictures that the video renders. Typically, if you render a
1-second video, Enscape renders 30 frames. If one frame takes 10 seconds to render, a total 1-second Video takes 300
seconds to render. Enscape does a great job because Revit rendering takes 5 minutes to render one frame.

References

Free Enscape Student & Educational Licenses — Enscape™. (2020, June 05). Retrieved October 23, 2020, from

https://enscape3d.com/educational-license/
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Chapter 22. Edit render outputs

@ Session Objectives

Upon completing this session, students will be able to:

(CO 1) Export enlarged jpg files (Original, ID) for print
(CO 2) Create Executable file
(CO 3) Create Render Panorama image

‘®: Session Highlights

At the end of the session, students can create the graphics below.

E Lecture Contents

(CO 1) Export enlarged jpg files (Original, ID) for print

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=116

Refer to [lecture 14.1, CO 2], for the final render image process
If you need a special size of render image, change the resolution to Custom and change the values from Capture in Visual
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You can use the ID images and Depth map to adjust the rendering in photoshop.

(CO 2) Create Executable file

A YouTube element has been excluded from this version of the text. You can view it online here: htips_//iastate pressbooks pub/

visualgraphiccomm/?p=116

To export the EXE file

EXE file type is for a presentation, it does not require any programs like Revit, nor Enscape, material links, and lighting/
render settings.

« [STEP 1] Click [Start] to launch Enscape and confirm your model is ready for export.
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» [STEP 2] Select view to start
« [STEP 3] Add information (Icon, Title, Load first screen) from [Customization] on [General Settings]
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» [STEP 5] Save > Name the file name and wait until the file is created
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(CO 3) Create Render Panorama image

A YouTube element has been excluded from this version of the text. You can view it online here: https_.//iastate pressbooks pub/

visualgraphiccomm/?p=116

To create Render Panorama

(This option creates only one 360-degree rendering image with QR code at the same time)

« [STEP 1] Select a view to create a 360-degree rendering image (The center of a room/space)

« [STEP 2] Click Enscape Start. Confirm your Projection mode is [Perspective]

+ [STEP 3] Click Render Panorama. The render takes time because this panorama needs to render 16 images (for the
normal setting)
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« [STEP 4] Automatically saved on [Manage Uploads], open [Manage Uploads]
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[STEP 5] Click the rendered image > Upload the rendered image in ENSCAPE CLOUD
« [STEP ¢] Click the file to open the web browser or use a QR code
« [STEP 7] And the rendered image file and the QR code can be saved in JPG

Tips from Enscape using Panorama view

Please read this link for using the panorama view

Please read this link for an advanced level using panorama images
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Appendix: Ancillaries

= File package for a student — Download

= Base drawings
= Source models
= Material images

= File package for an instructor — Request to the author via email
(vongyeon@iastate.edu or choyongyeon1983@gmail.com) with documentation, they are a faculty member.

= Base drawings

= Source models

= Material images

AutoCAD, Revit, and Enscape models

Recommended lecture schedule and to-do list for each session:
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Week Session

01 01
02
02 01
02
03 01
02
04 01

Contents

Introduction of AutoCAD

What is the application & 4 different AutoCAD

How to install the application

Understand AutoCAD interface — Ribbon, Panels, Model space, Layout tabs, Status bar, €/ Properties
AutoCAD setup tips — Options, Unites, Workspace

Types and structure of drawings in Auto CAD- Floor plan, RCP, Elevation, Section, #¢ Details
Input commands and understand different selections

Understand basic drawing tools— Origin, Line, Move, Rotate, Copy

Attach image/PDF/CAD and Adjust tile scale

Set the project folder, Save the file, and backups

Draw Floor Plans

» Understand Layers — Name, Line type, Thickness, € Color

» Draw centerlines — Line, Ortho, € Offest

+ Draw exterior/interior walls, floor, millwork & openings — Polyline, Spline, Circle, Rectecgul, Object
Snap, Mirror, Fillet, Trim, Extend, Array, & Match Properties

Finalize (2) Floor plans layout (1st floor & 2nd floor for the House) — Walls, Floor, Millwork, & Openings

Create Dimensions and Components

+ Add/Edit dimensions (in model space)- Dim, € Dimension style

« Add/Edit blocks from AutoCAD Tool Palette & Other sources — Door, Window, Column, Plumbing,
Furniture #¢ Equipment

+ Create custom blocks — Custom furniture

Draw Elevations and Sections

» Draw a section
+ Draw an elevation from the Floor plan

+ Add/Edit Text & Annotation (in model space) — MText, Text style, M leader, & Multileader Style

Add components (Window, Column, Plumbing, Furniture, & Equipment) in (2) Floor plans (Follow the wall
layout and millwork, design your own furniture layout)

Finalize (1) Section (House-Section A-A’) and (1) Elevation (refer House-Section C-C’) — with furniture,
dimensions, and annotations
Draw Ceiling Plans

+ Draw Ceiling Plans from Floor plan
- Add/Edit Hatch
+ Create Legends
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Set Sheets

02

Understand the Model space and Paper spaces
Set a new layout — Page layout, @ Plot styles

Set views in Paper spaces — Defpoints, Scaling

Add/Edit/Draw a titleblock

Symbols and prints
05 01

+ Add/Edit symbols in Paper spaces — drawing title, elevation symbol and section letters, north arrow
» Printing

Add Hatches in the floor plans, sections, and ceiling plans

02 Finalize (2) Ceiling plans (1st floor & 2nd floor for the House) — design your own lighting layout for the
House

Create a PDF drawing set

Introduction to Revit

Purpose of using Revit — How & Why Interior Design uses Revit

Install Revit

Understand Project Templates — Default and Own

Save Revit file — Set the project folder and backup file

Open an existing project ﬁ.lle

Keyboard shortcuts

Understand the User Interface — Toolbar, Properties, Drawing area, Option bar, and Project Browser

06 01

Create a Site

02 Understand the site plan and information

Set the project location and understand building base point

Find GIS information

Add & Edit Site — Topo surface, roads, side works, property line, building pod, surrounding buildings, and trees
Define true north and project north

Set Grids, Levels, Dimensions, & Building columns

Import CAD drawings— Floor plans, building elevations, and sections
Adjust and verify the scale

Create and modify grids and levels

Create plan views— Floors and ceilings

Create columns with dimensions

Finalize the (1) site (including terrain, roads, side works, property line, surrounding buildings, and trees)
02

Work on building columns
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08

09

10

01

02

01

02

01

02

Add/Edit Beam, Walls, & Curtain Walls

Add/Edit Beam

Create walls

Edit walls wall properties — Wall thickness, Wall details, € Finishes
Edit/add wall properties — Wall opening, wall sweep

Add/Edit Curtainwalls, Mullions, & Panels

Understand Visibility settings, Add/Edit Floor & Ceiling,

Understand View template, visibility graphics
Understand View range

Add/Edit Floors & Floor Properties

Add/Edit Ceilings & Ceiling Properties

Add/Edit Stairs, Rails, & Roof

» Add/Edit Stair — three types of staircases
Add/Edit Railing
Add/Edit Roof

Work on building beams, walls, floors, ceilings, stairs, railings, and roofs

Finalize (2) Floor plans (1st floor & 2nd floor for the House) with dimensions

Add/Edit Windows, Doors, Lighting, Furniture, Tags, & Sheets

Understand the concept of family file
Add/Edit Doors and Windows

Add Tags

Add/Edit Lighting fixtures

Add/Edit Titleblocks

Insert Plan views and symbols — North arrow and graphic scale

Add/Edit Model-in-Place Components & Edit Family

Add/Edit Furniture families
Add/Edit Model-in-place components — Custom casework
+ Add/Edit a New Family — Furniture
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Add/Edit Elevation, Section, Detail, Text, Annotation, & Rooms

1 01 Add/Edit Elevations & Sections — Adjust crop region

Add/Edit Detail views

Add Texts & Annotations

Add/Edit Rooms, Room tags, Room separators
Add/Edit a color fill scheme

Work on furniture, casework, lighting, doors, and windows

Finalize (2) Ceiling Plans (1st floor & 2nd floor for the House) — design your own lighting layout for the
House

02 Finalize (2) Furniture Plans and Floor Floor Finish Plans(1st floor & 2nd floor for the House) — design your
own furniture layout and finish choice for the House

Finalize (2) Elevations (Decide your own views for the House)

Finalize (2) Sections (House-Section A-A’, House-Section C-C’) — No furniture, Follow the given drawing

Add/Edit Views, Lighting, & Materials

Set perspective views

Set Isometric views

Edit Views — Graphic Display styles
Test Render

Set sun

Edit Artificial lighting

Add/Edit materials

Render material managements

12 01

Create Revit Rendering, Revit Clouding Rendering

02 Insert other types of files — Sketchup, AutoCAD
Advanced render settings

Edit render qualities

Understand and make cloud renderings

Save Rendering outputs

Finalize (2) Perspective views (Revit rendering and Revit Cloud rendering) — (Decide your own views for the
House)

13 01 Finalize (1) Isometric view (Decide your own views for the House)

Create a PDF drawing set

Introduction of Enscape

02 Understand what is Enscape
Control/navigate Enscape
Create views

Add model backgrounds
Add Entourages

Render images
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14 01
02
15 01
02

Edit Model and Materials

Understand workflow, name of the material

Use 3D Grass, Water, Reflective, textures

Change to Architecture Maquette (White model, Outline) & Light mode
Create Orthometric views

Edit Lighting and Create Video

+ Save, and load presets
» Set and adjust artificial lightings
» Create a walk-through video

Edit Render outputs

- Export enlarged jpg files (Original, ID) for print
+ Create Executable file
» Create Render Panorama image

Finalize (3) Perspective views ((2) Enscape rendering + Photoshoped, (1) Lighting analysis) (Decide your own

views for the House)
Finalize (1) QR code for Panorama rendering
Finalize (1) Video (30 seconds)

Create a PDF drawing set
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